AudioBox USB, AudioBox Stereo and AudioBox Studio
Music Creation Suite (PS-49 Keyboard, Studio One, Notion, Nimbit, XLR cable, M7 Mic, Headphones and USB 2.0 Hub)
11 posts
Page 1 of 1
Seems this issue has been raised a few times but I can't get my head around one thing... I just bought a usb 96, opened up an empty project in ableton live, imported an 8 bar drum loop and hear this "clipping" noise that many users have reported already. Played around with bit rate/sample block settings as suggested but this didn't resolve anything. CPU is never going above 15 percent at any point.

What is confusing me most is that even if I open iTunes and play a bunch of songs, some of them cause the dreaded clipping noise but other don't! Even if I play two, sonically similar high quality mp3/wav files, one will crackle and the other sounds just fine. How can this be happening with one audio file but not the other?

It's worth noting that I'm running a new MacBook Pro M1 and as a result I'm running the usb 2.0 cable from the 96 in through a usb-c adapter. Initially I thought this could have something to do with the issue but that doesn't explain the above, whereby only some audio playback is causing the clipping noise but other files play just fine. Really don't want to send the 96 back but I may have to if I can't resolve this. Any suggestions would be appreciated!
User avatar
by timsmith30 on Fri Feb 19, 2021 11:59 am
I am having the same issue. if I play my guitar I can hear it fine. If I arm a track and record I get crackling same thing with all the plug ins. All the plug ins crackle no matter what I do. I reinstalled studio one that didn't help. I tried a different usb cable, I tested my head phones with another device, I checked all my leaves nothing clipping. At this point I may just go buy another interface if I cant figure it out soon.
User avatar
by klypeman on Fri Feb 19, 2021 12:42 pm
What are your sample rate and buffer size set at ?

It would be nice if you put your specs in your signature (see red text below)
that way it will be easier to help in the future.

Forum Moderator.
Please add your specs to your SIGNATURE.
Search the STUDIO ONE 5 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


AMD Ryzen 7 3800X 8-Core 3.90 GHz Windows 10 64bit Home, MacBook Pro + Mini Big Sur, SO 4.6.2 Pro, SO 5.5 Pro, LUNA, Cubase 10.5 Pro, SLIII32, 24.4.2, 16.0.2 FW, Quantum 2626, Faderport 8, FaderPort 16, Atom, Atom SQ, Console 1+Fader 1, UA Apollo Twin TB/USB, Toontrack, NI Komplete 12, ++
User avatar
by klypeman on Sun Feb 21, 2021 3:12 pm
Have any of you downloaded Universal Control from your Account?

Forum Moderator.
Please add your specs to your SIGNATURE.
Search the STUDIO ONE 5 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


AMD Ryzen 7 3800X 8-Core 3.90 GHz Windows 10 64bit Home, MacBook Pro + Mini Big Sur, SO 4.6.2 Pro, SO 5.5 Pro, LUNA, Cubase 10.5 Pro, SLIII32, 24.4.2, 16.0.2 FW, Quantum 2626, Faderport 8, FaderPort 16, Atom, Atom SQ, Console 1+Fader 1, UA Apollo Twin TB/USB, Toontrack, NI Komplete 12, ++
User avatar
by willsamfield on Tue Nov 09, 2021 11:11 am
same thing here just started after a week. Something is wrong with the audio box. does anybody have a solution?
User avatar
by dmytrolazorenko on Fri Dec 03, 2021 11:41 am
I have the exactly the same problem with new audiobox usb 92 25th anniversary edition, tried everything as topic starter, but nothing helps so far.

Most mp3s / youtube videos are fine but some has cracklings.
If I add any audio file to cubase it starts to crackle.
If I am using EQ in cubase it crackles.

Also I found that few youtube videos played in different windows crackling, but if I stop one, everything is fine.

1. Reinstalled drivers
2. Disabled onboard audio
3. Best and Max performance modes in windows
4. Tried both USB 2.0/3.0 ports
5. Disabled all "gaming" modes
6. Uninstalled MSI dragon center
7. Disabled enhancements in windows sound settings
9. Disabled NVidia game performance
10. Disabled NVidia digital audio (in nvidia control panel)
11. Disabled all audio devices except Audiobox USB96
12. Drivers and firmware are up to date, according to Universal Control.

In all cases cpu load is around 5% so its not an issue.

OHCI Info from Universal Control:
Code: Select all
OS: Microsoft Windows 10 64-bit [10.0.19044]
  CPU(s):
    Processor:  AMD Ryzen 7 5800X 8-Core Processor             
    Physical:  1
    Cores:     8
    Logical:   16
    L1 Cache:  32 KB   (16)
    L2 Cache:  512 KB  (8)
    L3 Cache: 32768 KB  (1)
  Installed RAM: 32694 MB

Windows 10 Pro, AMD Ryzen 7 5800X, MAG B550M MORTAR WIFI, 32 Gb
User avatar
by jorritgodeke on Sun Dec 05, 2021 1:32 pm
Been puzzled about this, too. Since the audiobox was installed as my new main audio device it should be usable like that. So far I've noticed the crackling goes away when the sample rates are aligned. I had all my devices set to 96khz because that's the max of the box, but setting them to 48 khz solved the crackling issues with apps that only produce 44.1k audio. 48k also seems to work.

I only really need 96k when I'm recording bass because of the latency reduction. And when I'm recording I temporarily turn up the samping rate of the bx to 96k. I don't use the other programs while recording anyway. So that seems to be pop and crackly free,. 48k for regular computer use, 96k for recording.

Getting the sample rates aligned helps with getting rid of aliasing due to upsampling as well, or so I read. Apparently windows doesn't like to upsample from 44.1k to 96k but doesn't mind 48k.

Edit, my crackling has not gone away. So my advice was moot. Some people suggested it may be because of sampling rate. Other things I did: set windows to give background processes priority instead of foreground. Audio drivers work in background so for best audio results it is recommended to use this setting. (in advanced, when right clicking on computer and choosing properties.) I also removed the tick box for exclusive use in the audio device advanced properties. Crackling is now less, to such an extent that I can record my bassguitar in Studio One without being affected by it too much. It doesn't show up in recordings though, so that's a plus.

meanwhile my search for crackle free audio is continuing. Found this guide on optimizing the pc for audio, one of these things may fix it for you. One thing other guides mention is turning off hyperthreading and some other stuff in the BIOS. My pc is not dedicated to audio alone, it's my only pc and i use it for many other things including gaming. I feel like I need to make a compromise.
User avatar
by dmytrolazorenko on Tue Dec 14, 2021 9:40 am
Well, for me solution was to order Focusrite 2i2 Mk3, works perfectly out of the box.

Sent my AudioBox for warranty repair, will see if this helps.

Windows 10 Pro, AMD Ryzen 7 5800X, MAG B550M MORTAR WIFI, 32 Gb
User avatar
by karl-johannorn on Tue Mar 22, 2022 1:27 am
I had experienced crackling noises with the AudioBox USB96 ever since upgrading to a 2021 M1 Macbook Pro, but the recent upgrade to macOS 12.3 seems to have fixed the issue.

Not going to celebrate yet, but I've played through two tracks that consistently had cracking noises before, and now doesn't.
User avatar
by bradleymiller4 on Wed May 11, 2022 12:00 am
Recently bought the Audiobox USB 96 (after Presonus made my previously excellent Firestudio Project redundant on latest macOS). I've had the same problem: crackling and popping occurs on playback of certain files or tracks with higher recording levels (directly off my computer or even on YouTube). Presonus support said there was a fault with the unit I had bought so I exchanged it for a replacement but the problem still persists. Presonus support also said that this issue is "not a known issue with the AudioBox USB 96" -- seriously??
User avatar
by cliverobertson on Sat Jun 11, 2022 6:51 am
CRACKLING: How do you align sample rate: iMac (OS Catalina) and Audiobox USB 96? I tried to change sampling rate in Universal Control but it jumps back to 44.1kz. iTunes works fine.
Why oh why did Presonsus decide not to have an updated driver for Firestudio Project that worked well with FCP X and Logic Pro? Please someone,somwhere suggest another brand that works. Thanks!

11 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 4 guests