AudioBox USB, AudioBox Stereo and AudioBox Studio
Music Creation Suite (PS-49 Keyboard, Studio One, Notion, Nimbit, XLR cable, M7 Mic, Headphones and USB 2.0 Hub)
1 post
Page 1 of 1
Hi folks,
so I've got this really weird issue and I am confused beyond sanity:

I used to have a borrowed AudioBox iOne which I used to practice guitar through AmpliTube. Though I could've technically run it on the PreSonus ASIO Driver, I ran it on ASIO4ALL and it worked like a charm. I used to open backing tracks or songs that I needed to practice on YouTube all the time and I would just play along to them.

Here comes the first strange thing: The internet tells me that I shouldn't be able to run audio from other programs than the ones using ASIO4ALL at that very moment. However I could.

Having had this charming experience, I bought an own AudioBox USB 96. All of a sudden I am not able to do that kind of practice anymore, because as soon as AmpliTube opens ASIO4ALL (it's the same with the PreSonus ASIO driver for that matter) I can not possibly listen to any other sound source than AmpliTube anymore.

While I get that this is how it theoretically should be, I can't get into my head why I was able to that kind of thing with the iOne. I've checked the settings of all associated programs a zillion times, and they're all the same for both interfaces. I did research, and none of the comparison tables show any kind of technical difference that could explain this behaviour. Can someone please shed some light onto this? Where am I having the flaw in my thought process?

1 post
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest