AudioBox USB, AudioBox Stereo and AudioBox Studio
Music Creation Suite (PS-49 Keyboard, Studio One, Notion, Nimbit, XLR cable, M7 Mic, Headphones and USB 2.0 Hub)
2 posts
Page 1 of 1
I was experiencing some minor latency and opened the UC to try adjusting, saw that it was offering an update. After the update I had a devil of a time getting my computer to reboot at all, but now it is up and running, and AudioBox is functioning for other sounds on the computer, playback for mp3s and from YouTube and such, but it doesn't show up as an "audio device" in my options with Cakewalk (by Bandlab). I do see AudioBox in "midi" devices. It was working well prior to the update other than the slight latency. Any ideas?
User avatar
by cristofe on Tue Sep 10, 2019 10:16 am
Sounds like the problem is with Cakewalk and could best be answered on their forums.
Everything else you said....other audio playback working, MIDI working in Cakewalk sounds
like the audiobox is working as it should....just not in CakewalK. I suggest you try the audiobox
in another host, a different DAW or a simple VST Host. There are several free VST hosts out there.This would confirm that the problem is,(or is not) Cakewalk. If you still get no sound in another host I would suggest you open a support ticket. First I would try the free version of Studio One Prime:

https://shop.presonus.com/Studio-One-4-Prime

Here's a link to some other free hosts:

http://www.vst4free.com/index.php?m=Hosts&plug-ins=Host

Personally, I like Herman Seib's VSTHost and Savihost. They are handy for quick testing of plugins
and live performance:

https://syntheway.com/Hermann_Seib_updates_VSTHost_to_v1.50_and_SAVIHost_to_v1.38_(incl._64-bit).htm

Have you optimized your pc for audio production? Have you disabled wi-fi? Are you plugged into a USB2 or USB3 port? That being said we can help you better now and in the future with a bit more info......if you will post your system specs in your signature, (see my sig), we will be better able to troubleshoot your problems. Without knowing what type of pc you're running, what OS you're using etc....we often can't recommend a "simple fix"

If you have not already done so please READ THE MANUAL!

https://soundcloud.com/cristofe-chabot

PC'S: HP XW6000 Dual 3.2GHz Intel Xeon, 8GB RAM WinXP SP2 HP 6005 Pro AMD Athalon X2 B24 3.0Ghz, 4GB RAM Win8 Pro Dell Latitude E6410 Laptop Intel i5 2.67Ghz 8GB RAM Win7 Pro x64 Audio Interfaces: Terratec EWS88MT PCI (2), Audiobox 1818VSL USB & Firestudio 26x26 Firewire, Line 6 PodXT, Roland GS-10, NI Rig Kontrol 3

Monitors: Yamaha HS50M's DAW: S1 3.2.1 Pro

To add your software and hardware specs to your signature to make it easier for us to help you, click HERE.

2 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest