AudioBox USB, AudioBox Stereo and AudioBox Studio
Music Creation Suite (PS-49 Keyboard, Studio One, Notion, Nimbit, XLR cable, M7 Mic, Headphones and USB 2.0 Hub)
3 posts
Page 1 of 1
I've got an older Audiobox USB and I'm getting a rapid mechanical popping noise coming in at a low level that gets much more noticeable as I increase the gain. I've looked over the forum and I don't see if this has been addressed before. Does anybody know what's going on here?

happens regardless of which DAW I'm using.
Using the proper audiobox ASIO driver on Windows 8

sample is attached.

Attachments
clicking.wav
(646.1 KiB) Downloaded 10 times
User avatar
by matthewgorman on Mon Aug 27, 2018 9:16 am
Could be a couple things that may need more information.
Are you using bus power, or wall adapter?
Is it a laptop or desktop?
What are your buffer settings?
Is the CPU meter jumping when the clicks happen?

Matt

Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor
StarTech EC13942 34mm Expresscard
S1Pro V2 , Melodyne Studio 4, Nomad Factory Studio Bundle, Waves , RM16, Studio 192, DP88, Faderport, Central Station Plus, Yamaha HS50 Monitors, Sceptre 6-8 Monitors, Temblor 10.
User avatar
by jmjeffries2 on Wed Aug 29, 2018 10:00 am
Thanks.
Desktop.
The CPU meter does not seem to make a noticeable change.
I'm using bus power for the audiobox USB. Is there a way to power it via wall adapter?
buffer is 128

3 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 2 guests