6 posts
Page 1 of 1
After many hours of testing, I can't get the digital signal into Peak (or GarageBand).

I updated the control panel and mixer software to 1.1 and did the firmware update.

I'm using s/pdif in to the firebox.
It is locking on the signal and passing the signal to the headphone out just fine.
It also passes the analog signal to Peak and Garage Band via main outputs (1&2).

But I have not been able to get the digital signal (via firewire) into my MacBook Pro.

Mac control panel (sound) sees the Firebox, and so does Peak, but after hours of testing, still no success.

Soooo, I'm wondering if this is even possible.

Appreciate any help.
Last edited by mwright137 on Tue Sep 16, 2014 3:18 pm, edited 1 time in total.
Reason: Fixed title.
User avatar
by cristofe on Tue Sep 16, 2014 2:58 pm
The Firebox is compatible with Mac OS up to 10.7 so, theoretically, it should work.

I'm using s/pdif in to the firebox.


What are you feeding the s/pdif input with? A preamp with s/pdif out?

https://soundcloud.com/cristofe-chabot

PC'S: HP XW6000 Dual 3.2GHz Intel Xeon, 8GB RAM WinXP SP2 HP 6005 Pro AMD Athalon X2 B24 3.0Ghz, 4GB RAM Win8 Pro Dell Latitude E6410 Laptop Intel i5 2.67Ghz 8GB RAM Win7 Pro x64 Audio Interfaces: Terratec EWS88MT PCI (2), Audiobox 1818VSL USB & Firestudio 26x26 Firewire, Line 6 PodXT, Roland GS-10, NI Rig Kontrol 3

Monitors: Yamaha HS50M's DAW: S1 3.2.1 Pro

To add your software and hardware specs to your signature to make it easier for us to help you, click HERE.
User avatar
by stephenkenyon on Tue Sep 16, 2014 3:53 pm
Thanks for the reply
answer:
coax s/pdif out from my Roland VS-2480 HD multitrack recorder.

It worked fine sending the signal to my G4.
But then the power supply died on the G4, so now I'm trying to get the s/pdif signal into my Macbook Pro.
User avatar
by FinalSaga on Tue Sep 16, 2014 6:18 pm
Hey Stephen

Just a quick one from me
Did you turn on the s/pdif on your Firepod mixer aswell ?

Ch33rs
Saga

Studio One v2.x 3.x 4.x-
- Firestudio Modile - M-Audio BX8 D2 Monitors
A few VST's and VST-I's
Korg Krome and a few yamaha's

Windows 7 Ultimate 64Bit sp1 on MB: Asus F1a75-V Pro with
AMD Athlon II x4 651 (3.0Ghz) and 8gigs RAM
Graphic: Radeon HD5770


To add your software and hardware specs to your signature to make it easier for us to help you, click HERE.
:)
User avatar
by stephenkenyon on Tue Sep 16, 2014 9:43 pm
Thanks Saga.
Yes, I did.
Another clue: The signal is getting to the Firebox, because I can monitor the sound through the Firebox headphone port.
User avatar
by stephenkenyon on Fri Sep 19, 2014 1:29 pm
From Jacob Duley, Presonus Tech Support . . .

You should be seeing a 7/8 input pair for the S/PDIF inputs. If those aren't showing up in Audio MIDI Setup then it sounds like the FireBox should have its firmware reprogrammed.

Note this required sending the box back to Presunus.

In case anyone else has this issue, that's what it takes to fix it.

6 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest