2 posts
Page 1 of 1
Just an FYI for anyone wondering... :roll:
I'm still able to use my FP10 with Studio One version 3.3.4. ;)
I use it via the Thunderbolt port on my laptop (w/ a Firewire converter).

My Studio. ;)
Image

Please add your Signature/Info to your Profile here.
-S1 Pro 5.5.2. Win11 Home 21H2. Behringer UMC404HD. Melodyne Studio 5.2.0.006.
-MSI 12th Gen i7, 16GB, 1GB SSD x2, 7200rpm 2TB HD, NVIDIA RTX 3060.
-EZD3 & EZD2. Scuffham S-Gear 2.97. iZotope Ozone 5.
-Akai MPK249. 6 Guitars. 2 Line 6 POD's & an E-bow. ;)
-Fluid Audio 'FX8' Monitors. Dual 28" Displays. Rode NT1. SM58. Original Faderport.

-Just Me
-Previous Band: 2GUYZINABASEMENT
User avatar
by Creakside Studio on Sat Aug 13, 2022 4:40 pm
I am using four (yes 4) Firepods with my 2020 MacBook Pro (with the Apple FireWire Adapters).

I have an Aggregate device set up and 32 analog inputs are available and record nicely. The SP/DIF ins and outs do not work but that’s OK.

I record using Logic Pro. Oddly enough Studio One crashes when I use these devices (S1 works fine with one FP10 interface connected).

I have had these old friends (FP10’s) since 2005. I have many gigabytes of audio recorded in my meager home studio over the years.

I am going to upgrade one day soon, but having these vintage devices still working after all these is amazing and fun.

Here’s a recording using my old friends…

https://on.soundcloud.com/sD9fBakwWmbUcC6o6

Mac Pro 5,1 six core Westmere processor 4.3Ghz, 32Gb ram, Apple EFI metal capable graphics card.
USB 3.0 PCIe card
Mac OS High Sierra
Apple Logic Pro X
PreSonus Studio One 5
4 PreSonus FirePods
2 Art Digital MPA II preamps

2 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest