6 posts
Page 1 of 1
Hey guys,

Does anyone else deal with "ringing" coming from their FireStudio Project interface while it is turned on?
Almost every time I turn on my FireStudio Project interface I have to deal with this REALLY high pitched ringing.
Does anyone know about any solutions to this madness?..

Thanks

Ryan
User avatar
by mwright137 on Sat Jul 12, 2014 2:41 pm
Are there any mics active?

I am Sir Melvis Bacon, Knight of BaconHam Palace.

Studio One 2 Pro 3.3.x (64 bit). MacBook Pro 13". OS X Sierra version 10.12.3.
RM16AI and CS18AI connected in Stagebox mode via MOTU AVB Switch.
StudioLive 328AI (x2); AudioBox 22 VSL; BlueTube DP V2; FaderPort; Monitor Station; RC 500; Temblor T10.

To add your software and hardware specs to your signature to make it easier for us to help you, click HERE.

My Website
User avatar
by ryan landseadel on Sat Jul 12, 2014 4:48 pm
No mics active or preamps active
User avatar
by mwright137 on Sat Jul 12, 2014 4:51 pm
Do you mean the actual device is ringing or the outputs are?

I am Sir Melvis Bacon, Knight of BaconHam Palace.

Studio One 2 Pro 3.3.x (64 bit). MacBook Pro 13". OS X Sierra version 10.12.3.
RM16AI and CS18AI connected in Stagebox mode via MOTU AVB Switch.
StudioLive 328AI (x2); AudioBox 22 VSL; BlueTube DP V2; FaderPort; Monitor Station; RC 500; Temblor T10.

To add your software and hardware specs to your signature to make it easier for us to help you, click HERE.

My Website
User avatar
by ryan landseadel on Sat Jul 12, 2014 7:45 pm
The actual interface
User avatar
by maikelzweers on Sat Aug 02, 2014 3:32 pm
You mean like a dial tone? I had that after the first installation failed.

6 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 2 guests