13 posts
Page 1 of 1
I cannot Change Buffer Size, Latency, Clock, or Master/SPDIF, all of the options are greyed out, and I do not have an Audio Host or DAW running. this is JUST with the Mixer and Launcher running.

Also, no matter what OHCI driver I use, the UC never detects the card.
Also, Whether the Firestudio Project is connected to the computer or not, it has ALWAYS said, when I click "Check Firmware", that the Firmware on the device is up-to-date.
I would think that software meant to work with the Firestudio Project would complain that it couldn't find the device if I asked it to check what Firmware it was using, however, the UC happily reports the device's Firmware is "Up to date" even if the device isn't physically connected to the computer.

I installed the newest UC and drivers, 1.7.6, things were going OK, and I was able to change things.
I recently purchased Vegas Pro Edit on Humble Bundle and installed that and needed to restart my computer a couple of times.
Then I noticed that I was only able to change the Clock Frequency WITH NO DAW/AUDIO HOST OPEN, and the other options would quickly become available and then 'grey out'

After several days of Uninstalling rebooting, installing each version of UC, I'm fed up and can't figure out what to do anymore

Now, the options are all greyed out no matter what.
Sometimes if I start the Firestudio, I can watch the greyed out options change to 96kHz, and the buffer change to 512 automatically, just by opening the Launcher, other times it defaults to 48Khz and buffer sizes I can't change
User avatar
by Occam's Razor on Thu Dec 28, 2017 9:53 pm
Well after working on this accursed thing non-stop since 3:00 PM YESTERDAY, I've managed to get it back to a "workable" but not fully functional state.

YES my card is the Startech 1394 card that Presonus recommends.
YES I tried a different cable
Yes I moved the card to another slot

Yes, I did the "Delete everything in the Roaming\Presonus folder after uninstalling the drivers then Reboot" EVERY SINGLE TIME for the past 31 hours straight

YES, I did the "Open Device Manager, and pick "View" ---> "Hidden" and deleted everything that said Firestudio Project" for the past 31 hours.

So, after 31 hours what do I have? I'm back to where I started with this vile thing.
I have the Universal Control 1.7.4 installed, but I can only change the Sample Rate, EVERYTHING else is Greyed Out, and this is without having a DAW running.

What I've found, after repeatedly uninstalling/reinstalling UC 12.72, 1.74, 1.75, 1.755, 1.76
Is that the Installer/Uninstaller is basically a crap shoot, as sometimes the driver will get installed or uninstalled, and other time they won't.
It's all random.

I even did all of this past 31 hours with my Antivirus program shut off in case it was interfering.
But nope.
I would install one version, and I'd get a red light, then I'd find the folder barren of drivers.
I'd install a different version after doing all of the stuff above, and there would be drivers there, but then I'd only have the SAMPLE RATE, and SAFE MODE options, with entirely blank CLOCK SOURCE and BUFFER SIZE fields.
Other times I'd get a UC that was completely greyed out with absolutely no ability to change ANY of the parameters.

This is absolutely appalling.
When the Firestudo works, it works great, but it also has the ability to make your stomach go in knots as if you're in the middle of a Stephen King novel the minute you realize that you're going to have to reinstall the drivers because some stupid little Windows 10 update decided to wreck something.
User avatar
by PAE Seth on Fri Dec 29, 2017 12:30 pm
With no drivers / UC installed, does the FS unit show up in Device Manager? ie, does the computer even recognize the FireWire connection at all?

One of two things are happening, either A) You have no FireWire communication between computer and device, or B) Windows is preventing the installation of the drivers due to driver signing security, therefore the FireWire driver for the device (not the OHCI driver) is not installed and cannot speak with UC.

Use the article below to see what is functioning correctly, either FireWire card, device, or drivers:

User avatar
by Occam's Razor on Fri Dec 29, 2017 5:00 pm
No, the FSP doesn't show up in Device Manage without UC/Drivers installed, and it won't sync either.
My FSP always shows up under "Sound, video and Game controllers"

When I fire up the Firestudio Project on PC, I get the "USB" icon in the Sys Tray (The one you can right-click to do the "Safely Remove Hardware and Eject Media").
It has done that since the day I bought it, on my Windows 7 system and now Windows 10 system.

The Firestudio Mixer allows me to Mute, Pan, and Adjust the channels on the FSP.

HOWEVER, the UC (currently) only allows me to change the Sample Rate and everything else is greyed out, and the UC, if I click "Check Firmware" will claim that "The Attached Hardware is up to date" even if the FSP isn't physically attached to the firewire port.
It has done that since I bought it, even on Windows 7.

As I'm typing this, the Mixer has decided to close down, as my FSP has decided to completely unsyc and 'go red', so it looks like I'm for another Weekend of trying to get this to work.

It would be helpful if Presonus would release their UC/Drivers in a zip file as well as an EXE, so that people could do the "Forced Manual Install from De3vice Manage" like I obviously have to do.

I tried the Manual Install, but I had to "Show hidden Devices" and when I tried to force a driver Install, Windows just told me that the best driver was already installed.
User avatar
by Occam's Razor on Fri Dec 29, 2017 6:16 pm
Update (since I was forced to reinstall the UC and drivers anwyay)

I did the whole Uninstall, delete files in ROAMING, Get rid of anything HIDDEN in Device Manager referring to Presonus, and rebooted.

This time I also hit WINDOWS KEY + X and opened Powershell (Admin) and did "bcdedit.exe /set nointegritychecks on" and installed the UC/Drivers 1.7.6

So far, as I type this I have a solid blue light...HOWEVER I can only change the Sample Rate on the UC/Launcher thing.
The Mixer thing works fine, it's ALWAYS been the UC/Launcher thing that doesn't fully work.
The UC/Launcher thing Has NEVER, (since I first got the FSP) reported the OHCI, no matter if the 1394 driver is TX Instruments or (Legacy) it will also report that the Firmware is "Up-To-Date" whether the FSP is connected or not, no matter if it's on or off as well, so it's essentially LYING.
But I can change any and all channels, outputs, panning, muting, solo, inputs, outputs, etc on the FSP with that Mixer thing that comes with the UC.
So, as far as I'm concerned the UC is worthless and has never really ever worked

Well, that was short lived.
With all of that installing, uninstalling, rebooting, and FSP showing up as a USB device.
Now whenever I use Vegas, if I add an effect on the output, all I get is garbled and stuttering audio that can be made worse by dragging the FX window, or just moving my mouse around.

Before, I had a nice pristine sounding set up.
This product should've never seen the light of day with all the unnecessary work around and voodoo that needs to get a successful install.
User avatar
by matthewgorman on Fri Dec 29, 2017 7:28 pm
Maybe the firewire card is bad. Have you tried any diagnostic tools like latency mon?


Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor

S1Pro V4
User avatar
by Occam's Razor on Fri Dec 29, 2017 7:40 pm
matthewgorman wroteMaybe the firewire card is bad. Have you tried any diagnostic tools like latency mon?

Yup, I've gone through every single troubleshooting post in the forums.

Latency mon shows a huge spike in usbport.sys and (atapi.sys, sometimes swapping with a video dgkrnal.sys or something like that) when FSP is started up
I noticed that USB and 1394 both share IRQ 17, but have no way of moving either one because my system has 'reserved' both, meaning the option in Properties is greyed out to be able to reassign the IRQ for one or the other.

Should the FSP cause the USB icon to show up in the sys tray?
I can right click on the USB icon and pick "Eject Presonus Firestudio"

It has always shown up like that in my Windows 7 and Windows 10 system
User avatar
by matthewgorman on Fri Dec 29, 2017 7:43 pm
No, it should show up as 1394. Probably because of the irq conflict. Have you tried to temp disable usb to see how if it syncs correctly?

May be a good idea to create a support ticket, attach the latencymon report, as well as a link to this thread.


Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor

S1Pro V4
User avatar
by Occam's Razor on Fri Dec 29, 2017 8:13 pm
matthewgorman wroteNo, it should show up as 1394. Probably because of the irq conflict. Have you tried to temp disable usb to see how if it syncs correctly?

May be a good idea to create a support ticket, attach the latencymon report, as well as a link to this thread.

If I disable the USBport.sys then I won't have any access to my computer, as it's the main main Host Controller for my system

The thing is, I've been through TWO OSes, and at least TWO different Motherboards, and this thing has ALWAYS shown up under "Sound, video and Game Controllers" in Device Manager, and has ALWAYS made the USB "Safely Eject" icon appear.
User avatar
by Occam's Razor on Fri Dec 29, 2017 8:29 pm
My firestudio insists it's a USB device, it always has.

Firestudio USB.jpg
Firestudio USB.jpg (10.79 KiB) Viewed 7006 times
User avatar
by Occam's Razor on Fri Dec 29, 2017 8:47 pm
OK, I'm starting to believe it might be the 1394 card.
I'm just posting and documenting all of the steps I've been doing in case it helps someone else.

It's the Startech with 3 external, 1 Internal jacks.

Top Jack, the FSP shows up as USB in the sys tray, and the UC has most or all options greyed out, and eventually the FSP loses sync.

Middle jack, the FSP syncs beautifully, UC has options greyed out, but the audio quickly starts to sound like it has a Ring Modulator effect on it, making it completely useless.

Bottom jack, I have ALL options available on the UC, and can change EVERYTHING, Except the Clock Source, but it's it's not Greyed out, it just doesn't respond to any clicks.
After opening up a DAW, and then closing it, the UC resorts to only letting me change the Sample Rate, and the Clock Source is now completely Blank and the rest is greyed out.

ADDITIONALLY the UC becomes very hard to drag around the screen, as it will move around very choppy or freeze, and the Mixer part likes to close randomly.

Going to get a new 1394 card and try stuff out.
I've got a Syba SY-PEX30016 3 Port Firewire 1394B & 1394A PCIe 1.1 x1 Card TI XIO2213B Chipset on the way, due on Jan5th - Jan 8th
Will post any success or failures.
User avatar
by Occam's Razor on Mon Jan 08, 2018 2:35 pm
Got the new firewire card today, Presonus Compliant Ti Chipset

My computer identified it, installed the Ti compliant OHCI drivers etc.
Fired up the FSP, and UC 1.7.6

The FSP syncs perfectly with the FW card, however....

STILL cannot change ANY of the parameters in the UC, everything is greyed out.
I tried picking the "OHCI Info" on the UC, and only get what the other thread mentioning this problem gets.
Looking for OHCI 1394 Host Controllers...


Are there any registry entries that need to be removed when uninstalling the UC and reinstalling?
WHY does the UC keep greying out all my options?
Why doesn't the UC find my host controller?
I can access the Sample Rate occasionally by using Reaper's Audio interface to change rates, but the Sample Rate will eventually "grey out" and stick me with those setting until I start up reaper again and change the settings back.

As it stands right now, the ONLY way to change something in the UC, is to actually use a DAW to do it.
Strangely enough, opening a DAW is when all of the options should be greyed out, instead, it's the only time I CAN change some options.

OHCITool.exe doesn't see the OHCI driver or card either
User avatar
by padcell on Tue Jun 19, 2018 8:58 am
Hi, hows it going ?

I have similar problems as you with the "dreaded red light" no sync issue.
I've followed threads for;
Device driver update for legacy etc
removed digital signatures for drivers etc
changed UC with different versions etc
now I'm going to install a firewire card to replace the motherboard firewire socket that I normally use.

I've read on gearslutz forum that capacitors can blow and cause syncing issues. (watched the youtube video on how to replace them)

Should the components on Firestudio project board in the image have a rounded tapered shape ?

Presonus firestudio project.jpg


13 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest