4 posts
Page 1 of 1
Hello,

Until this morning my Firestudio project operated properly (the light was blue). This afternoon, I switched on the device and I saw the light was red. I visited the site of presonus and I saw there was a new download available (Universal Control 1.7.4 (v5773)). I ran the download, restarted my pc (running Cubase 5 on Windows 7 64-bit) but the light of presonus remains red.

Has anyone experienced this problem? If you have any suggestions I would appreciate it.
User avatar
by cristofe on Sun Oct 23, 2016 1:12 pm
It sounds like the problem maybe the Firestudio itself. If it's firewire port has gone bad it will not sync no matter what version of UC you use. There is also the possibility that the firewire chipset on your pc or the firewire cable has gone bad. Have you tried any other firewire devices or other cables? If you have not already done so I suggest you open a support ticket. If need be Presonus can repair your unit for a flat fee of $85.....this also get's you a full year warranty.

That being said we can help you better now and in the future with a bit more info......if you will post your system specs in your signature, (see my sig), we will be better able to troubleshoot your problems. Without knowing what type of pc you're running, what OS you're using, what DAW etc....we often can't recommend a "simple fix"

https://soundcloud.com/cristofe-chabot

PC'S: HP XW6000 Dual 3.2GHz Intel Xeon, 8GB RAM WinXP SP2 HP 6005 Pro AMD Athalon X2 B24 3.0Ghz, 4GB RAM Win8 Pro Dell Latitude E6410 Laptop Intel i5 2.67Ghz 8GB RAM Win7 Pro x64 Audio Interfaces: Terratec EWS88MT PCI (2), Audiobox 1818VSL USB & Firestudio 26x26 Firewire, Line 6 PodXT, Roland GS-10, NI Rig Kontrol 3

Monitors: Yamaha HS50M's DAW: S1 3.2.1 Pro

To add your software and hardware specs to your signature to make it easier for us to help you, click HERE.
User avatar
by kostassamourelis on Thu Oct 27, 2016 11:58 am
Hello Cristofe,

fortunately the problem solved. It was the firewire cable. I tried three different cables and the third one worked out.

Thank you very much for your immediate response and support!

Kostas
User avatar
by cristofe on Thu Oct 27, 2016 12:25 pm
Hey that's GREAT!! Glad to hear you're up and running. Firewire can be very finicky and not all cables are created the same. Particularly if you're trying to go from firewire 800 to firewire 400.
Then it becomes imperative to use a bi-lingual cable.

https://soundcloud.com/cristofe-chabot

PC'S: HP XW6000 Dual 3.2GHz Intel Xeon, 8GB RAM WinXP SP2 HP 6005 Pro AMD Athalon X2 B24 3.0Ghz, 4GB RAM Win8 Pro Dell Latitude E6410 Laptop Intel i5 2.67Ghz 8GB RAM Win7 Pro x64 Audio Interfaces: Terratec EWS88MT PCI (2), Audiobox 1818VSL USB & Firestudio 26x26 Firewire, Line 6 PodXT, Roland GS-10, NI Rig Kontrol 3

Monitors: Yamaha HS50M's DAW: S1 3.2.1 Pro

To add your software and hardware specs to your signature to make it easier for us to help you, click HERE.

4 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 2 guests