3 posts
Page 1 of 1
So I installed windows 10 a couple of days ago, and have been getting around to installing all my audio stuff, when I noticed that my Firestudio Project refused to sync,and the software/drivers either had everything greyed out, so I couldn't pick the Sample Rate, Clock Source, Safe Mode, or Buffer Size, after having this all work beautifully together on my windows 7 system

The light on the FSP would stay red and that was it, it refused to work, I installed the legacy driver for my 1394 Firewire, as per the instructions here, and still nothing, so I tried installing 1.7.2 of the UC, and this time I was able to select Sample Rate and Safe Mode, but nothing else, and the Mixer wouldn't show up, so, while I had the loose files in the Program Files/Presonus/Universal Control/ folder I took a look at the .inf file and noticed that it had three *.sys files that go into the System32 folder. (There were actually SIX files, 3 of the files being in the System32\Driverstore\FileRepository.

Throughout the day I had installed and uninstalled both 1.7.2 and 1.7.4 with no luck as 1.7.2 would give me partial functionality, and 1.7.4 wouldn't even work.

I uninstalled the last version I was using and noticed that ever after an uninstall, it had left the three *.sys files in the System32\ folder, and seeing as I just installed Windows 10 a couple of days ago, I just deleted the 3 Presonus related *.sys files from the System32 folder, NOT the ones from the System32\Driverstore\FileRepository folder, because Windows wouldn't let me.

Now, I installed UC 1.7.4 after making sure EVERYTHING was clean, system32 (no presonus sys files), and Program files\Presonus\Universal Control (empty)

At this point I was expecting the usual red light, so I started up the universal Control, then turned on the Firestudio Project, and lo and behold, it Synced (sanc, sunc, lol) up AND, I had all of the options of Sample Rate,. Clock Source, Safe Mode, Buffer Size as well as the mixer popping up.

So I'm thinking that those sys files weren't getting overwritten during install, and Windows 10 was just leaving the old ones there, (Even with Defender turned off) and once I deleted them, the new ones were written into the System32 directory.
Whatever happened, it's working now after spending all of today trying to get it to work.
User avatar
by SaleenGene on Fri Sep 30, 2016 10:48 am
I am having the same problem with my system after updating to the anniversary edition of Windows 10. Everything worked perfectly under the previous version of Windows 10. During the installation of the anniversary edition, it did notify me that there may be some problems with my audio software after installation. They were right, no sync with 1.7.4. I can get partial access with 1.7.2.

What *.sys files did you delete to get your system running? I have looked around and do not see the .inf file.

Thanks for any help you can provide.
User avatar
by SaleenGene on Fri Sep 30, 2016 11:27 am
I was finally able to locate the PaeFirestudio*.sys files and deleted them. I then reloaded the UC 1.7.4 and rebooted. The FireStudio did not sync, but when I checked the PaeFirestudio*.sys files weren't in the System32 directory. I removed UC 1.74 and loaded UC 1.72. The Firestudio started to sync but then flashed red/blue on the sync light. I decided to check the firmware and found that I needed a firmware update. After the firmware updated, everything was working again.

Thanks again to Ocam's Razor for the help he provided in his original post.

3 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest