8 posts
Page 1 of 1
Greetings,

Studio One Pro V3 says that it cannot initial the FireStudio Project when I select it in the configure menu.

I am using a Dell laptop with a built-in FireWire port, with a clean install of Windows 10.

I am running the latest version of Studio One Pro V3 and Universal Controller. Sorry I didn't provide version numbers but I just downloaded them from Personus last night.

The light on the FSP when powered on turns red then blue for a moment and then back to red.

Studio One Pro and Universal Controller can see the FSP.

So everything appears to be working except Studio One can't initialize the FSP.

Any help would be greatly appreciated.

Rick...

--
Setup: FireStudio Project, StudioOne V3 Pro, Universal Control 4.1.3.17357, iMac 16GB RAM - OS X Yosemite 10.10.5

Polish comes from the cities; wisdom from the desert--Arrakeen villager saying.
User avatar
by matthewgorman on Fri Aug 19, 2016 10:24 am
The light on the FSP when powered on turns red then blue for a moment and then back to red.


Its not syncing. When the FSP is synced to the pc, the light is solid blue. red means no sync.

Back in the Win 7 days (and maybe 8 but I wasn't on that train), there was a fix that may be worth a try. Go into the PC control panel/device manager. Find the IEE 1394 device (firewire port), rt click that for detail. Then on the drivers tab, it lists available drivers. If you see legacy as an option, switch to that and see if it helps sync.

Otherwise, it sounds like its possible that the firmware did not load correctly. Run the uninstaller for UC 1.8, then reinstall. On the reinstall, make sure that anti virus is off if applicable. Then also make sure that on the driver selection page, that the firestudio driver is selected for install.

After years of never having to deal with things like this, Win 10 has changed a few things for me too. I never had to turn off av, now I do. Things like that. Good times.

One other situation I have encountered, and it may help you. Doing a selective driver install, I have had device sync issues. If your first attempt at installing 1.8 was just installing the FSP driver, try to install all drivers for firestudio, audiobox, etc. For some reason that cleared it up on my system. No harm in doing this other than the odd Audiobox would not initialize message or similar. That just means that a driver was installed, and the device is not connected to the pc.

Matt

Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor
StarTech EC13942 34mm Expresscard
S1Pro V2 , Melodyne Studio 4, Nomad Factory Studio Bundle, Waves , RM16, Studio 192, DP88, Faderport, Central Station Plus, Yamaha HS50 Monitors, Sceptre 6-8 Monitors, Temblor 10.
User avatar
by Hagrid on Fri Aug 19, 2016 11:18 am
Thank you for the suggestions, I will try them tonight and report back.

Thanks again for helping.

Rick

--
Setup: FireStudio Project, StudioOne V3 Pro, Universal Control 4.1.3.17357, iMac 16GB RAM - OS X Yosemite 10.10.5

Polish comes from the cities; wisdom from the desert--Arrakeen villager saying.
User avatar
by matthewgorman on Fri Aug 19, 2016 11:59 am
Not a problem. If none of those things work, I recommend a support ticket. I am leaving for vacation for 2 weeks, so I probably won't be responding at that time. Didn't want to leave you hanging.

Matt

Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor
StarTech EC13942 34mm Expresscard
S1Pro V2 , Melodyne Studio 4, Nomad Factory Studio Bundle, Waves , RM16, Studio 192, DP88, Faderport, Central Station Plus, Yamaha HS50 Monitors, Sceptre 6-8 Monitors, Temblor 10.
User avatar
by Hagrid on Fri Aug 19, 2016 8:11 pm
Here's an update.

I did try some of the suggestions above, but no luck.

After doing some more research, I found that Presonus provides a list of Firewire/1394 host controller chipsets that are not compatible with their products. As it turns out, the 1394 host controller chipset in my laptop is not compatible. The chipset built in to my Dell Studio XPS laptop is made by Ricoh, and Ricoh is listed as one of the worst. In fact, all the Ricoh chipsets are on the incompatible list. Lucky me!

Rick

--
Setup: FireStudio Project, StudioOne V3 Pro, Universal Control 4.1.3.17357, iMac 16GB RAM - OS X Yosemite 10.10.5

Polish comes from the cities; wisdom from the desert--Arrakeen villager saying.
User avatar
by cristofe on Sat Aug 20, 2016 10:36 am
I don't know if your Dell has a pc express card slot, but my Dell Lattitude E6410 does. I use a TI based card as my machine had the crappy onboard Ricoh chipset too.

http://www.fandalism.com/cristofe

PC'S: HP XW6000 Dual 3.2GHz Intel Xeon, 8GB RAM WinXP SP2 HP 6005 Pro AMD Athalon X2 B24 3.0Ghz, 4GB RAM Win8 Pro Dell Latitude E6410 Laptop Intel i5 2.67Ghz 8GB RAM Win7 Pro x64 Audio Interfaces: Terratec EWS88MT PCI (2), Audiobox 1818VSL USB & Firestudio 26x26 Firewire, Line 6 PodXT, Roland GS-10, NI Rig Kontrol 3

Monitors: Yamaha HS50M's DAW: S1 3.2.1 Pro

To add your software and hardware specs to your signature to make it easier for us to help you, click HERE.
User avatar
by huss724 on Mon Dec 12, 2016 8:17 pm
i got a hp 64 bit n i cant get fire studio to initalize smh
User avatar
by Spyrofunk on Thu Apr 06, 2017 1:38 am
Just for the heads up.

DId you guys try the legacy 1394 drivers?

https://www.studio1productions.com/Arti ... wire-1.htm

OS: Win10 x64 - Machine: i7 3770k @ 4.6ghz (on water) - 32gb RAM - 3x 256GB SSD Geforce 660gtx - 3x display @1920x1080 - Presonus Firestudio Project - Monitor Station V2 - Presonus Dual Bluetube v2 - Faderport - TEC Breath controller - 4x Launchpad Pro - Ernie Ball VPJR volume pedal - Keystation 88MKII - KORG PadKontrol - KORG Nanocontrol 2 - 10x AudioCubes - Manhattan MondoHub 32 ports (4amp total) - Bunch of mics - AKG701 and AKG712pro (mixing) and Extreme Isolation (recording) headphones, 9 guitars 1 lapguitar- 2 basses, Zoom G5 Guitar pedal board, A3 and MS100BT Pedals.

8 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest