3 posts
Page 1 of 1
I have had a stable, working system running Cubase 7.0.5 on my Windows 7 computer with two Firestudio Projects daisy chained.

Microsoft recently did me the unexpected favor of automatically upgrading my operating system from Windows 7 to Windows 10. I did not intentionally upgrade the system.

After the update, I first opened Cubase, and everything seemed to work. I am able to record and mix music normally.

The problem is the FP is unable to play sound from any other source, even with Cubase closed. I have tried iTunes, Windows Media Player, YouTube, etc.

I went to the Sound menu and confirmed that the FP is configured as my default playback device. All others are disabled. When I click on the "Test" feature, it gives me this message:

"The device is being used by another application. Please close any programs that are playing audio to this device and then try again"

This happens even though no other source is playing sound, and all other programs are closed.

When I try to play a file using Windows Media Player, I get the following error code: C00D11B1.

I tried uninstalling and reinstalling drivers, but the result was exactly the same as before.

Has anyone experienced this problem? If you have any suggestions I would appreciate it, since I have no other idea what to do next.
User avatar
by iskandns on Mon May 30, 2016 2:25 pm
Update: Uninstalling and reinstalling the driver again took care of the problem. I can't explain why. I'll leave this post here in case anyone else has a similar problem in the future. :+1
User avatar
by mikecove on Thu Nov 03, 2016 8:49 pm
I have similar problems. Running two Firestudio Projects daisy chained and the UC running 1.7.4. Everything was working fine with SONAR Platinum until a recording session this past week. Getting pops and drop-outs all over the place. So decided to reinstall the UC driver 1.7.4. Then the whole process became a nightmare. Couldn't get the FSP units to sync correctly - lights red.
Then I realized there is a sequence to follow - read the instructions my Dad always said.
So went through the procedure step by step with UC 1.7.4 but didn't seem to work. Tried the UC 1.7.2 and everything seems to sync up. BUT now non of the other audio programs on my PC are getting sound to the UC?
Even though the routing appears to be correct?

Just to clarify iskandns. how did you uninstall and install the drivers the last time when you got everything to work? The process seems so finnicky I don't want to create a new set of issues.
Thanks for the encouragement that a solution exists.

BTW WIN 10 with its constant updates scares me every time when your trying to run a complex studio environment.

3 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest