3 posts
Page 1 of 1
I opened a support request but thought I'd post here as well in case anyone has suggestions.

If I set the buffer size to 256, FireStudio Mobile Audio breaks up with as few as two Komplete instruments running in Ableton Live. Works fine with buffer size 512 but that's not really acceptable.

The CPU meter in Live never exceeds 28%. Windows Task Manager shows CPU usage varying between 9 and 13%. Resource Monitor shows Live using 8-11% CPU, average 9.5%. A couple of Windows system processes are using 1% or less, nothing else hitting the CPU.

Latest 64-bit versions of Live and Komplete Ultimate. Multicore support enabled in Live.

Latest drivers for FireStudio.

Windows 7 64-bit up to date. High performance power mode. Processor scheduling set to background. Aero disabled. DEP on for essential Windows services only.

Disabling antivirus makes no difference.

Dell Latitude E5420, Intel Core i3-2330M, 8GB RAM. Power saving options disabled in BIOS setup. SYBA 2-port 1394a ExpressCard.
User avatar
by BBCC on Thu Apr 19, 2018 3:26 am
Did you ever realize wat was the problem? I have same issues under 128 and I'm thinking it's harware problem...is it?
User avatar
by matthewgorman on Thu Apr 19, 2018 10:44 am
BBCC wroteDid you ever realize wat was the problem? I have same issues under 128 and I'm thinking it's harware problem...is it?


What are your computer specs? Most times in a situation like this, the PC is the issue. Also, check out latencymon. freeware download designed to find the bottleneck in processing.

Matt

Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor
StarTech EC13942 34mm Expresscard
S1Pro V2 , Melodyne Studio 4, Nomad Factory Studio Bundle, Waves , RM16, Studio 192, DP88, Faderport, Central Station Plus, Yamaha HS50 Monitors, Sceptre 6-8 Monitors, Temblor 10.

3 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest