11 posts
Page 1 of 1
Hi everyone,

I'm new to Studio One and I'm trying to figure out how to get my Blue Snowball mic to work with the program. I'm running Windows 8.1 and I looked for a driver for the Snowball mic, but there are no drivers. It seems to work okay in other audio apps like Audacity.

When I launch Studio One (with the mic connected) I get the following message:
The audio device or generic USB device has failed to start correctly before. Do you want to try it again? (Yes or No)

When I click yes I get:
The audio device for generic USB device could not be initialized. Please check your hardware configuration and try again. (Retry or Cancel)

Clicking yes or retry gets me the same messages.

Any ideas on what I'm doing wrong or what I should try?

Thanks!
User avatar
by -Luis- on Thu Mar 05, 2015 7:22 pm
From Blue Microphones Support.
Windows 8 and Windows 7 Setup Procedure

Snowball is plug-and-play and does not require drivers. No, not even for Windows 8.

- Under START MENU open Control Panel, then select Hardware/Sound.
- On Hardware/Sound page click Sound, then choose Recording tab.
- Insure that the Blue mic selected as the Default input device.
- Set your volume in the Levels menu.

Snowballs manufactured after July, 2007 (with serial numbers higher than 76-065000) are Windows 8, Windows 7 and Vista compatible. Snowballs with numbers lower than this are not Windows 8, Windows 7 or Vista compatible.

Windows 10 Pro ◙ Processor Intel i7-7700 - 3.60GHz - 32GB Ram - 64 Bit.
User avatar
by eddieblanko on Sat May 02, 2015 5:29 pm
I am experiencing the same issue and have repeated the suggested solution multiple times. I have also confirmed that the mic is set as the default recording device and the computer is able to register the audio frequency, While it does not work in Studio One free version it works fine in audacity. i checked the settings in studio one and noticed the windows audio is enabled but not the generic USB input, the windows audio identifies the blue mic as the recording device as well.
User avatar
by justinmartes on Mon Jul 27, 2015 12:32 pm
Same thing happens to me It doesn't work in the artist version either but it gets recongnized by my computer and in the studio one audio settings the mic shows up it just doesn't work for some reason
User avatar
by robertmichaels on Sun Aug 23, 2015 11:28 am
Yep, does not work. After going back and forth with Presonus support on the issue they "claim" it's a Blue Mic problem, in other words they're not going to resolve the issue in studio one even though the mic works in every other audio program I have, Audacity, Ableton Live and even Skype.

So...you can forget getting help from either Blue Mics or Presonus.
User avatar
by susannaq on Sat Mar 05, 2016 11:49 pm
Thanks for the info. Glad all I wasted was the time spent downloading the test version. I just tried to get the Blue Mic to work with Studio One and it still doesn't (using Windows10 - March 2016).
User avatar
by donaldbaarns on Wed Mar 09, 2016 11:48 am
susannaq wroteThanks for the info. Glad all I wasted was the time spent downloading the test version. I just tried to get the Blue Mic to work with Studio One and it still doesn't (using Windows10 - March 2016).


Hi Susan,

I'd be curious as I've gotten that mic to work (I work with lots of VO/Narration users, and many have that mic.)

IF you still care, find me on FB and send me a message. (I'm easy to find on FB due to the funny spelling, see my autosig below.) We'll do a quick video chat so I can see your screen. I suspect we can fix it in 5 min or less after we are connected.

My first guess is it's a sampling rate miss-match. If those are off, it won't work.

Don

Studio One v3.x Professional - latest version
PreSonus Studio 26
Eris E5s
iZotope RX6 Advanced
Windows 10 Pro x64-16 GB RAM
MacOS Sierra (10.12.6) iMac i5 w 8 GB RAM


Free: Narrators Toolbar Lite (Simple but powerful editing tools.)
https://youtu.be/nNKa2rKn3ug

FB group for Studio One Users - Audiobooks, VO and Podcaster focused:
https://www.facebook.com/groups/StudioOneNarrationVO/

Studio One and iZotope RX Tutorials for Narrators/Podcasters/VO/Dialog:
https://www.youtube.com/user/RedBaarnsAudio
User avatar
by tamnx on Thu Aug 25, 2016 7:02 am
I wish they had a solution for this.
Found a fix, after looking through here, and trying to fix it following the instructions, I tried a different approach.
My solution: install ASIO4ALL
use asio4all as the device in Studio One, and open control panel.
there, you can select the Snowball and use it.
User avatar
by richardhunter2 on Mon Aug 14, 2017 7:27 am
Unfortunately im having the same issue. I use to have a silver blu mic with the switch on the back and it worked fine with no issues..now with the white blue mic.It says make sure that recording and playback sample rates for this device match.Can any one help?
User avatar
by Skip Jones on Mon Aug 14, 2017 1:05 pm
This applies to any USB mic plus USB interface. Only one USB device at a time can be used with Windows.I have heard of a work around using ASIO4ALL but use at your own risk.

------ > https://answers.presonus.com/14499/reco ... 499#q14499

http://www.presonus.com/support
Windows 10 X 64 : AMD Phenom II X 4 945
ATI Radeon 5450 / 512 RAM
8GB RAM / 1T SATA

Mac Mini (Late 2014)

Faderport and Faderport 8
Yamaha S-08
Fishman TriplePlay
Logidy Controller

Assorted PreSonus Gear

To add your software and hardware specs to your signature to make it easier for us to help you, click HERE.
Answers at http://answers.presonus.com/

11 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 5 guests