8 posts
Page 1 of 1
Hi,

I have installed Studio One Demo on my computer (Azus N552VX, Win 10, 8GB) and I have notised something strange. If I want to follow a tutorial on Youtube for example, I need to close Studio One for the videos to play...If I want to listen to a song on Soundcloud...again I need to close Studio One or the songs on Soundcloud won't start...

Does anyone experienced the same thing?
Last edited by ingvemossliknes on Thu Apr 06, 2017 12:07 pm, edited 1 time in total.

Asus N552VX, Windows 10, 8GB RAM
User avatar
by matthewgorman on Wed Apr 05, 2017 7:41 am
Its by design. You want your daw to take control of sound output when open. There is a setting in preferences to "Release Audio Device in Background" which will allow other programs to use sound output when Studio One is minimized.

Matt

Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor

S1Pro V5
User avatar
by ingvemossliknes on Thu Apr 06, 2017 12:04 pm
Thank you very much for the help! I saw that setting, but never tried it out or read about it in the manual! :thumbup:

Asus N552VX, Windows 10, 8GB RAM
User avatar
by matthewgorman on Thu Apr 06, 2017 2:32 pm
No sweat. Enjoy.

Matt

Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor

S1Pro V5
User avatar
by jw31 on Fri May 19, 2017 4:23 am
I'm going to revive this thread because I can't find this option in 'Options' and I can't find a menu item called 'Preferences'.

Can someone step by step tell me how to stop this DAW from taking exclusive control?

Roland FP-90 - Touchkeys - TEC BC - MIDI Expression
Kontakt - Arturia Piano V - Sonivox Eighty-Eight - Spitfire Symphony Orchestra

whitepianos.blogspot.com
User avatar
by sirmonkey on Fri May 19, 2017 8:39 am
After opening Studio One, click on "Studio One" near the top left of the screen, and choose "Options" from the drop-down box.
S1 Options.JPG
Then, the "Options" screen shows up. Highlight "Audio Setup", and click "Control Panel".
S1 Control Panel.JPG
Then you'll get a "Windows Audio" screen, where you check (or uncheck) "Exclusive Mode".
S1 Win Audio Options.JPG
With "Exclusive Mode" checked, Studio One will prevent other programs from using audio (to save on CPU usage).

Atari 5200, 64K RAM S1PRO Radio Shack Cassette Recorder w/internal Mic, and too many plugins.
User avatar
by franklinosborne on Sat Feb 20, 2021 8:32 am
What if you are not using Windows Audio? I have an 1824c, so it's set to USB Device. When you click control panel, it brings up the Universal Control
User avatar
by klausgeorg on Sun Mar 07, 2021 12:34 am
You can switch it to Windows Audio before clicking Control Panel to access that menu.

8 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 2 guests