13 posts
Page 1 of 1
Hi all.

I just bought an AR8C and installed the supplied Studio One 4 Artist software.

So after installing, I plugged in the interface and imported a music backing track into a "new track".
That was no problems, but I haven't been able to playback this simple MP3 track.
It plays with no problems. The output levels are bouncing along nicely. But I get no sound from the headphones (which is a brand new Shure set) and no level LEDS on the console.
Removing the USB from my laptop, I changed the output back to the onboard speakers, plugged in my headphones and STILL can't hear any playback.
After closing StudioOne, I could hear youtube videos (that I started to watch regarding this issue) through my speakers and subsequently my headphones.
I plugged everything back in for recording, and I could hear myself whilst playing guitar plugged into the console. NO PROBLEMS. First try.
I tried to play back my recording... could not hear a single thing.

Since then (and many videos/forums later...), I've plugged in my "MAIN OUTPUT" DLR cable into my bass amp (I don't have proper monitors yet) and still can't hear any playback through the console.

I've checked that the sample rates are the same with song/studio one/AR8C/laptop.
I've checked that the output channels are open.

I'm just stumped now as to why I can't get playback through my console.

Surely I'm missing a setting or something.
Can somebody please lend some help.

Cheers
Grajy
User avatar
by SwitchBack on Sat May 30, 2020 6:45 am
Hi and welcome to these forums :)

Couple of things:

Connecting an audio interface to your computer means that you're adding that interface to your computer's audio I/O options. It also means that some apps (like Studio One) can use a different audio interface than what your computer is using (by default). On Studio One's start page you have to choose the audio interface you want to use in that session.

With the AR8c connected and selected in Studio One you have to set up the I/O for it. In your song go to the I/O settings and add mono and/or stereo inputs and outputs for the AR8c. Add at least one mono input (for your guitar) and one stereo output (for Studio One's main mix). Link the input to interface input 1 (which is channel 1 on the AR8c) and the output to interface outputs 1&2 (which is the usb button on the AR8c's super channel. Make sure that button on the mixer is on too).

Now you're almost there. In your song add a track for recording and link it to the mono input you just added. You may have to increase the height of the track a little to see the selection box (which probably says 'none' by default). Arm the track by selecting its record button. The main output will select outputs 1&2 by default so that should be fine.

And that's it. You can add additional inputs and outputs for the remaining mixer inputs/outputs but try to get input from your guitar in Studio One and output from Studio One to the AR8c first.

Have fun! :)

NB. On the AR8c there's a usb send button near the main output pot. Make sure that button is off.
User avatar
by jongray1 on Sat May 30, 2020 7:21 am
Thanks, SwitchBack.

I'll give those settings a go tomorrow morning (here in Oz).

I'll report back on this thread whether my issue is solved or not.

Cheers :D
Grajy
User avatar
by jongray1 on Sat May 30, 2020 6:01 pm
Hi all.

I've just tried the suggested fix and still have no playback sound.
As I'm not entirely sure as to whether I set it up right, I included screen shots of both the input and output settings.

Screenshot (1).png

Screenshot (2).png


Any help is muchly appreciated.

Cheers
Grajy

P.S. I hope I sent the pictures correctly
User avatar
by jongray1 on Sat May 30, 2020 11:20 pm
UPDATE:

I tried a trail copy of AbletonLive10, and the same issue is happening.

I run a Lenovo X1 Extreme laptop w/ Windows 10.

Could it be some weird laptop settings that causes no playback?

Thanks in advance. :)
User avatar
by SwitchBack on Sun May 31, 2020 3:29 am
Did you install Universal Control on your computer? It contains the drivers for your mixer. You find UC on the download page of your mixer.

Also make sure that the mixer is on a usb2 port and that it’s not sharing the hub with other devices (like an internal track pad, keyboard or camera). Try another usb port and also try another usb cable.
User avatar
by jongray1 on Sun May 31, 2020 7:37 am
I did download and install UC.
It doesn't seem to have much in the app. Is thereanything I need to play with in UC?

I have tried different USB slots, none are connected via a hub, but I think all of my lots are USB3. I have two thunderbolt slots too, but I have also tried one of those.

The USB cable I'm using is the one that came with the console.
User avatar
by jongray1 on Sun May 31, 2020 6:51 pm
When I get home from work, I'll drag out my old Windows 7 laptop that I used to record with years ago and see if that works.

I'll update this thread when I've checked it out.
User avatar
by jongray1 on Mon Jun 01, 2020 3:50 am
UPDATE:

Fired up my old Win7 laptop that used to work with a Focusrite and Ableton.

Installed Studio One, installed Universal controller (laptop said all drivers were installed).

Laid down a very basic 1 minute guitar chord strum...

NO SOUND when trying to play back recorded track.

Tried another USB cable. Problem still persists.

I'm going to hit up customer support for some help.

I'll post up any further news I have.

Please reply if you have suggestions.
User avatar
by SwitchBack on Mon Jun 01, 2020 5:50 am
Starts to become a real project to get this to work ;)

So recording is working now? (you can see something gets written on the track?)

Anyway, maybe for getting things to work we can do playback first:
With the AR8c connected and selected in S1 open a new song, in I/O settings add a stereo output for main (if it isn’t there by default) and link it to the playback 1&2 returns.
Then pull an mp3 file into the song (this will create a stereo track) and hit play. The mp3 song should play now, the meters in S1 should be bobbing, and audio should be streaming to your AR8c.
On the AR8c make sure the USB/SD Card Return button on the ST7/8 Super Channel is down (i.e. set for USB), none of the red LEDs are lit (nothing muted or anything), and the white level knobs for ST7/8 and Main are set to “U”. Now the output meters of the AR8c should be bobbing too.
And finally connect your phones to the AR8c, make sure that none of the AFL/PFL buttons are pressed, and turn up the phones level knob to hear the output too. :)
Last edited by SwitchBack on Mon Jun 01, 2020 7:29 am, edited 1 time in total.
User avatar
by jongray1 on Mon Jun 01, 2020 7:28 am
SwitchBack wroteStarts to become a real project to get this to work ;)


Yeah... You're tellin' me!
It's a pain that I bought this gear to have fun with recording, and have spent a weekend and an after work night trying to hear any sound on playback. Sigh... Just my luck.

SwitchBack wroteSo recording is working now? (you can see something gets written on the track?)


Yeah. I've always been able to record. And to monitor it. But NO playback after recording at all.

Anyways, I've just done as you've suggested.

And I can report... it worked.

So the thing that was the big trip up was the USB/Card button.
Crazy...

Now that it 11.24pm here, I can't do any recording cause I need my beauty sleep for work tomorrow. :)

SwitchBack, I can't thank you enough. 24 hours ago I was almost admitting defeat and considering returning the console.

I'd thank you some more, but it's late and I'm exhausted.

Thanks, bud.

Cheers
Grajy
User avatar
by SwitchBack on Mon Jun 01, 2020 7:30 am
:thumbup:
User avatar
by klypeman on Mon Jun 01, 2020 10:20 am
:thumbup:

Moderator
Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.

Windows 10 64bit Home, Mac Catalina, SO4.6.2 Pro, LUNA, Cubase 10.5 Pro, SLIII32, 24.4.2, 16.0.2 FW, Faderport 8, Atom, Console 1+Fader 1, UA Apollo Twin TB/USB, Toontrack, NI Komplete 12, ++

13 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 2 guests