4 posts
Page 1 of 1
NEWB ALERT!!!!

I just took advantage of Black Friday deals and am building a Win 10 based laptop studio to start recording. I have purchased SO3 and EZD2, and I already have Helix Native.

In the Instruments tab I have the SO3, Melodyne and Helix plugins available and visible, but EZD3 isn't showing. I have shut both programs down and opened them back up and still it isn't available.

Is this a VST2 vs. VST3 thing? Do I need to have purchased additional MIDI packs for the EXD2 to show up in SO3?

Thank you,
Heath
User avatar
by Bbd on Tue Nov 28, 2017 8:19 am
You must specify the path of your VST in S1 so that it can find it.

See this:

https://support.presonus.com/hc/en-us/a ... tudio-One-

Bbd

1) For HELP Read the Manual.
2) Create a SUPPORT TICKET. "Select Submit a Request".
3) For Comunity Help add your specs to your SIGNATURE AND
Include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce
Detailed how to HERE.

OS: Win 10 x64 Home, Studio One Pro 4, Notion 6, Series III 24, Steinberg UR44, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Cental Station Plus, Eris 3.5, ELAC Sub, Equator D5 monitors, Akai MPK261, Roland T6
User avatar
by heathhuffman on Tue Nov 28, 2017 8:27 am
This should work. Thank you very much for the swift response.
User avatar
by Bbd on Tue Nov 28, 2017 8:30 am
:thumbup:

Bbd

1) For HELP Read the Manual.
2) Create a SUPPORT TICKET. "Select Submit a Request".
3) For Comunity Help add your specs to your SIGNATURE AND
Include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce
Detailed how to HERE.

OS: Win 10 x64 Home, Studio One Pro 4, Notion 6, Series III 24, Steinberg UR44, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Cental Station Plus, Eris 3.5, ELAC Sub, Equator D5 monitors, Akai MPK261, Roland T6

4 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest