68 postsPage 1 of 4
1, 2, 3, 4
Here is a handbook on the topic Please read it first.
V1.0 downloaded 288 times.
V1.1 downloaded 421 times.
V1.2 downloaded 367 times.
Revision History:
1. Initial Release 5/23/2017
1.1. Added LLM plugins behind the scenes logic and clean up 5/24/2017
1.2. Added LLM Punch-in Procedure and more logic on Instrument buffering 6/1/2017
1.3. Added additional options for Audio Punch-in 6/27/2017


Knowledge base FAQ
When reporting issue always include
  • Device buffers
  • DP process buffers
  • Z color and state
  • Number and type of virtual instruments
  • Track count
  • Plugin count
  • Along with your system specs

How To Get Your Issue Fixed
To add your specs to your signature, click HERE
For FAQ or to submit a request go to Presonus Answers
My Website, Free Studio One Advance Training
Win 10 64-bit, 12 Core i7: 32Gb DDR4 ram, 40" 4K monitor, Studio 192, Faderport 8, Central Station Plus, Sceptre 6,Temblor T10, Eris 4.5, HP60, Line 6 UX2, Studio One Pro 3.4, Reaper 5.4, Sonar Platinum
User avatar
by CPhoenix on Tue May 23, 2017 3:28 pm
No questions so far.

This is working AMAZING with RME drivers at the moment. AMAZING.
This is the absolute most stable DAW experience I have witnessed to date, only rivaled by Reason 3.0 (I can only speak of what I know... I haven't really used Reason like that since 3.0)

I'm in AWE so far. AWE. Hoping I'm not speaking too soon, but something tells me I'm not. This thing is stable as a rock.... no jumpy CPU meter... clean audio so far. I'm loving this. I feel like I have hardware at my fingertips.

Win 8.1 x64 // i7 3930K (@ 4.2GHz) // Samsung Pro 512GB // 500GB SSD (via Raid 0) // 32GB RAM // MSI X79a GD45 Plus mobo

DAW(s): Studio One v3 // Maschine Studio // Reason 7
Plugs: UAD 2 Quad, Klanghelm, Toneboosters, Soundtoys, others
Instr.: a lot of stuff

RME UCX // SM7b // Warm Audio Tonebeast12 & WA76 // Black Lion Audio Sparrow Red ADC // FMR RNLA // Korg Kaossilator Pro // Yamaha Motif XS Rack // Akai Advance 61 // Sennheiser HD 650 // Korg MicroKey 25 // Presonus Faderport // Contour Designs Shuttle Pro
User avatar
by Skip Jones on Tue May 23, 2017 4:30 pm
Thanks! Hope people don't overlook the link you provided pointing to the expanded 11 page documents. Nice work, Jeff!

http://www.presonus.com/support
Windows 10 X 64 : AMD Phenom II X 4 945
ATI Radeon 5450 / 512 RAM
8GB RAM / 1T SATA
iPad2
Yamaha S-02
Fishman TriplePlay
Logidy Controller

PreSonus Gear

To add your software and hardware specs to your signature to make it easier for us to help you, click HERE.
Answers at http://answers.presonus.com/
User avatar
by jBranam on Tue May 23, 2017 5:59 pm
so i take it you need a "Z" compatible interface? i think only my Avid Fast Track Solo showed a blue Z in the past within S1 device menu.

Ryzen 5 1600 : Asrock AB350M Pro4 : 32Gb 2400 RAM : Audient ID4 : Win10 64bit :

IT RUBS WINDOWS 10 ON IT'S SKIN OR IT GETS THE HOSE AGAIN
User avatar
by jpettit on Tue May 23, 2017 6:10 pm
Nope
Greens Z works with all interfaces.
Have you tried it?

How To Get Your Issue Fixed
To add your specs to your signature, click HERE
For FAQ or to submit a request go to Presonus Answers
My Website, Free Studio One Advance Training
Win 10 64-bit, 12 Core i7: 32Gb DDR4 ram, 40" 4K monitor, Studio 192, Faderport 8, Central Station Plus, Sceptre 6,Temblor T10, Eris 4.5, HP60, Line 6 UX2, Studio One Pro 3.4, Reaper 5.4, Sonar Platinum
User avatar
by jBranam on Tue May 23, 2017 6:34 pm
nope not yet... just opened a project to make sure all worked and started up is all. but i remember that blue Z from your pic. the webcast was somewhat quick and confusing to me about the "Z" thing :( and i ain't tried to figure it out

Ryzen 5 1600 : Asrock AB350M Pro4 : 32Gb 2400 RAM : Audient ID4 : Win10 64bit :

IT RUBS WINDOWS 10 ON IT'S SKIN OR IT GETS THE HOSE AGAIN
User avatar
by jBranam on Tue May 23, 2017 6:53 pm
i read through it... but i am not good on written instructions :oops: never have been and been ragged about it here on these forums before so i tend not to mention it because i am not allowed to strangle folk. seems that is frowned upon :)

but i think i figured it out some. i can lower my latency setup on my iD4 and raise the DOP and it goes into Green Z mode and auto compensates within the device menu. for example it raises block to 1024 samples in S1 while my iD4 is reading and running at 128 samples. or at least that is what i see

p.s. but thnx for the pdf... it will help a lot of folks :)

Ryzen 5 1600 : Asrock AB350M Pro4 : 32Gb 2400 RAM : Audient ID4 : Win10 64bit :

IT RUBS WINDOWS 10 ON IT'S SKIN OR IT GETS THE HOSE AGAIN
User avatar
by scottmoncrieff on Tue May 23, 2017 7:01 pm
Prior to 3.5, the CPU at a 32 sample rate would jump around like a dude at a 1990's acid tent party even on an empty track, adding a synthesizer instrument would inflict an arianism inducing effect if played, now it doesn't even move a muscle, (the CPU meter that is). On bigger tracks, I often ran my CPU into it's knee's to the point where it was virtually unplayable, the side effect of which would freeze the mouse pointer and where I'd also have to wait for my CPU recover from the cardiac arrest to carry on and pick up the instruction to stop the playback of the track. From my initial testing, 3.5 has solved much of this. A big demanding track will still require the original higher sample buffer to hear how it sounded before but it feels as if the song and the application are independent from each other and not effectively penilised for any changes you make settings wise. Overall it's more fluid, if your track sound bad at 32 samples it sounds like soup but changing settings thickens the audio up to how it's supposed to sound if raised higher. So overall it's very good....latency down to 0.4ms at 32 samples on my Focusrite Pro 14 firewire based interface :)
Last edited by scottmoncrieff on Tue May 23, 2017 7:08 pm, edited 2 times in total.

THE INTRANCER- Digital 2D & 3D GUI / Music Artist |- Full Orchestral -Trance - Ambient - Film Scores 27 on S-Cloud 7000+genuine plays | 16 on S-Click | Studio One 3 Concept Re-Designs - Sample One XT | Reason X | S-O-3 Pro | Reaktor 6.0 | Reason 7 | C4D | CS6 |Win 7 64 Bit-Intel I7 920@3.57GHz,Focusrite Pro 14, ATH M50's, Casio XW P1&G1 Producer 20+ years - FOH - UK Stadium / Festivals) >>Studio One 3D GUI's<<
User avatar
by jpettit on Tue May 23, 2017 7:03 pm
jBranam wrotei read through it... but i am not good on written instructions :oops: never have been and been ragged about it here on these forums before so i tend not to mention it because i am not allowed to strangle folk. seems that is frowned upon :)

but i think i figured it out some. i can lower my latency setup on my iD4 and raise the DOP and it goes into Green Z mode and auto compensates within the device menu. for example it raises block to 1024 samples in S1 while my iD4 is reading and running at 128 samples. or at least that is what i see

p.s. but thnx for the pdf... it will help a lot of folks :)

Yep hardware as low as you are comfortable with.
Drop Out protection as high as you need to avoid dropouts.
Turn Green Z on.
That is it.

How To Get Your Issue Fixed
To add your specs to your signature, click HERE
For FAQ or to submit a request go to Presonus Answers
My Website, Free Studio One Advance Training
Win 10 64-bit, 12 Core i7: 32Gb DDR4 ram, 40" 4K monitor, Studio 192, Faderport 8, Central Station Plus, Sceptre 6,Temblor T10, Eris 4.5, HP60, Line 6 UX2, Studio One Pro 3.4, Reaper 5.4, Sonar Platinum
User avatar
by Bbd on Tue May 23, 2017 7:03 pm
Great job and thanks Jeff for the manual! It helps a lot.
I have a Steinberg UR44 which is not supported for hardware low latency but it sure is responding well to the native option.
I did not think I would ever get this low of a round trip while recording.
Very great release!

Bbd

Operating System: Windows 10 x64 (14393.10), Studio One Pro 3.5 Win 10 64, Sonar Plat Win 10 64, Steinberg Cubasis, Notion 6, Steinberg UR44, Purrrfect Audio Pro Studio DAW (Case: Silent Mid Tower, Power-Supply: 600w quiet, Haswell CPU: i7 4790k @ 4.4GHz (8 threads), RAM: 16GB DDR3/1600, OS drive: Samsung 850 EVO 250 GB Internal SSD SATA 6Gb/s 2.5" MZ-75E250, Audio drive: 1TB HD, Equator D5 monitors, Faderport, Faderport 8, Akai MPK261, Roland T6, ATH-M50, AKG240, 70's Custom Fender Strat, Ibanez Micro Bass, Epiphone Masterbilt DR-500MCE
User avatar
by jBranam on Tue May 23, 2017 7:17 pm
cool... may have to dust a guitar off on the morrow and check out the audio feed... but if i am reading it right... according to the low latency box... it is around 12ms with the settings i have it on now which would be tolerable with everything else going on :)

but i definitely want to go to a thunderbolt connection but can't afford it right now :(

Ryzen 5 1600 : Asrock AB350M Pro4 : 32Gb 2400 RAM : Audient ID4 : Win10 64bit :

IT RUBS WINDOWS 10 ON IT'S SKIN OR IT GETS THE HOSE AGAIN
User avatar
by ponceoverton on Tue May 23, 2017 8:16 pm
I'm running version 3.5 as of today Tuesday May 23rd 2017. All I can say is I like a lot of the new features but this version is extremely buggy I can't export audio or playback without dropouts no matter what setting I use in the audio device options. As much as I want to say it's great, it's anything but that for me at this point. Needs an update right away.
User avatar
by nikolaospitloglou on Tue May 23, 2017 8:32 pm
ponceoverton wroteI'm running version 3.5 as of today Tuesday May 23rd 2017. All I can say is I like a lot of the new features but this version is extremely buggy I can't export audio or playback without dropouts no matter what setting I use in the audio device options. As much as I want to say it's great, it's anything but that for me at this point. Needs an update right away.

You are doing something wrong for sure.
I just finished a live recording of 16 tracks, I mixed the stuff, did bounce. Rock solid.
No need for any update right away.

Mac-pro 2009 - 3.33 12cores 32gb ram, osx 10.12.6, UAD 2 octo(x2) - quad (x1) - RME FIREFACE 802
User avatar
by jpettit on Tue May 23, 2017 8:42 pm
ponceoverton wroteI'm running version 3.5 as of today Tuesday May 23rd 2017. All I can say is I like a lot of the new features but this version is extremely buggy I can't export audio or playback without dropouts no matter what setting I use in the audio device options. As much as I want to say it's great, it's anything but that for me at this point. Needs an update right away.

Tell us your parameters.
Start with playback with dropout scenario.
What are your all your buffer sizes?
Song complexity?
Etc.

How To Get Your Issue Fixed
To add your specs to your signature, click HERE
For FAQ or to submit a request go to Presonus Answers
My Website, Free Studio One Advance Training
Win 10 64-bit, 12 Core i7: 32Gb DDR4 ram, 40" 4K monitor, Studio 192, Faderport 8, Central Station Plus, Sceptre 6,Temblor T10, Eris 4.5, HP60, Line 6 UX2, Studio One Pro 3.4, Reaper 5.4, Sonar Platinum
User avatar
by jpettit on Wed May 24, 2017 9:16 pm
Original document V1.0 downloaded 288 times.
Replaces with V1.1 grammar/punctuation edits on May 24 2017.

How To Get Your Issue Fixed
To add your specs to your signature, click HERE
For FAQ or to submit a request go to Presonus Answers
My Website, Free Studio One Advance Training
Win 10 64-bit, 12 Core i7: 32Gb DDR4 ram, 40" 4K monitor, Studio 192, Faderport 8, Central Station Plus, Sceptre 6,Temblor T10, Eris 4.5, HP60, Line 6 UX2, Studio One Pro 3.4, Reaper 5.4, Sonar Platinum
User avatar
by Wilkesin on Wed May 24, 2017 10:04 pm
jpettit wroteOriginal document V1.0 downloaded 288 times.
Replaces with V1.1 grammar/punctuation edits on May 24 2017.


I must be pretty special because I dont see a document or a link or a download or anything but flat text in all your posts in this thread. Could someone point the local idiot in the right direction?
User avatar
by brettgoodkin on Wed May 24, 2017 10:52 pm
jpettit wrotePlease ask all your Audio Dropout Protection and Low-Latency Monitoring questions here.
Here is an 11 page handbook on the topic Please read it first.

When reporting issue always include
  • Device buffers
  • DP process buffers
  • Z color and state
  • Number and type of virtual instruments
  • Track count
  • Plugin count
  • Along with your system spec
s


Funkybot wroteSome questions:

1. What changed around latency and what kind of improvements can we expect to see in this area?
Latency is primarily your hardware. Your hardware will not run with any lower latency.
S1 can use you lowest setting all day while your song get more complicated.

I have tested 140 track song with 100+ unique plugins and recorded at less than 3 ms of latency on with an Amp sim with additional 1176 and EQ plugins on the live take.
Same goes with drums


2. Is this a benefits everyone enhancement or will benefits be limited to certain devices (don't think so, but want to verify)?
All the new features work on any hardware. The better your hardware the more you will like it.


3. Are these "always on" enhancements or modes that we need to turn on and off?
Native Z ( Green Z) is turned on and off and you can set DP levels as needed.
It is all situational depending on your hardware, workflow, and complexity of the song.


4. What's been improved around CPU balancing and what kind of benefits can we reasonably expect (understanding everyone's system is different)?
CPU balance is very good you will notice 30-40% drops in a 3.3.4 vs 3.5 song.
Caveat: Mai Tai runs roughly the same but in an optimized surroundings so high sample/quality level will still need to be transformed.


5. What's the dropout protection and how does it work?
Playback and record now have two buffer schemes. ie 2048 for playback and 32 buffers for record.
There are three monitoring modes No Z, BLue Z and Green Z. Green Z is the way to go for 99% of the cases.

Just generally looking for more info about how these things work, how they'll benefit us in reality, and what end users will experience or need to do.
You did not ask but Any of your plugins <= 3ms latency on the record monitor is also a huge game changer.



Jbonez,

Where is the handbook you mention in the op? Can't find it


Thx!

I've been doing this longer than you... Win10... S1 pro latest version... 64 bits... Rme latest drivers... All the ram and i7 monster... I'm only adding this info to speed up answers to my queries as it's torturous to have a thread stop in its tracks because the 1st response is always "give me all your info before I then tell you to pound sand". Xoxo
User avatar
by jpettit on Wed May 24, 2017 11:02 pm
There now.

How To Get Your Issue Fixed
To add your specs to your signature, click HERE
For FAQ or to submit a request go to Presonus Answers
My Website, Free Studio One Advance Training
Win 10 64-bit, 12 Core i7: 32Gb DDR4 ram, 40" 4K monitor, Studio 192, Faderport 8, Central Station Plus, Sceptre 6,Temblor T10, Eris 4.5, HP60, Line 6 UX2, Studio One Pro 3.4, Reaper 5.4, Sonar Platinum
User avatar
by Steve Carter on Thu May 25, 2017 12:32 am
Hi Jeff...

Once again a big thanks for all of your help and efforts. But... unable to open the pdf handbook in your link (tried multiple times)! Is it just me?

Regards....

They say that money can't buy you happiness - but if I had to be unhappy I'd rather have money as well.... :roll:

Windows 10 Pro/i7 6800k @3.4Ghz/16Gb ram, Studio One 3 Pro 3.3.4, Melodyne Editor. Focal Alpha 50's, EZ Drummer 2, various Waves, Izotope, Brainworx & other plugins. Focusrite Saffire Pro 40 interface, Faderport, numerous guitars, basses & other antiquated outboard gear.
User avatar
by jpettit on Thu May 25, 2017 12:48 am
It downlods for me.
Is it now downloading or you?

How To Get Your Issue Fixed
To add your specs to your signature, click HERE
For FAQ or to submit a request go to Presonus Answers
My Website, Free Studio One Advance Training
Win 10 64-bit, 12 Core i7: 32Gb DDR4 ram, 40" 4K monitor, Studio 192, Faderport 8, Central Station Plus, Sceptre 6,Temblor T10, Eris 4.5, HP60, Line 6 UX2, Studio One Pro 3.4, Reaper 5.4, Sonar Platinum

68 postsPage 1 of 4
1, 2, 3, 4

Who is online

Users browsing this forum: No registered users and 5 guests