79 postsPage 4 of 4
1, 2, 3, 4
I'm confidently sure the developers have heard the comments regarding this. A "work around" might be the best "fix" until it is addressed.

http://www.presonus.com/support
Windows 10 X 64 : AMD Phenom II X 4 945
ATI Radeon 5450 / 512 RAM
8GB RAM / 1T SATA

Mac Mini (Late 2014)

Faderport and Faderport 8
Yamaha S-08
Fishman TriplePlay
Logidy Controller

Assorted PreSonus Gear

To add your software and hardware specs to your signature to make it easier for us to help you, click HERE.
Answers at http://answers.presonus.com/
User avatar
by Jessa on Fri Jul 07, 2017 10:52 pm
Skip Jones wroteI'm confidently sure the developers have heard the comments regarding this. A "work around" might be the best "fix" until it is addressed.


I hope so. Quite a few have be requesting a fix for this for at least 6 months+...:(
User avatar
by raphaelrouah on Tue Aug 08, 2017 6:48 am
Hello, it looks like Studio One 3.5 is adding 3dB of gain when monitoring MONO tracks (instrument and audio) with the new low latency mode. Create a mono audio track to monitor a synth or a mic, monitor it and switch the low latency on to off to on etc (Z below the master fader). Another way is to send a stereo instrument track to a bus, then to mono that bus, and to switch on and off low latency for instruments, it adds again 3dB when enabled. It's very anoying while doing levels prior to recording since it's not accurate to the real sound. If you need a video I can make one. Please let me know if it's just me, thanks... (No problem with stereo tracks)
User avatar
by raphaelrouah on Thu Aug 10, 2017 2:08 am
No one experienced the problem I explained just above?
Maybe it comes from me only....
User avatar
by jpettit on Thu Aug 10, 2017 10:46 am
raphaelrouah wroteHello, it looks like Studio One 3.5 is adding 3dB of gain when monitoring MONO tracks (instrument and audio) with the new low latency mode.

1 Create a mono audio track to monitor a synth or a mic, monitor it and switch the low latency on to off to on etc (Z below the master fader).
2 Another way is to send a stereo instrument track to a bus, then to mono that bus, and to switch on and off low latency for instruments, it adds again 3dB when enabled.

Confirmed ( will write it up later today)
2) required Z to be the switch at the instrument level, not the level of the channel.

FYI this might be related to the mysterious input stopping issue.

Please add your specs to your SIGNATURE.
OVERVIEW of how to get your issue fixed.
Search the ONLINE MANUAL, Create a SUPPORT TICKET and or Post Issue.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


My Website, Free Studio One Advance Training
SPECS:Win 10 64-bit, 12 Core i7: 32Gb DDR4 ram, 40" 4K monitor, StudioLive 24, Quantum, Faderport16, Central Station Plus, Sceptre 6,Temblor T10, Eris 4.5, HP60, Studio One Pro 4.0, Reaper 5.9, Sonar Platinum
User avatar
by raphaelrouah on Fri Aug 11, 2017 5:21 am
Thank you, I feel not alone :)

Hope this will be fixed by Presonus; because the low latency engine is awesome, but, adding 3 dB when monitoring mics is annoying while doing levels for recording...
User avatar
by raphaelrouah on Fri Aug 11, 2017 5:26 am
I just submitted a ticket :)
User avatar
by tovokas on Thu Aug 31, 2017 3:20 pm
I'm really impressed by Audio Dropout Protection and Low-Latency Monitoring: it really is a game changer, as I loathe having to do the freeze/render dance if I need to add last minute instrumentation to a track during mixing!

One thing that is less than ideal is that, unlike insert FX placed directly on the recording track, if there are inactive effects on an FX bus that the recording track is feeding into, when recording is enabled the inactive plugins begin using up CPU as both an insert effect and monitor FX.

An obvious workaround is to just temporarily redirect the track to an FX bus with no (or fewer effects) while recording. But since I usually place my amp sims in rather extensive FX chains with lots of on/off options that I can point to from any track, it would be great to just have the FX busses behave like tracks in how Studio One treats inactive plugins.

2017 iMac 27" i7 4.2ghz
32Gb Memory
Mac OS Sierra
UMC404HD
StudioOne 4 Pro
User avatar
by jpettit on Thu Aug 31, 2017 4:22 pm
tovokas wroteOne thing that is less than ideal is that, unlike insert FX placed directly on the recording track, if there are inactive effects on an FX bus that the recording track is feeding into, when recording is enabled the inactive plugins begin using up CPU as both an insert effect and monitor FX.

Can you write up just the simple steps to replicate this, please?

Please add your specs to your SIGNATURE.
OVERVIEW of how to get your issue fixed.
Search the ONLINE MANUAL, Create a SUPPORT TICKET and or Post Issue.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


My Website, Free Studio One Advance Training
SPECS:Win 10 64-bit, 12 Core i7: 32Gb DDR4 ram, 40" 4K monitor, StudioLive 24, Quantum, Faderport16, Central Station Plus, Sceptre 6,Temblor T10, Eris 4.5, HP60, Studio One Pro 4.0, Reaper 5.9, Sonar Platinum
User avatar
by tovokas on Thu Aug 31, 2017 6:07 pm
jpettit wroteCan you write up just the simple steps to replicate this, please?

Well, this is strange. I created a new song to replicate the steps, but when I made plugins inactive on the new song, they no longer effected the CPU.

Switching back to my larger song, the CPU usage now acted as expected. Closing all songs and restarting, however, the inactive plugins again show up in the CPU usage of the songs when first started. However if you activate, then de-activate the plugins, they are removed from the CPU usage.

So the steps would be:
1) Create a new song
2) Add a new audio track
3) Enable recording on the track
4) Create a new FX or Bus channel
5) Select the new channel as the output of the audio track
6) Place an insert effect in the channel
7) Click to make the insert effect inactive
8) Close and restart the song, making sure dropout protection is enabled (in my case green z)
9) Check the CPU usage, the inactive plugin is using CPU
10) Activate, then deactivate the plugin, and it no longer uses CPU (Though it will by default again when you restart the song)

2017 iMac 27" i7 4.2ghz
32Gb Memory
Mac OS Sierra
UMC404HD
StudioOne 4 Pro
User avatar
by kevincollins1 on Thu Sep 14, 2017 2:22 pm
Jeff,

Thanks !!!!!
User avatar
by jpettit on Sun Oct 08, 2017 9:30 pm
"Out of the Box Record Metering Issue"
Just trying to document the issue as I do not use or have an outboard monitoring set up.

Steps to show "Out of the Box Record Metering Issue"

1) Start new song and add a drum loop as a placeholder track to simulate previous track playback
2) Set S1 Tape Style Monitoring = off (because they do not want to hear a signal from S1. Just the input meters moving))
3) Using an outboard mixer set it up so you hear the previously recorded track
3) Add a second track to record along with the first track
4) Arm the track but NO NOT SET the monitor button on because in the outboard mode you want to monitors via the outboard mixer only.
5) See the input signal (in green) while in the stopped state.
6) Hit Play so that you can adjust the musician's input level using the S1 meter and the meter stops working.

Is this the issue for Out of the box monitoring people?

FYI: There is a workaround that the developers will be quick to point out:
Use the input monitoring meter level (not the actual track meter) because this meter matches you channel meter signal, even with plugins added to the input.

Please add your specs to your SIGNATURE.
OVERVIEW of how to get your issue fixed.
Search the ONLINE MANUAL, Create a SUPPORT TICKET and or Post Issue.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


My Website, Free Studio One Advance Training
SPECS:Win 10 64-bit, 12 Core i7: 32Gb DDR4 ram, 40" 4K monitor, StudioLive 24, Quantum, Faderport16, Central Station Plus, Sceptre 6,Temblor T10, Eris 4.5, HP60, Studio One Pro 4.0, Reaper 5.9, Sonar Platinum
User avatar
by Jessa on Sat Oct 21, 2017 5:27 pm
Yes, this is the issue. The last time i can remember S1 actually working with blue monitor off and being able to see the meters working while recording was in V 2.6. Please, please, please developers, bring this back, it is desperately needed among many of us old school guys, actually, it should be a basic fundamental of ANY recording software.
User avatar
by Jessa on Wed Nov 08, 2017 8:27 pm
Are the developers aware of this issue??.
User avatar
by jpettit on Thu Nov 09, 2017 10:35 am
They are now that you have confirmed the Issue to a level to write up a ticket.
I made my best plead with the developers for the return this monitoring user requirement.

Please add your specs to your SIGNATURE.
OVERVIEW of how to get your issue fixed.
Search the ONLINE MANUAL, Create a SUPPORT TICKET and or Post Issue.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


My Website, Free Studio One Advance Training
SPECS:Win 10 64-bit, 12 Core i7: 32Gb DDR4 ram, 40" 4K monitor, StudioLive 24, Quantum, Faderport16, Central Station Plus, Sceptre 6,Temblor T10, Eris 4.5, HP60, Studio One Pro 4.0, Reaper 5.9, Sonar Platinum
User avatar
by Jessa on Thu Nov 09, 2017 3:57 pm
Thank you, fingers crossed this gets addressed..:)
User avatar
by andreasschwabe1 on Sun Dec 03, 2017 11:40 am
jBranam wroteso i take it you need a "Z" compatible interface? i think only my Avid Fast Track Solo showed a blue Z in the past within S1 device menu.


I'm also Post-SONAR. I do primarily composition/editing work with increasing podcast activity (which takes me back to my radio roots so it's super fun).

I was setting up my first session (a voiceover) with S1 and was noodling with the monitoring and latency to see how tight I could get it. Audio was clean, my outboard gear was behaving predictably (a nice change of pace from SONAR). One thing that puzzled me was the Z on the mains. I clicked it and the slap-back stopped. I actually had to put headphones on because latency was effectively zero and I couldn't hear myself until I put the cans on.

I'm also impressed with the latency I get lazy and power-up the studio without the outboard hardware. Even the internal crap RealTek audio has respectable latency (for what it is).

Latency is always a bear, but for my old gear I'm thrilled that I can monitor in real time. It's an added bonus for what I expected to a more stressful transition. But S1 has made it genuinely easy.
User avatar
by russellwilliams1 on Thu May 31, 2018 9:04 am
Thanks for your helpful post. I read through the handbook and skimmed this thread but didn't find the answer to the problem I was having so, I'll post a quick recap:

I upgraded to Windows 10 1803 version. (I think it's called the April 18 release).

That created latency problems that were driving me nuts. I tried all of the variations in your handbook to fix it. Nothing worked. I was about ready to revert back to the prior version of Windows, but I happened to check for updates through the Universal Control panel for my AudioBox 44VSL and discovered that there was an updated available. I downloaded and installed this update and the new latency features worked much better. I am very relieved. I really can't stand any latency and I was about to jump ship to another program.

So, I think it's important to emphasize in any FAQ or handbook to make sure that the software and drivers for the Audio Interface are also up to date.

I have one weird lingering problem: now when I have the Audiobox connected, it consumes ton of system resources. I tried to view a video while it was plugged in and the video played in slow motion. It was only through trial and error that I realized that the 44VSL was the culprit.

I sure wish updates and "upgrade" could go smoother. Things were working great prior to installing the new version of Windows 10 and now about 4 hours later I'm finally feeling like I have a stable system again.
User avatar
by jpettit on Thu Sep 13, 2018 12:57 pm
russellwilliams1 wroteSo, I think it's important to emphasize in any FAQ or handbook to make sure that the software and drivers for the Audio Interface are also up to date.

I have one weird lingering problem: now when I have the Audiobox connected, it consumes ton of system resources. I tried to view a video while it was plugged in and the video played in slow motion. It was only through trial and error that I realized that the 44VSL was the culprit.

Thanks
What fixed the resource problem?

Please add your specs to your SIGNATURE.
OVERVIEW of how to get your issue fixed.
Search the ONLINE MANUAL, Create a SUPPORT TICKET and or Post Issue.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


My Website, Free Studio One Advance Training
SPECS:Win 10 64-bit, 12 Core i7: 32Gb DDR4 ram, 40" 4K monitor, StudioLive 24, Quantum, Faderport16, Central Station Plus, Sceptre 6,Temblor T10, Eris 4.5, HP60, Studio One Pro 4.0, Reaper 5.9, Sonar Platinum

79 postsPage 4 of 4
1, 2, 3, 4

Who is online

Users browsing this forum: No registered users and 1 guest