44 postsPage 3 of 3
1, 2, 3
Just found this older thread while researching something else.

If you have a classic StudioLive and connect to Studiolive Remote with only the "Talkback" button working and everything else greyed out on your iPad and not even showing up in "Devices" in the VSL screen, I have the Fix for you that works on Windows 10 and the Firewall.

FIX - You must add Universal control to allowed apps in the firewall. Go to settings / type "firewall" in the search box and under the search select "Allow an App Through Windows Firewall" / click "Change Settings" / then at the bottom " Allow Another App" and then browse to you Universal Control exe on your computer and "Add" then "OK". It will now show up as an allowed App and you can modify which network (private or public) to allow. Works now with 16.4.2 classic and StudioLive Remote. If you choose, Windows Firewall can remain on now.

Skip

Attachments
iPad Fix.PNG
Your iPad will now show here

http://www.presonus.com/support
Windows 10 X 64 : AMD Phenom II X 4 945
ATI Radeon 5450 / 512 RAM
8GB RAM / 1T SATA

Mac Mini (Late 2014)

Faderport and Faderport 8
Yamaha S-08
Fishman TriplePlay
Logidy Controller

Assorted PreSonus Gear

To add your software and hardware specs to your signature to make it easier for us to help you, click HERE.
Answers at http://answers.presonus.com/
User avatar
by tovokas on Mon Jul 17, 2017 1:42 am
Also adding this from a older post, and this seems to be best place to put it:

VirtualBox Will Make Connecting Impossible Unless...
If you have VirtualBox installed on your Windows machine, you must take the following steps, or the remote will never find Studio One:

Workaround:
1. Open up Network and Sharing Center
2. Click 'Change Adapter Settings'
3. Right click 'VirtualBox Host-Only Network', go to Properties
4. Double click "Internet Protocol Version 4 (TCP/IPv4)' under 'This connection uses the following items'.
5. In the Properties page, click "Advanced..."
6. In the "Advanced TCP/IP Settings", tab "IP Settings", uncheck the box marked "Automatic Metic" and type in 800 or higher.

OK all dialogs and restart the remote.

2017 iMac 27" i7 4.2ghz
32Gb Memory
Mac OS Sierra
UMC404HD
StudioOne 3 Pro (v3.5) (Latest)
User avatar
by toddbooster on Sun Aug 06, 2017 11:11 pm
You sir, are a genius! This was driving me bonkers for hours, and your little piece of advice concerning a seemingly unconnected network interface was all it took to make things work.
User avatar
by guitarism on Sat Sep 02, 2017 8:14 pm
The diagram should include - Is the computer running Studio One connected by wire to your internet access point or cable modem? If "Yes", try disconnecting the cable and see if the problem persists.

It was recommended that the problem may be with the ISP configuration blocking UCP connections and that the ISP should be able to address it. By unplugging the cable you can at least isolate the problem - if that solves the problem, it may be worth the effort to call your ISP. In my case, since I don't use Studio One Remote or Capture all that often, the work around is good enough. They should really add a note to the error popup to try unplugging attached network cables if it doesn't work after verifying they are on the same wireless network. I'm sure I'm not the only one who wasted a lot of time on this.

2015 iMac 27" i7 with 32GB RAM
Sound Devices USBPre 2
RME Fireface 400
Mac OS Sierra
Presonus Studio One 3.5.1
iPad Air
Airport Extreme Router

44 postsPage 3 of 3
1, 2, 3

Who is online

Users browsing this forum: davewall and 2 guests