43 postsPage 2 of 3
1, 2, 3
Mats Nermark wroteI have a really weird problem.
I have the latest version of Studio One Pro and it shows up on the list in Remote but Remote in my Ipad says "Connection to the version of Studio One is not supported."

Any ideas what this may be?

Cheers,

Mats N



I'm getting the same thing. S1Pro, 2011 Mac Mini 10.9.5, Ipad Air
VladimirOstrava wroteI did get "Connection to the version of Studio One is not supported" message on my mac too, and once I opened System Preferences/Security & Privacy and checked Firewall Options, I realised that Studio One 3 is not listed there. So I added it using plus button and checked Allow Incoming connections and voila it works now.



Yup did that and now it works, good advise, Thanks
User avatar
by tele27 on Mon Aug 03, 2015 5:03 pm
Well I had the problem solved from the suggestion below, then I went and updated to 3.02, and now I'm getting the "Connection to the version of Studio One is not supported." The settings are are the same as before the only thing that's changed is the update. Any suggestions?
Thanks




tele27 wrote
Mats Nermark wroteI have a really weird problem.
I have the latest version of Studio One Pro and it shows up on the list in Remote but Remote in my Ipad says "Connection to the version of Studio One is not supported."



I'm getting the same thing. S1Pro, 2011 Mac Mini 10.9.5, Ipad Air
VladimirOstrava wroteI did get "Connection to the version of Studio One is not supported" message on my mac too, and once I opened System Preferences/Security & Privacy and checked Firewall Options, I realised that Studio One 3 is not listed there. So I added it using plus button and checked Allow Incoming connections and voila it works now.



Yup did that and now it works, good advise, Thanks
User avatar
by Daw Stew on Sat Aug 08, 2015 1:45 am
Getting the same error message as the other guys about not being able to connect. My difference is I'm on Windows 7x64. Connection to the version of S1 is not supported. My firewall is turned off.
Not sure if there is some setting that tells the router to accept messages from S1.
User avatar
by Daw Stew on Sat Aug 08, 2015 6:19 am
Upgraded to Windows 10 and that has fixed it.
User avatar
by smithguitars on Wed Aug 12, 2015 11:12 am
I'm running windows 10 with an 1818 interface and the latest build of studio one version three but the wrinkle is I'm on a university wireless network. The network connected to both the iPad and the computer laptop I'm running studio one on, but they do not see each other. I tried running an ad hoc in windows 10 and it's not seeming to work. Any suggestions?
User avatar
by matthewgorman on Wed Aug 12, 2015 11:15 am
Buy a cheap router, and go offline when you want to work in S1.

Matt

Lenovo ThinkServer TS140 Win 10 64bit, 8GB RAM, Intel Xeon
Lenovo Thinkpad E520, Windows 7 64bit, 8 GB RAM, Intel i5 Processor
StarTech EC13942 34mm Expresscard
S1Pro V2 , Melodyne Studio 4, Nomad Factory Studio Bundle, Waves , RM16, Studio 192, DP88, Faderport, Central Station Plus, Yamaha HS50 Monitors, Sceptre 6-8 Monitors, Temblor 10.
User avatar
by dako525 on Wed Sep 02, 2015 9:41 am
I haven't figured out how to get the mac to accept the app from startup, i still have to go in and turn off my firewall every time to get it to allow it.
It has to be the "UDP" Port but i can't figure out how to get the computer to keep this port open
I set the firewall to accept Studio One 3 but thats all I know to do.
has anyone figured out how to set the Firewall to bypass that port?
I've even tried different codes in the terminal but thats was still only a temporary authorization and takes longer then turning off the Firewall.
Oh i found something pretty cool while i was playing in the Terminal on the Mac if you have a Mac go into terminal its in your utilities, and type:
telnet towel.blinkenlights.nl I thought it was pretty cool ;) Ctrl-] to stop it.
Does anyone know the danger of keeping the Firewall turned off? thats a quick fix but I'm not sure how dangerous it is. Is the Firewall Primarily for controlling unsafe downloads. Thats the only thing I know it monitors.

[img]IMG_0027.jpg[/img]
) Macbook Pro
) Studio One 3.0 Artist
) Audio Box USB
) SampleTank
) Irig/ Pads, Key, Pro & Blue Board
) ipad/ Remote
) FCB1010 Midi Controller
) Fingers crossed when i turn everything on that it all accurately[list=][/list] responds back.
User avatar
by dako525 on Sun Sep 13, 2015 2:00 am
i'm still having to keep my firewall turned off to allow for the port to accept the remote signal from my Ipad. Has anyone found a way to get the remote app to connect to the computer without having to turn the firewall off every time.
Does anyone else even have this problem? I hear a few different connection issues people are having but no one is mentioning this as their problem.

[img]IMG_0027.jpg[/img]
) Macbook Pro
) Studio One 3.0 Artist
) Audio Box USB
) SampleTank
) Irig/ Pads, Key, Pro & Blue Board
) ipad/ Remote
) FCB1010 Midi Controller
) Fingers crossed when i turn everything on that it all accurately[list=][/list] responds back.
User avatar
by bamboozle on Wed Oct 14, 2015 1:26 pm
Was a selling point with so much potential, i have wasted days on this s**t. Hit n miss. S1 used to be so perfect.....
Did fix again by deleting the firewall rules and redoing them. Its the same problems i have with other stuff, firewalls n router firewalls reset n that. Longness, anyone calling for USB connection for the app? would be beautiful

S1-3 i5 320 6gb ram win10+7 (dualboot)
Motu Avb
Ipad air (for s1 remote and motu avb)
Komplete 10 ultimate
Fabfilter pro-q2 Pro-mb Pro c-2 Pro-l Saturn
Serum, SynthMaster, Diversion, DCAM synth squad+strobe 2
Maschine2, MPC Studio

P.s. i moan alot
User avatar
by ashtonmorris on Wed Oct 21, 2015 3:00 pm
Also (this was my problem) if you have a VPN connected, disconnect it while you are working in Studio One and your computer should show up after that.
User avatar
by themanfriday on Mon Nov 16, 2015 5:49 am
I am having the same issue. It is saying this version is not supported.
User avatar
by jpettit on Mon Nov 16, 2015 10:34 am
What same issue?
Have you tried all the steps in the flow chart?
Please be specific about what you have tried and what is the error?

How To Get Your Issue Fixed
To add your specs to your signature, click HERE
For FAQ or to submit a request go to Presonus Answers
My Website, Free Studio One Advance Training
Win 10 64-bit, 12 Core i7: 32Gb DDR4 ram, 40" 4K monitor, Studio 192, Faderport 8, Central Station Plus, Sceptre 6,Temblor T10, Eris 4.5, HP60, Line 6 UX2, Studio One Pro 3.4, Reaper 5.4, Sonar Platinum
User avatar
by johnsimms on Fri Nov 20, 2015 5:46 am
It seems that the studio one remote app will not load if you have a ethernet connection.
I had wifi and ethernet connected on my computer and only when i disabled the ethernet connection did the remote app load (really fast). I think that ethernet takes priority over wifi.
User avatar
by birdinlay on Sat Dec 12, 2015 1:27 am
VladimirOstrava wroteI did get "Connection to the version of Studio One is not supported" message on my mac too, and once I opened System Preferences/Security & Privacy and checked Firewall Options, I realised that Studio One 3 is not listed there. So I added it using plus button and checked Allow Incoming connections and voila it works now.


I'm getting this message in Windows 10. I have triple checked I have everything lined up in the checklist, all devices and software are 100% current on updates. Still no solution. Please help!


Windows 10 Home
Studio One v3.1.0.35191
iPad version 3 iOS 9.2 (13C75)

Lenovo P500 Laptop
i5 2.0GHz Dual Processor
6GB RAM
Focusrite 18i20
Presonus Studio One 3.2
iPad V3 as remote
User avatar
by birdinlay on Tue Dec 15, 2015 4:07 pm
I contacted support and this was the fix that resolved this for me:

"One possibility that could be causing your issue maybe because of Studio One version 2 potentially installed on your system (but cannot confirm...) and something has gone awry with your Firewall settings.
Here is what I recommend that you try:
1. Go to Control Panel\System and Security\Windows Firewall
2. Choose "Advanced Settings" from the left-hand margin.
3. Delete all of your inbound rules for Studio One. This will get rid of everything for both versions.
4. Open S1 v3 and make sure you allow access through the Windows Firewall when prompted."

:thumbup:

Lenovo P500 Laptop
i5 2.0GHz Dual Processor
6GB RAM
Focusrite 18i20
Presonus Studio One 3.2
iPad V3 as remote
User avatar
by Ellinas on Wed Jan 13, 2016 10:09 pm
seanclarke wroteJust a quick thank you to the OP- Opening the port on my BT Homehub cured the problem and it now works great- fantastic free bonus!

It may be worth clarifying in the flowchart that this port is normally blocked by the 'hardware' router rather than the 'software' firewalls on the PC (which can easily be checked by turning the computers firewalls off, this is very different from actually opening a port on a router) - originally I had just turned of my firewalls on the PC and when it didn't work I moved on to the next step.....

If anyone else is having travel, open your router control (normally the IP address of your router) and open the port as directed....its normally turned off by default on BT (UK) hubs...


Over the last 4 hours I have tried everything so I may try what you are suggesting. It's been a while since I had to do this.

The Presonus staff is pretty smart so why even make a flow chart. Just say "you know what to do" Well no, not really. Give me some hint that the port bla bla is where to be found and how to get to it. It's been I while that I check the router so now I have to figure this out.

Why did the IL FL Studio Remote worked with only a little effort and yours has wasted so much of my time. I hate Presonus for wasting my time but love them for making Studio One.

Studio One Professional 3, Fl Studio 12, Cubase 7.5, Reaper 5, Sonar Platinum, Komplete 8, Windows 10 - 64bit, Firebox, iPad Air as Midi Controller.
User avatar
by serhatdogan on Fri Aug 12, 2016 7:15 am
Hi everyone... I've latest version std 1 (3.2) on my windows10 and ipad pro . I got same problem and fixed it easy by turn off McAfee firewall...
User avatar
by bamboozle on Mon Aug 22, 2016 1:35 pm
Just a quick question, sorry if it has already been asked/answered.

Can the remote be used via usb? If not why not?

Thanks in advance if this can be answered in the right manner.

All the best s1 forum

S1-3 i5 320 6gb ram win10+7 (dualboot)
Motu Avb
Ipad air (for s1 remote and motu avb)
Komplete 10 ultimate
Fabfilter pro-q2 Pro-mb Pro c-2 Pro-l Saturn
Serum, SynthMaster, Diversion, DCAM synth squad+strobe 2
Maschine2, MPC Studio

P.s. i moan alot
User avatar
by frank.crow on Mon Aug 22, 2016 1:46 pm
I was thinking about something silly. A while back I posted about having to disable my firewall to use the remote app. It seemed an inconvenience. Now flash forward to now and as it turns out an engineer friend of mine advised me to disable my security software during mixing anyway to free up CPU.

Mac Mini (Late 2014)
Processor: 3.0 GHz Intel Core I7
Memory: 16 GB 1600 MHz DDR3
Graphics: Intel Iris 1536 MB
Presonus. Studio One Pro V3
ART Pro Studio Channel II
ART. Pro Pro VLA II
Focusrite Saffire Pro 40
Presonus. V2 Monitor Station
Presonus. FaderPort 8
KRK. Rockit 5 (x2) sub (X1)
KRK. KNS8400 Headphones
Roland A 800 Pro
NI. Maschine MKII
Ibanez. 6 String Bass
Behringer. BXL 3000 Bass Amp

"God's grace" :D
User avatar
by frank.crow on Mon Aug 22, 2016 1:47 pm
serhatdogan wroteHi everyone... I've latest version std 1 (3.2) on my windows10 and ipad pro . I got same problem and fixed it easy by turn off McAfee firewall...


That was the only solution I ever found as well. Not a bad thing as I'm told McAfee uses a grip of system resources.

Mac Mini (Late 2014)
Processor: 3.0 GHz Intel Core I7
Memory: 16 GB 1600 MHz DDR3
Graphics: Intel Iris 1536 MB
Presonus. Studio One Pro V3
ART Pro Studio Channel II
ART. Pro Pro VLA II
Focusrite Saffire Pro 40
Presonus. V2 Monitor Station
Presonus. FaderPort 8
KRK. Rockit 5 (x2) sub (X1)
KRK. KNS8400 Headphones
Roland A 800 Pro
NI. Maschine MKII
Ibanez. 6 String Bass
Behringer. BXL 3000 Bass Amp

"God's grace" :D

43 postsPage 2 of 3
1, 2, 3

Who is online

Users browsing this forum: No registered users and 3 guests