This forum is for Tips and Tricks. Please do not post any questions in this forum. It is only for information.
3 posts
Page 1 of 1
I finally got the note repeat button to work for my AKAI MPD232


1. Go to preferences, open external devices

2. Go to NEW KEYBOARD, enter name of device, then go to RECEIVE FROM and select your device. Save it.

3.Go to NEW INSTRUMENT, enter name of device, then go to SEND TO and select your device, then select SEND MIDI CLOCK. Save it.

4. CREATE A NEW INSTRUMENT TRACK AND FOR THE INPUT SELECT ALL INPUTS AND THE MPK2, MPD2 WILL HAVE THE NOTE REPEAT FUNCTION WORKING LIKE IT WAS IN MPC



8-) TEST IT OUT WITH ALL OF THE TIME DIVISIONS ON YOUR CONTROLLER 8-)
User avatar
by marklee-symons on Wed Jun 03, 2020 1:52 pm
Great stuff I have been trying to get this to work. I also use the mpc software as a vst and it's cumbersome to have to use the software note repeat instead of the buttons I have on my controller.
User avatar
by sangamc on Tue Jul 28, 2020 9:19 am
How do you get this to work if you are using the Transport controls on your MIDI device? I find I either have to filter out incoming midi control messages, or disable "send clock" Otherwise if I click play in Studio One, or press play on my hardware transport the play head just loops over 1 to 2 second section until I either unplug my controller or sht down Studio one

OS: Windows 10 Pro / CPU: CORE i5 7th / RAM: 8GB /
Presonus Studio One v 4.x Professional Win x64

3 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 4 guests