5 posts
Page 1 of 1
The hard drive that has my macro's got renamed but now I named it back because of the confusion it caused. When I go to the macro organizer menu under Studio One, my macros are there but when I open the menu bar it is blank. How do I get Studio one to reconnect to my macros for the bar?
Bill
User avatar
by mwright137 on Wed Jul 16, 2014 9:42 am
I think the macro toolbar is actually built from the command.xml file or something like that. Do you still have your old one?

I am Sir Melvis Bacon, Knight of BaconHam Palace.

Studio One 2 Pro 3.3.x (64 bit). MacBook Pro 13". OS X Sierra version 10.12.3.
RM16AI and CS18AI connected in Stagebox mode via MOTU AVB Switch.
StudioLive 328AI (x2); AudioBox 22 VSL; BlueTube DP V2; FaderPort; Monitor Station; RC 500; Temblor T10.

To add your software and hardware specs to your signature to make it easier for us to help you, click HERE.

My Website
User avatar
by Bill Pillmore on Wed Jul 16, 2014 12:58 pm
There is a file in my macro folder called "commandbar.xml" but I need to get the program to recognize it. There is no command.xml on my computer or the recent backup.
Also the macro bar is so blank it doesn't have the edit/name/setup buttons on it so I can't even reproduce it.
Bill
After some research I checked the comandbar.xml file and sure enough it was empty so replaced it with a back up and everything is working.
Last edited by Bill Pillmore on Wed Jul 16, 2014 5:34 pm, edited 1 time in total.
User avatar
by mwright137 on Wed Jul 16, 2014 4:57 pm
Is there anything in the commandbar.xml file?

I am Sir Melvis Bacon, Knight of BaconHam Palace.

Studio One 2 Pro 3.3.x (64 bit). MacBook Pro 13". OS X Sierra version 10.12.3.
RM16AI and CS18AI connected in Stagebox mode via MOTU AVB Switch.
StudioLive 328AI (x2); AudioBox 22 VSL; BlueTube DP V2; FaderPort; Monitor Station; RC 500; Temblor T10.

To add your software and hardware specs to your signature to make it easier for us to help you, click HERE.

My Website
User avatar
by jpettit on Wed Jul 16, 2014 10:14 pm
mwright137 wroteIs there anything in the commandbar.xml file?

Yes if you cannot see your old macros reference there, yet you still have the macros in the Macros folder, you may have to recreate the macro toolbar.

The file that holds your macros toolbar configuration is commandbar.xml. S1 is reading it but it may be empty.

My Website, Free Studio One Advance Training
SPECS:Win 10 64-bit, 12 Core i7: 32Gb DDR4 ram, 40" 4K monitor, StudioLive 24, Quantum, Faderport16, Central Station Plus, Sceptre 6,Temblor T10, Eris 4.5, HP60, Studio One Pro 4.0, Reaper 5.9, Sonar Platinum

5 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 18 guests