14 posts
Page 1 of 1
Back after a longer break, building new DAW, NI's Complete 9 will be the cornerstone in my new rig

But I read about diffrent ongoing probs with S1 and NI's things in some fora's around the web

Exactly how is the status right now ?

Thanks in advance for any help !!!

(if any probs still I will switch back to Cubase or Reaper, got no time for bugs)

W7, 3770K, 32GB RAM,..
User avatar
by overcoat on Sun Jul 13, 2014 10:25 am
I use Komplete 9 on a mac and have never had an issue of any kind.

mac mini 2.6 quad core // RME UCX // modded GAP 73 // Warm Audio WA76// Blue Reaktor, Avantone CV-12Shure SM7B, Shure SM57 & 58 mic's // Korg ms2000b // Korg Padkontrol // Novation sl-mkii // DSI Tetra // Elektron Rytm // Moog Sub 37 // '91 American deluxe strat // Squire Jaguar bass // Martin D-15M // Arturia V-collection // Komplete 9 // UVI Vintage Vault//Lots more vst's and plugs...
User avatar
by HM on Sun Jul 13, 2014 10:43 am
Thanks for the reply !

Sorry I forgot to mention I am on Windows 7 ,.. I should have done that from start

W7, 3770K, 32GB RAM,..
User avatar
by Beauvais on Sun Jul 13, 2014 10:44 am
No problems here on Win7 x64 either.

i9-9900k octa core hackintosh with 32GB of RAM, running Mojave with a RME RayDat.
Latest StudioOne Pro of course, but mostly Cubase these days (unfortunately).
User avatar
by HM on Sun Jul 13, 2014 10:54 am
Beauvais wroteNo problems here on Win7 x64 either.


Thanks again, good to hear, my signature is opdated now with relavant system-info :-)

W7, 3770K, 32GB RAM,..
User avatar
by badness on Mon Jul 14, 2014 3:35 pm
Many NI "stuff" here too, including Komplete Ultimate and effects (like supercharger - which is quite cool) and = All is just fine.

* * * * * * * * * * * * * *
Intel Core i7-6700 @3.40GHz / 3.41GHz
Windows 10 64bit
16 Gigs RAM
Studio 192

StudioOne Pro v4.1.1
controlled by:
PX5S Pro 88
Maschine Studio 2
Roli RISE ( controller of the future - future - future ) :ugeek:
Roland SE-02
Roland D-05
Ibanez 5-string bass and guitar
Toss in a Roland System 8 and a DeepMind 12 for flavor.

47 za-billion dollars of soft synths, effects, and debt (the rest is a highly coveted government secret) .

http://www.soundcloud.com/inverted7th

* * * * * * * * * * * * * *
User avatar
by crashedthecar on Wed Jul 16, 2014 12:33 am
I used to have awful cpu spikes with kontakt about a year ago. Problem was solved by changing a setting in kontakt to use one core, where as it was set to dual core or something like that.

Happy days since
User avatar
by Kahlbert on Wed Jul 16, 2014 5:45 am
Latest Kontakt working fine here.

Dolphin Blue - Songs of Tom Waits
--------------------------------------------
Dropbox - Free Online Storage
(Use this link to get us both even more free space.)
User avatar
by Lawrence on Wed Jul 16, 2014 5:54 am
I'm using K4 without any issue, but I don't usually run tons of stuff at really low latency (and when I do my PCI card driver seems to handle that pretty well), so the experience others have with cpu spikes is maybe not something I'd see much of given the way I work, which is more post production at higher latency.
User avatar
by Cruciform on Wed Jul 16, 2014 10:00 am
I run dozens of instances of Kontakt plus the synths and Kore 2 plus heaps of non-NI stuff all at once on Win7 x64. Never had an issue with NI plugins.

User avatar
by splatter on Wed Jul 16, 2014 11:35 am
Have run N.I. on W/7 for years with other DAWs bought Studio One a year ago and all has run flawlessly.
User avatar
by scottyo7 on Wed Jul 16, 2014 5:21 pm
Although I've only lately thought of incorporating NI into my studio suite, reading this let's me know it's a very robust product line and that it "plays" nicely with S1. ;)

If you've haven't already... Please add your Signature & Gear Info to your Profile Create yours here .
-ASUS i7 Laptop; 16GB; 2 Samsung SSD's; NVIDIA 670MX; Win 10 Home x64.
-S1 Pro 4.6.1; EZD2 2.1.8. Behringer UMC404HD USB A/I.
Synths: Camel Audio Alchemy, Air Tech Music Suite, UVI Digital Synsations.
-Melodyne Studio 4.2.4. Ozone 5, Scuffham S-Gear 2.95, Eleven Rack (all 64bit).
-Akai MPK249. 6 guitars, two Line 6 POD's & an E-bow.
-Fluid Audio FX8 monitors; Dual 28" Displays. Rode NT1; SM58. Faderport;

-My Band: "2GUYZINABASEMENT"
-Just Me
User avatar
by Mac Money on Thu Jul 17, 2014 3:48 pm
None here on Win7 64bit with Komplete Ultimate 9 & StudioOne.

George Ware

George Ware
StudioOne v4.6.1 Pro 64bit
Waves SoundGrid Studio 2
Waves DigiGrid IOS
Waves DigiGrid IOX
Waves SoundGrid Server One
PreSonus CS18ai & BCR2000 Control Surface
Intel 6 Core i7 3.2Ghz.
Windows 10 Professional 64bit. v1909
Arturia KeyLab-88 Essential
URS, Waves (Everything), EMI, Sonnox Oxford (Everything), Antares, Plugin Alliance (Everything), Nomad Factory,TL Labs, Massey, Komplete Ultimate 12 CE, Arturia (Everything), Korg Collection, UVI Falcon, Audio Damage, Melodyne Studio 4.4.2, VocAlign, Eventide (Everything), Softube and IKM Total Studio Max.
As of 27 May 20
User avatar
by psalmteen on Thu Jul 17, 2014 6:07 pm
I have not yet been able to download any of it.

I have a Komplete Elements 8 registration. Is there a direct link or a link that a person can download the software in parts?

T6970 8 GB Ram, Windows 7 64 Bit
Presonus Studio One Producer

14 posts
Page 1 of 1

Who is online

Users browsing this forum: gwmullins and 10 guests