4 posts
Page 1 of 1
can anyone explain why on the right side in the browser under track presets... only 'Audio' and 'Hybrid' folders are showing? if i click the individual track on the left in the arrangement i show also 'Instrument' folder and the user folder i created called 'Miroslav' when i choose 'Load Track Preset'

can i get all my folders to show in the browser? what am i missing? and yes i have refreshed the browser multiple times

cheers

jay

p.s. i am trying to create a bunch of individual virtual instruments and place them in a folder


french fries and hair pies


Knot Hardly Productions
¯\_ { ͡• ͜ʖ ͡•} _/¯
User avatar
by jazzundso on Sun Feb 05, 2023 3:51 am
You are probably in the Effects tab of the Browser. For Instrument Track Presets, you need to switch to the Instruments tab.

The Instruments tab shows Instrument and Hybrid. The Effects tab shows Audio and Hybrid.

Lukas Ruschitzka
Studio One product specialist, composer and pianist
Studio One Tutorials || Free Studio One Scripts || Studio One Toolbox [ s1toolbox.com ]

Core i7 3.24 GHz, Windows 10, 24 GB RAM, RME HDSP 9632, PreSonus FaderPort, PreSonus Monitorstation, PreSonus Eris 5

Clavia Nord Stage 3 - Moog Sub 37 - YAMAHA MoXF6 - M-Audio Axiom Pro 61 - Kawai ES-920 - Studio One 5 - Notion 6 - Orchestral Tools Junkie XL Horns, ProjectSAM Symphobia, Cinematic Studio Series, Strezov Sampling Afflatus, VSL Synchron Special Edition, KOMPLETE 9 Ultimate
User avatar
by reggie1979beatz on Sun Feb 05, 2023 4:13 am
delete
Last edited by reggie1979beatz on Mon Feb 06, 2023 7:54 am, edited 1 time in total.

Bye......:roll:
User avatar
by jBranam on Sun Feb 05, 2023 6:35 am
okay thanks jazz... it was the tab and now i see my instrument folder i created.

one thing i noticed that i DON'T like is... since it IS an instrument... if i try to replace or insert an instrument track preset on an existing midi instrument track i only have the option to place it 'in addition to' the arrangement. it will NOT replace or even ask if i wish to replace the instrument in question nor will it instantiate on an empty midi track. i would rather it act like ALL other virtual instruments... drag it in and it instantiates automatically on a vacant midi part or if replacing a virtual instrument, ask if i wish to replace or keep the current virtual instrument. it seems a big waste of time to have it 'add to' the arrangement THEN have to drag the midi into the new instrument track.

i am sure it is fine for those that start from a clean slate in the arrangement and wish to record but when working with others or old projects it is mostly a whiskey tango foxtrot moment.

cheers

p.s. makes me wonder what i will find in the effects track preset system lol


french fries and hair pies


Knot Hardly Productions
¯\_ { ͡• ͜ʖ ͡•} _/¯

4 posts
Page 1 of 1

Who is online

Users browsing this forum: michaelherbert4 and 7 guests