3 posts
Page 1 of 1
Hey all I read an older thread where somebody was having an issue posting their soundcloud song in the forum. I'm having the same issue. The player won't show up and I've tried all the things mentioned in the thread. The song is public, permissiona are good... it's giving me an error upon preview. I tried pasting the link between the audio tags. I tried shortening the link (per soundcloud option). I tried removing https (per the older thread). Nothing works. Really not sure why. Any insight would be greatly appreciated.

*The song has been posted on a couple other forums with the embedded soundcloud player with no issues.

Attachments
Screen Shot 2023-02-02 at 9.27.42 AM.png

2013 Mac Pro Trashcan 8 Core 64 GB Ram
macOS Mojave
Studio One 5.5.2
Pro Tools 21.12 <- Finally left Pro Tools - THANKS S1!!!!
Euphonix Artist Mix firmware 1.5.6.0
Eucon v4.8.3
User avatar
by Trucky on Thu Feb 02, 2023 10:30 am
Others are successfully using the recommendations described at the following link...
https://forums.presonus.com/viewtopic.php?p=147258#p147258

Please add your specs to your SIGNATURE.
Download the STUDIO ONE 6 PDF MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


Windows 11 Pro 64-bit (22H2), Studio One 6.0.2 Pro | Notion 6.8.2 | Universal Control v4.0.0.90879
Dell Inspiron 17 5770 (Intel Core i7-8550U 1.8 GHz, 4GB AMD Radeon 530 Graphics, 16GB RAM, Samsung 860 EVO 2TB SSD
User avatar
by ericma2 on Thu Feb 02, 2023 4:35 pm
Thank you! I did look at that post. I looked at it again and saw a sample one poster used and noticed their URL didn't have all the extra stuff behind it. I thought maybe I took out all the extra stuff in the url when I Shortened the link per SoundCloud option. I ended up manually taking out the extra bits at the end of the url and now it works!


Thanks again!

2013 Mac Pro Trashcan 8 Core 64 GB Ram
macOS Mojave
Studio One 5.5.2
Pro Tools 21.12 <- Finally left Pro Tools - THANKS S1!!!!
Euphonix Artist Mix firmware 1.5.6.0
Eucon v4.8.3

3 posts
Page 1 of 1

Who is online

Users browsing this forum: hannur and 35 guests