2 posts
Page 1 of 1
I checked "Ask to copy external files when saving document" on the Locations tab of the Options page.

I moved to a new PC and have a file on a portable drive that I'm using in a song. I get the missing files dialog and locate the file on the USB drive and it's happy. I save/quit/re-open the song file and get the missing file dialog again.

What am I missing?

Studio One Pro6
Studio Laptop - ASUS ROG Zephyrus G15
Win11 AMD Ryzen 9 5900HS 3.3 GHz 40GB RAM 1.4TB SSD Interface: Neural DSP Quad Cortex
User avatar
by Tacman7 on Wed Feb 01, 2023 10:20 pm
I don't have that box checked. If I have a file I want to add I would import it into the pool right off.

But if I didn't then if I wanted to move things I would do copy external files from inside the pool. You get that with a right click.

CopyExternal.JPG



Doesn't seem like that function you checked is working.

Good to put your specs in your signature, click below in my signature.

Forum Moderator.
Please add your specs to your SIGNATURE.
Search the STUDIO ONE 6 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


Studio OnePro6 Melodyne Studio
Studio Computer - Nectar Impact LX25+
Win10 i7 7700k 16gb ram 1TB SSD AsusH270M-PLUS interface:StudioKonnekt 48
Kitchen Computer - Microkey Air Eris 3.5
Win10 Ryzen 5 3600 - Radeon RX 590 - 512GB SSD interface: Motu M2
Kitchen Audio Mac Mini M1 Apollo Solo

2 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 9 guests