2 posts
Page 1 of 1
When I mixdown selection on my recordings from guitar and vocals, the stereo files are as if they were normalized. The files are way louder than I want. I record in mono, or in some cases stereo with guitar, and to save CPU I mixdown selection.

I'm using an iostation 24c.

What setting am I missing? I hope someone knows what I'm talking about. I have recorded things before and this is a new problem.
User avatar
by Tacman7 on Sat Jan 28, 2023 8:52 pm
Welcome to the Forum!

That's not usually the case, most people can't get their recordings loud enough.

The slider on the tracks doesn't change how loud something is recorded, just the playback.

Maybe some pics of your workflow, mixer, and settings, maybe someone can see something from your pics.

Maybe run through the thinking on how you're using mixdown selection to save CPU.


Good to put your specs in your signature, click below in my signature.

Forum Moderator.
Please add your specs to your SIGNATURE.
Search the STUDIO ONE 6 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.

Studio OnePro6 Melodyne Studio
Studio Computer - Nectar Impact LX25+
Win10 i7 7700k 16gb ram 1TB SSD AsusH270M-PLUS interface:StudioKonnekt 48
Kitchen Computer - Microkey Air Eris 3.5
Win10 Ryzen 5 3600 - Radeon RX 590 - 512GB SSD interface: Motu M2
Kitchen Audio Mac Mini M1 Apollo Solo

2 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 21 guests