3 posts
Page 1 of 1
I’m having a hard time to get any audio from my Analog Rytm mk2 (and my Analog Four mk2 too) using Overbridge in Studio One version 5.5.2.

I’ve tried both the AU and the VST3 plugins without any luck. Controlling the units work – if I turn a knob on the hardware, the corresponding knob in the GUI will turn and vice versa.
Both units are set to “Overbridge” in the USB Settings.

:readit: RTFM, you might say.
Well... It works in Ableton Live 11, it works in Reason 12 and it works in Logic Pro.
But, I want to use Studio One. That's my main DAW and the one where I'm most efficient. It's also the best DAW, IMHO 8-)

Any thoughts? Ideas? I've asked the same question on the Elektronauts forum, but since Studio One is the only software where it doesn't work this seems more like the right place to ask the question.

I’m running the latest OS on both the Elektron Analog’s and the Overbridge Engine is the latest too (version on macOS 12.6.2.

User avatar
by Trucky on Sat Jan 28, 2023 3:07 pm
Have you contacted Elektron Support to see if all of their products are compatible with Studio One?
That's probably the quickest way as their support would know if they've had other Studio One users submit a ticket with the issue you're having. I tried looking on their website but didn't see a list of supported DAWs with their products.

Please add your specs to your SIGNATURE.
Download the STUDIO ONE 6 PDF MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.

Windows 11 Pro 64-bit (22H2), Studio One 6.0.2 Pro | Notion 6.8.2 | Universal Control v4.0.0.90879
Dell Inspiron 17 5770 (Intel Core i7-8550U 1.8 GHz, 4GB AMD Radeon 530 Graphics, 16GB RAM, Samsung 860 EVO 2TB SSD
User avatar
by dlilja on Sat Jan 28, 2023 8:40 pm
Thanks for the reply, appreciate it!

It worked just fine earlier this week and stopped working today -- and that really puzzles me.
I just tested to start Studio One natively (without Rosetta support) and now it works again. Weird, but I'll take it.

3 posts
Page 1 of 1

Who is online

Users browsing this forum: dougasherman and 30 guests