7 posts
Page 1 of 1
Hi
My fadeouts seem to end kinda abruptly.
The very last part doesn't sound smooth, and I can hear the point where the fade ends (from sound to no-sound difference seems too big).
No plugins used, just using either fade on track events or on the main fader, seems like same result.
How can I make smoother fadeouts easily?
Thanks
User avatar
by Tacman7 on Wed Sep 22, 2021 1:19 pm
Is this audio or midi instruments?

Automating the volume of audio is a way. Maybe some screen shots of what you have setup and what you're wanting to do.

Lot of vids about fade.
https://www.youtube.com/watch?v=qCqRzHwBjyo

Good to put your specs in your signature, click below in my signature.

Forum Moderator.
Please add your specs to your SIGNATURE.
Search the STUDIO ONE 5 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


Studio OnePro5 Melodyne Studio
Studio Computer - Nectar Impact LX25+
Win10 i7 7700k 16gb ram 1TB SSD AsusH270M-PLUS interface:StudioKonnekt 48
Kitchen Computer - Microkey Air Eris 3.5
Win10 Ryzen 5 3600 - Radeon RX 590 - 512GB SSD interface: Motu M2
User avatar
by makrelguf on Wed Sep 22, 2021 1:27 pm
It's audio.
Studio One doesn't fadeout smoothly by default.
The volume at the very end of a fade is not as close to zero as it should be.
On every project in every fade so it's a general issue, I didn't have that issue in Cubase or Logic
User avatar
by mikemanthei on Thu Sep 23, 2021 10:34 am
By default, fadeouts are linear. It sounds like you might be happier with an Exponential fade. Grab the handle in the middle of the fadeout and pull it down. It will speed up the beginning of the fade and slow down the end so it will "fade" into silence a bit more subtly.

Studio One v2, 3, and 4 Professional
Presonus 1818VSL / Focusrite 18i20 / StudioLive 32S
24-core Ryzen 9. 32 GB RAM
Tascam US-2400
Faderport 8
StudioLive 32S
User avatar
by stefanrauch1 on Sat Sep 25, 2021 6:47 am
you might want to check out this:
https://www.airwindows.com/purestfade/

OS: Win10 x64 || Software: Studio One Pro [latest version]
Hardware: AMD Ryzen 9 3950X || Asus Prime X570-PRO || 64GB DDR4 RAM || Asus Dual-RTX2070S-A8G-EVO || UAD2 Octo & Duo PCIe
Peripherals: Fireface UFX II (+2x ADA8200) || Faderport Legacy || Atom || M-Audio Axiom
Audio Settings: 44,1/48kHz, 256 Samples, Minimal DP, 64 Bit
User avatar
by Lokeyfly on Sat Sep 25, 2021 7:37 am
mikemanthei wroteBy default, fadeouts are linear. It sounds like you might be happier with an Exponential fade. Grab the handle in the middle of the fadeout and pull it down. It will speed up the beginning of the fade and slow down the end so it will "fade" into silence a bit more subtly.

Yes, that :thumbup: or even create an automation fade. Either way makrelguf, there's different options.

Note: even if your linear simplest fade is ending abruptly, it could be due to a number of things from the input or output gain, impedance, possibly a compressor or some processing as an outside guess. Point being, make sure you are getting smooth fades first, weather they're to your liking or not.

S1-5.2, HP Omen 17" i7 10th Gen Laptop, 16 GB ram,512 GB TLC M.2 (SSD) and 1 TB SSD (both Internal). Audiobox 22 VSL, Audiophile 192 -Arturia Keylab 49 MkII, Novation SL25 MKII, Faderport 8, Roland JV-90, Roland GR-50, Roland Octapad, Akai MPD-18. MIDI Patchbay: MOTU 8x8, - Mackie HR824, Yamaha HS-7, Mixer: Yamaha Promix 01, Rane HC-6.

Latest song releases on Bandcamp -
 
Latest albums on iTunes

"Amber & Blue", and "Reasonable Approach" available on all major distribution music services.
Search "James Conrad Tucker music".
All songs copyright.
User avatar
by makrelguf on Mon Sep 27, 2021 11:12 am
stefanrauch1 wroteyou might want to check out this:
https://www.airwindows.com/purestfade/


PurestFade seems to do the trick nicely. Thanks

7 posts
Page 1 of 1

Who is online

Users browsing this forum: Tacman7 and 43 guests