9 posts
Page 1 of 1
Howdy

Anyone know if colorbar is compatible with 5.4? Do I need to download a new version or is there another way to get it working again?

Presonus Sphere
Studio One 5 Pro

Windows 10 Pro 64, Intel Quad Core i7 6700k, 16GB Ram
Apollo Firewire, Focusrite OctoPre
UAD octo dsp (Apollo quad and PCIe quad)
Faderport 16
Softube Console 1
Behringer BCR2000 (for plugin control)
User avatar
by davidhenderson15 on Thu Sep 16, 2021 6:05 am
I also got an error, I think it needs an update.
User avatar
by TheTwangmeister on Thu Sep 16, 2021 6:12 am
Whenever I open a song in Studio One 5.4 I get this message
-------------------------------------------------------
Scripting Error

File studioone.colorbar.v2#cclapp.js
Line 8:

invalid assignment to const 'kPackageID'
---------------------------------------------------------

And then when the song opens there is no colorbar icon at the top like where used to be.

Presonus Sphere
Studio One 5 Pro

Windows 10 Pro 64, Intel Quad Core i7 6700k, 16GB Ram
Apollo Firewire, Focusrite OctoPre
UAD octo dsp (Apollo quad and PCIe quad)
Faderport 16
Softube Console 1
Behringer BCR2000 (for plugin control)
User avatar
by TheTwangmeister on Thu Sep 16, 2021 6:14 am
So does the guy who makes the colorbar script need to put out an updated version?

Presonus Sphere
Studio One 5 Pro

Windows 10 Pro 64, Intel Quad Core i7 6700k, 16GB Ram
Apollo Firewire, Focusrite OctoPre
UAD octo dsp (Apollo quad and PCIe quad)
Faderport 16
Softube Console 1
Behringer BCR2000 (for plugin control)
User avatar
by themaartian on Thu Sep 16, 2021 6:55 am
He already has. It's version 2.6.1. There was a change in the Java compiler that he had to accommodate.

https://s1scripts.wixsite.com/colortoolbar

Intel i9, 32 GB RAM, 7 TB SSD Win10 Pro PreSonus Studio 1810c
Studio One 5 Pro NotionMelodyne 5 Studio Acoustica Pro 7 Guitar Pro 7.5
NI Komplete Kontrol S61 MK2 Focal Alpha 65 Evo Beyerdynamic DT 880 Pro, DT 770 Pro
User avatar
by Bbd on Thu Sep 16, 2021 2:55 pm
Thanks for posting the link!
) :+1

Bbd

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 5 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


OS: Win 10 x64 Home, Studio One Pro 5.x, Notion 6, Series III 24, Studio 192, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Central Station +, PreSonus Sceptre S6, Eris 3.5, Temblor 10, ATOM, ATOM SQ
User avatar
by stuartdeeming on Fri Sep 17, 2021 8:47 am
Hi Folks, there is a new version of the colour tool bar that works in SO 5.4

Does anyone no the fix to this ?

How to get rid of this scripting error message, that pops up after installing the new update 5.4. And no it's not in the presonus script files folder where the colour toolbar was installed previously !

Scripting Error

File: lawrence.studioone.colorbar#panel.js
Line:8

redecclaration of formal parameter_0x17477

After 3 clicks on the ok button the program S. One runs normally
User avatar
by stuartdeeming on Fri Sep 17, 2021 8:51 am
[quote="TheTwangmeister"]Whenever I open a song in Studio One 5.4 I get this message
-------------------------------------------------------
Hi did you find a solution? Might anyone know how to get rid of this scripting error message, that pops up after installing the new update. And no it's not in the presonus script files folder where the colour toolbar was installed previously !

Scripting Error

File: lawrence.studioone.colorbar#panel.js
Line:8

redecclaration of formal parameter_0x17477
---------------------------------------------------------

BTW there is a colour toolbar update that does work in S.One 5.4
User avatar
by stuartdeeming on Fri Sep 17, 2021 9:05 am
stuartdeeming wroteHi Folks, there is a new version of the colour tool bar that works in SO 5.4

Does anyone no the fix to this ?

How to get rid of this scripting error message, that pops up after installing the new update 5.4. And no it's not in the presonus script files folder where the colour toolbar was installed previously !

Scripting Error

File: lawrence.studioone.colorbar#panel.js
Line:8

redecclaration of formal parameter_0x17477

After 3 clicks on the ok button the program S. One runs normally


Just found why the error message was coming up.
Fix " locate your studio one script files folder, and remove the file "trackcolors.package" reboot studio one and the all is good. Why not install the new colortoolbar while you're at it, it works just fine.

9 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 37 guests