6 posts
Page 1 of 1
I have a song I finished recently. In the early stages of the song it had a half measure Addictive Drums midi drum count in...3 stick hits then a small roll leading into the start of the song. I had it there to help me lay down the tracks.

As the song got into the mixing phase I deleted that midi lead in. Wasn't needed anymore. Fine. So I mix the song and save it as a new version with each session of mixing. I had version 6 of the song as my final version and mixed it down and put it on soundcloud. No worries.

Tonight I go into the song again because I want to change a thing or two...and the drum midi count in is back! It plays from the very start of the whole song (even though the song actually begins on the 4th measure)...it plays its half measure as described before...and loops over and over again right through the song.

But there's NO midi on the track. That midi was deleted several version ago! There's no version of that midi drum lead in anywhere in the song whatsoever. It's not in midi form, it's not accidentally rendered.

But it loops....all the way through the song.

I have NO IDEA what's going on. I tried clearing the cache. I dunno what's going on. The last time I had the song open was the time I mixed it down. The mixdown is fine. Nothing was wrong when I finalized the mix and mixed down. All was good. That was two days ago or so. Tonight...this loop that was deleted versions ago is looping itself throughout the entire song in the background behind the rest of the mix.

Furthermore...if I mute the drum track (It is still in midi form, I never rendered it to audio)...but if I mute the drum track this midi lead in loop STILL plays....ON that muted drum track. You can see the meters on the muted drum track playing that midi lead in loop right through the song. Even though it's muted...and even though that midi lead in loop isn't in the song anywhere.

Anyone had this happen? Weird!

thanks

Join the people. Get your mask off.

:thumbup:
User avatar
by Morticia on Thu Sep 16, 2021 5:02 am
Not wanting to state the obvious, but have you checked to see that there isn't a hidden MIDI (ahem, 'instrument') track lurking somewhere ?

AMD Phenom quad core | 8 GB RAM | Roland UA-25 EX audio interface | Radeon HD 2400 Pro | Win 8.1 x64 | Studio One Pro v3.5.6 x64

"The queen of spades is a friend of mine, the queen of hearts is a bitch
someday when I clean up my mind, I'll find out which is which"
Gram Parsons
User avatar
by peterbirch on Thu Sep 16, 2021 6:58 am
If I had this problem I would (drum roll - sorry couldn't resist) ...
Create a new song and then Import Song Data one track at a time, checking each as you go along.
If you have many tracks then do the old binary sort method. For example if you had 100 tracks then take the first 50 try those. If not in those try the last 50. If it is in that 50 then try 25 etc until you find the problem, or not.

Studio One 5.4 Sphere Apollo x4 TB - studio 192, - 1818VSL, - Digimax FS, Presonus HP4 x2 Presonus Notion 6,
Win 10 pro -- I7cpu 16gb. and Z590 Vision D 32GB & 11700 UAD Octo card UAD Apollo Twin USB
Faderport 8, Faderport classic. Atom SQ
User avatar
by patrickviens on Thu Sep 16, 2021 8:50 am
I am also not wanting to state the obvious, but, is the AD2 player sync start/stop enabled? If yes AD2 will play your last selected midi clip inside of the plugin in sync with the transport. It doesn't explain why you can audition on a muted channel/bus however.
User avatar
by hello people on Thu Sep 16, 2021 10:49 am
patrickviens wroteI am also not wanting to state the obvious, but, is the AD2 player sync start/stop enabled? If yes AD2 will play your last selected midi clip inside of the plugin in sync with the transport. It doesn't explain why you can audition on a muted channel/bus however.


Bingo. You got it.

Nice one man.

That exact midi loop was open in Addictive Drums and AD was armed to sync play on payback. So the thing looped the whole way.

A bit odd since it was never sync armed before.

But these glitches happen I suppose.

Thanks a lot!

:thumbup:

Join the people. Get your mask off.

:thumbup:
User avatar
by patrickviens on Thu Sep 16, 2021 4:45 pm
I am currently syncing a tambourine groove layer that I don't want to integrate in the drum part this way. AD's playback sync state and the last selected midi groove are saved with the song which can be cool sometimes.

Cheers

6 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 33 guests