146 postsPage 1 of 8
1, 2, 3, 4, 5 ... 8
Dear Studio One Users,

a new S1 update is online! Click check for updates within Studio One or download from your user account.
Have fun with this feature update and happy discussion!

Announcement thread:
viewtopic.php?f=151&t=46282

phpBB [video]


best
Ari

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 4TB SSD, Studio One 5 Professional
User avatar
by Robdp on Tue Sep 14, 2021 9:07 am
Is there a full length video coming discussing the updates in depth more??

Producer/writer
MacBook pro i9/Mac mini M1 - OSX 11.2 - Studio One v5 - Apollo x8 - Dangerous Convert - SSL Fusion - Neve 8816 - LLD Silver Bullet - Dangerous Monitor ST - Faderport 1 - Console One - Amphions /BareFoots
User avatar
by graytermedia on Tue Sep 14, 2021 9:28 am
So far, so good. If you're using the Color Toolbar add-on, S1 will throw an error when you load a song (projects open fine after clearing the error). Obviously the scripting will need to be updated for this new version.

EDIT - Installed the latest version of the Color Toolbar (2.6.1) and all is well.

tg.
Last edited by graytermedia on Tue Sep 14, 2021 9:35 am, edited 1 time in total.

Win 10 Pro / i9-10850K 3.6GHz / 64 GB / nVIDIA GTX 1050ti / RME BabyFace Pro FS / SSL UF8 + UC1 / Yamaha MODX6 / Komplete S49 / Pro Tools Ultimate 2021.3 / Nuendo 11 / Reaper 6 / Komplete 13 / Omnisphere / Keyscape / Trilian
User avatar
by Vocalpoint on Tue Sep 14, 2021 9:30 am
Hmm...don't see it in my account - yet?

VP

DAW: Studio One Professional 5.4.0.66465 | Host Platform: Windows 10 20H2 | Motherboard: ASUS ProArt z490-Creator | CPU: Intel(R) Core(TM) i5-10600K | RAM: Corsair Vengeance LPX 32GB | Graphics: Intel UHD Graphics 630 (HDMI @ 1920 x 1080) | Audio Interface: RME HDSPe Multiface II (v4.38) | OS Storage: Samsung 970 EVO Plus NVMe M2 (500GB) | Media Storage: Samsung 860 EVO SSD (500GB) | Sample Storage: Seagate FireCuda ST1000DX002 SSHD (1TB) | Monitoring: Presonus Eris 5 | MIDI Control: Native Instruments Komplete S61 & Presonus ATOM
User avatar
by Quietly on Tue Sep 14, 2021 9:37 am
Just installed 5.4 and on start up got the Yellow Triangle against the message "Kontakt has been blocked".

Did a reboot just in case but get same message on start up however Kontakt works fine so my question is Blocked from what and why?

Any ideas would be appreciated. Best,

Gerry

People who can't dance always blame the band.
https://soundcloud.com/gerry-cooper-855281238
Studio One 5 Pro. Windows 10 64 Bit 4 GB Intel 2 Quad Q 9950 @ 2.83 GHz . Focusrite Scarlett 2i2 3rd Genereation, NI Komplete Kontrol S61, NI Komplete 12 Ultimate, Izotope Ozone 5 and 8. Yamaha HS 80 Monitors.
User avatar
by graytermedia on Tue Sep 14, 2021 9:40 am
Quietly wroteJust installed 5.4 and on start up got the Yellow Triangle against the message "Kontakt has been blocked".

Did a reboot just in case but get same message on start up however Kontakt works fine so my question is Blocked from what and why?

Gerry


I didn't run into that, but the release notes mention plugin in optimizations, so that could be it. Kontakt is running fine here.

tg

Win 10 Pro / i9-10850K 3.6GHz / 64 GB / nVIDIA GTX 1050ti / RME BabyFace Pro FS / SSL UF8 + UC1 / Yamaha MODX6 / Komplete S49 / Pro Tools Ultimate 2021.3 / Nuendo 11 / Reaper 6 / Komplete 13 / Omnisphere / Keyscape / Trilian
User avatar
by jpettit on Tue Sep 14, 2021 9:40 am
Quietly wroteJust installed 5.4 and on start up got the Yellow Triangle against the message "Kontakt has been blocked".

Did a reboot just in case but get same message on start up however Kontakt works fine so my question is Blocked from what and why?

Any ideas would be appreciated. Best,

Gerry

What version of Kontakt?
My Kontakt 6 is working fine.

My Website, Free Studio One Advance Training
SPECS: Win 11 21H2, 18 Core i9: 32Gb DDR4 ram, 40" 4K monitor, StudioLive 24/16, Quantum, Faderport16, Central Station Plus, Sceptre 6, Sceptre 8, Temblor T10, Eris 4.5, HP60, Studio One Pro latest, Test Platforms Reaper latest, Cakewalk latest
User avatar
by DarienGS on Tue Sep 14, 2021 9:45 am
Just excitedly loaded up v5.4 on my M1 Mac for the first time, only to find that loads of my plugins are missing. It looks like x86 VSTs aren't being found, though AUs are. Any ideas, anyone?
User avatar
by Quietly on Tue Sep 14, 2021 9:51 am
graytermedia wrote
Quietly wroteJust installed 5.4 and on start up got the Yellow Triangle against the message "Kontakt has been blocked".

Did a reboot just in case but get same message on start up however Kontakt works fine so my question is Blocked from what and why?

Gerry


I didn't run into that, but the release notes mention plugin in optimizations, so that could be it. Kontakt is running fine here.

tg


Kontakt Version 6.6.1 also running fine apart from the Yellow Triangle and message at start up.
Last edited by Quietly on Tue Sep 14, 2021 9:53 am, edited 1 time in total.

People who can't dance always blame the band.
https://soundcloud.com/gerry-cooper-855281238
Studio One 5 Pro. Windows 10 64 Bit 4 GB Intel 2 Quad Q 9950 @ 2.83 GHz . Focusrite Scarlett 2i2 3rd Genereation, NI Komplete Kontrol S61, NI Komplete 12 Ultimate, Izotope Ozone 5 and 8. Yamaha HS 80 Monitors.
User avatar
by Mirek Mach on Tue Sep 14, 2021 9:51 am
The following issues have been fixed:
...
● Exported MIDI file contains scratch pad data
...

Looking forward to the next release with bug

● Exported MIDI file contains Program Changes data

and I'll pray to God that Presonus will not fix it.

[HP G4 Z2 workstation] - Win 10 Pro, i7-8700K, 32GB RAM, 2x 500GB SSD + 2TB "classic", NVIDIA Quadro P2000 5GB, 2x 1920*1200px Eizo monitors;
Studio One Pro from v.1.6 (now 4.6.2), Melodyne Editor 4.2.4;
Focusrite Clarett 4Pre USB, FaderPort 2018.
User avatar
by Quietly on Tue Sep 14, 2021 9:52 am
jpettit wrote
Quietly wroteJust installed 5.4 and on start up got the Yellow Triangle against the message "Kontakt has been blocked".

Did a reboot just in case but get same message on start up however Kontakt works fine so my question is Blocked from what and why?

Any ideas would be appreciated. Best,

Gerry

What version of Kontakt?
My Kontakt 6 is working fine.


Kontakt 6.6.1

People who can't dance always blame the band.
https://soundcloud.com/gerry-cooper-855281238
Studio One 5 Pro. Windows 10 64 Bit 4 GB Intel 2 Quad Q 9950 @ 2.83 GHz . Focusrite Scarlett 2i2 3rd Genereation, NI Komplete Kontrol S61, NI Komplete 12 Ultimate, Izotope Ozone 5 and 8. Yamaha HS 80 Monitors.
User avatar
by graytermedia on Tue Sep 14, 2021 9:55 am
Quietly wrote
graytermedia wrote
Quietly wroteJust installed 5.4 and on start up got the Yellow Triangle against the message "Kontakt has been blocked".

Did a reboot just in case but get same message on start up however Kontakt works fine so my question is Blocked from what and why?

Gerry


I didn't run into that, but the release notes mention plugin in optimizations, so that could be it. Kontakt is running fine here.

tg


Kontakt Version 6.6.1 also running fine apart from the Yellow Triangle and message at start up.


Running 6.6.1 here with no issues.

tg

Win 10 Pro / i9-10850K 3.6GHz / 64 GB / nVIDIA GTX 1050ti / RME BabyFace Pro FS / SSL UF8 + UC1 / Yamaha MODX6 / Komplete S49 / Pro Tools Ultimate 2021.3 / Nuendo 11 / Reaper 6 / Komplete 13 / Omnisphere / Keyscape / Trilian
User avatar
by jpettit on Tue Sep 14, 2021 9:55 am
Quietly wrote
graytermedia wrote
Quietly wroteJust installed 5.4 and on start up got the Yellow Triangle against the message "Kontakt has been blocked".

Did a reboot just in case but get same message on start up however Kontakt works fine so my question is Blocked from what and why?

Gerry


I didn't run into that, but the release notes mention plugin in optimizations, so that could be it. Kontakt is running fine here.

tg


Kontakt Version 6.6.1 also running fine apart from the Yellow Triangle and message at start up.

The yellow triangle is a Blocklist notice.
Go to the Plugin in Manger and see if it is Block listed and remove it and restart S1.

My Website, Free Studio One Advance Training
SPECS: Win 11 21H2, 18 Core i9: 32Gb DDR4 ram, 40" 4K monitor, StudioLive 24/16, Quantum, Faderport16, Central Station Plus, Sceptre 6, Sceptre 8, Temblor T10, Eris 4.5, HP60, Studio One Pro latest, Test Platforms Reaper latest, Cakewalk latest
User avatar
by Robdp on Tue Sep 14, 2021 9:57 am
The latest Waves VST3 aren't being seen on loadup... not showing in my plugin list at all...

Producer/writer
MacBook pro i9/Mac mini M1 - OSX 11.2 - Studio One v5 - Apollo x8 - Dangerous Convert - SSL Fusion - Neve 8816 - LLD Silver Bullet - Dangerous Monitor ST - Faderport 1 - Console One - Amphions /BareFoots
User avatar
by Quietly on Tue Sep 14, 2021 9:58 am
Problem solved with Kontakt Blocked message. Set Up, Options, Locations, VST Plugins, Reset Blocklist. Sorry I should have done that before posting but if anyone else gets it it may help.

People who can't dance always blame the band.
https://soundcloud.com/gerry-cooper-855281238
Studio One 5 Pro. Windows 10 64 Bit 4 GB Intel 2 Quad Q 9950 @ 2.83 GHz . Focusrite Scarlett 2i2 3rd Genereation, NI Komplete Kontrol S61, NI Komplete 12 Ultimate, Izotope Ozone 5 and 8. Yamaha HS 80 Monitors.
User avatar
by jBranam on Tue Sep 14, 2021 10:02 am
my kontakt is working fine also but i DID get the yield sign on start up stating something about problems with the manual extension update. will look into it in a bit... i don't do manuals lol but i let it update it anyways and just stating there may be a problem either on their end or mine.

really want to check out this 'nappy' thing to see if it benefits older systems

cheers

Dionysus thought me mad
User avatar
by arndkaiser on Tue Sep 14, 2021 10:03 am
DarienGS wroteJust excitedly loaded up v5.4 on my M1 Mac for the first time, only to find that loads of my plugins are missing. It looks like x86 VSTs aren't being found, though AUs are. Any ideas, anyone?


To run VST plug-ins in Studio One native M1 Mode you need native versions of your plug-ins as well. AU plug-ins work because Apple runs them in a Rosetta2 mode but of course this comes with performance disadvantages. Check your VST plug-in vendor's websites for available M1 native updates.

Arnd Kaiser - General Manager - PreSonus Software Ltd
____________________________________________________________________________________
Mac Book Pro (13" - 2016) / LG 5K UltraFine Display / macOS 10.15.5 / PreSonus Quantum 2

"friends don't let friends clap on one and three"
User avatar
by kisnou on Tue Sep 14, 2021 10:06 am
Personally curious about the plug-in nap feature..
If anyone has tried already, I just hope it works well, I'm afraid it may cause some bugs :?

However it seems really cool for those who work in big projects like me.

Italy
Studio One Pro 5.3 64 bit
Win10 - AMD Ryzen 9 5900X - 32gb ram DDR4
Gigabyte RTX 3060
Interface: Focusrite 18i20 3rd gen
Prophet XL + Minilogue XD
Atom SQ
Revelator
User avatar
by jBranam on Tue Sep 14, 2021 10:12 am
yeah that is what i am most interested in also

Dionysus thought me mad
User avatar
by jpettit on Tue Sep 14, 2021 10:43 am
kisnou wrotePersonally curious about the plug-in nap feature..
If anyone has tried already, I just hope it works well, I'm afraid it may cause some bugs :?

However it seems really cool for those who work in big projects like me.


Nap works fine but the feature also must be supported by the plugin. So your mileage may vary.

If an audio event is under the play cursor, and it is silent or there is no event at the moment in time the plug-in will nap.

If you have the plugin open on the screen it will not nap.

Instruments do not Nap.

This feature IMHO works best for songs where there are many tracks but sparse content.

My Website, Free Studio One Advance Training
SPECS: Win 11 21H2, 18 Core i9: 32Gb DDR4 ram, 40" 4K monitor, StudioLive 24/16, Quantum, Faderport16, Central Station Plus, Sceptre 6, Sceptre 8, Temblor T10, Eris 4.5, HP60, Studio One Pro latest, Test Platforms Reaper latest, Cakewalk latest

146 postsPage 1 of 8
1, 2, 3, 4, 5 ... 8

Who is online

Users browsing this forum: Tacman7 and 32 guests