147 postsPage 4 of 8
1, 2, 3, 4, 5, 6, 7, 8
jpettit wroteM1 customers if you have not already found.
https://support.presonus.com/hc/en-us/a ... d-to-know-
https://support.presonus.com/hc/en-us/a ... setta-mode


Well that answers that question. I know a lot of people use macs for music (it seems everyone does when watching vids) but honestly between the constant incompatibilities and broken OS updates, I can't see any reason to have one. I thought about the mac mini M1 but there are just way too many issues.

I guess if you don't have LP there will simply be consequences.

Studio One 5.4, Win 10, I4770K (no OC), 16GB ram, RME Babyface Pro. Also an Atom original with latest firmware. Also Reason 12.2 that I mostly use as a rack plugin.

Good god, it's brilliant.
User avatar
by davidcarlyon on Wed Sep 15, 2021 12:56 pm
Thanks for the help guys. It did work for most of my plugins, but unfortunately, Steinberg backbone is still not showing up (even as AU) I have re installed it and checked to see its in my components folder, but still not showing up in S1.
Reset my block list etc.
Any ideas?
User avatar
by snb1 on Wed Sep 15, 2021 1:47 pm
Thank you for this update, it's amazing! The new added chord display feature is game changing for me. The fact that I can easily translate my melody into chords is god sent. I no longer have to start my production with chords because I felt is was easier to find a melody to match as oppose to the other way around. I can now confidently start my production with a melody and will have no struggle finding chords to match. When dragging note events, you can see the chords name change instantly. Genuis! There are other benefits and uses and I'm still exploring and coming up with new ways to utilize this feature. I've been up all night playing around with this feature in conjunction with the new key command Insert Instrument Parts From Chord Track. Man I've been having a lot fun!

Studio One Pro 5.4.1 64 bit, macOS Big Sur 11.3.1, MacBook Air M1 (2020), 8gb ram, 256 SSD

SkipNo Beet
User avatar
by Bbd on Wed Sep 15, 2021 1:59 pm
Totally agreed that the new chord options are great to have! :D

Bbd

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 5 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


OS: Win 10 x64 Home, Studio One Pro 5.x, Notion 6, Series III 24, Studio 192, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Central Station +, PreSonus Sceptre S6, Eris 3.5, Temblor 10, ATOM, ATOM SQ
User avatar
by ianaeillo on Wed Sep 15, 2021 3:42 pm
The plugin statistics are incredible. I've deleted over 100 plugins from my system that I pushed away into a folder entitled "Worthless" and I've saved a ton of space. Good work on this Presonus.

Studio One Pro 5.3, Faderport Classic (1.45), Presonus Quantum, (2) Digimax DP88, Audient ASP800, Quantum 2, BLA Focusrite Saffire Pro 40, BLA HD192, 27-Inch Late 2012 3.2GHZ i5 32 GB 1600 DDR3, 2Tb SSD, bunch of goofy hardware compressors, really dumb EQs, stupid effects units, 10.13.6 High Sierra
User avatar
by frank.crow on Wed Sep 15, 2021 10:35 pm
Push wroteWhat this mean ? Somebody knows ? :(

Image


Same thing happened to me. It seems to only happen on the initial launch after install.

Frank

Mac Mini (Late 2014)
Processor: 3.0 GHz Intel Core I7
Memory: 16 GB
Presonus. Studio One Pro V5
Presonus Quantum
Line 6. BassPOD XT Pro
Hardware DBX 160a
Hardware DBX 160XT
GA. Comp 2A
GA. Comp 3A
WA76 1176 (clone)
Softube. Console 1 MKII
Presonus. FaderPort & Faderport 8


"God's grace" :D
User avatar
by Trucky on Wed Sep 15, 2021 10:42 pm
@frank.crow
Here's a link for fixing the issue you're having:
https://forums.presonus.com/viewtopic.php?p=271683#p271683

Please add your specs to your SIGNATURE.
Download the STUDIO ONE 5 PDF MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


Windows 11 Pro 64-bit (21H2), Studio One 5.4 Pro | Notion 6.8.1 | Universal Control v3.6.0.66460
Dell Inspiron 17 5770 (Intel Core i7-8550U 1.8 GHz, 4GB AMD Radeon 530 Graphics, 16GB RAM, Samsung 860 EVO 2TB SSD
Series III 32 v2.5.17953, Revelator io24 v1.13
User avatar
by ianaeillo on Thu Sep 16, 2021 1:03 am
Anyone having issues with updating universal control? Mine no longer shows my quantum nor does it connect to my app but the interface still functions as expected.

Studio One Pro 5.3, Faderport Classic (1.45), Presonus Quantum, (2) Digimax DP88, Audient ASP800, Quantum 2, BLA Focusrite Saffire Pro 40, BLA HD192, 27-Inch Late 2012 3.2GHZ i5 32 GB 1600 DDR3, 2Tb SSD, bunch of goofy hardware compressors, really dumb EQs, stupid effects units, 10.13.6 High Sierra
User avatar
by davidspencerbarker on Thu Sep 16, 2021 1:47 am
Great update! :D

Not had much time to look around at the new features etc.
I have an older less powerful older PC, and the plugin nap feature is one of those that caught my eye,really neat idea:D

Noticed also here in the forum, was mentioned about the plugin stats where can I find that,please?
I'm sure I have a few,plugins I haven't used in a while and need to sort through them

Cheers

Dell Optiplex, 64bit Windows 10 Pro, Intel Core i5-3570 CPU@ 3.40GHz 16GB RAM,
1 TB SSD main drive,500GB HDD storage,.
External drive of 6TB HDD for the libraries and a 1TB SDD for other stuff
Focusrite Scarlett 4i4 3rd gen audio interface, Beydynamic DT250 headphones, and Rode dynamic Podmic
Lots of Kontakt libraries and other gear,(too much to list here :)
User avatar
by drewcampbell5 on Thu Sep 16, 2021 3:00 am
davidspencerbarker wroteGreat update! :D

Not had much time to look around at the new features etc.
I have an older less powerful older PC, and the plugin nap feature is one of those that caught my eye,really neat idea:D

Noticed also here in the forum, was mentioned about the plugin stats where can I find that,please?
I'm sure I have a few,plugins I haven't used in a while and need to sort through them

Cheers


Hi, in Plugin Manager, the list of plugins window, there is now a tab at the top of that frame - Statistics.

Drew

Studio One 5.x (Sphere)
i9-11900K @ 3.50 GHz
128 GB
Windows 10 x64
Audient ID4
Novation Impulse 25
Burns Marquee S
Eastwood Sidejack DLX
Epiphone Thunderbird
User avatar
by soupiraille on Thu Sep 16, 2021 6:27 am
Are Bypassed plugins candidates for a nap?


፨ Studio One Professional 5.2
፨ Windows 10 x64 (1709)
፨ Intel i9-7980XE
፨ 32 GB RAM
User avatar
by reggie1979beatz on Thu Sep 16, 2021 8:45 am
ianaeillo wroteAnyone having issues with updating universal control? Mine no longer shows my quantum nor does it connect to my app but the interface still functions as expected.


All I got was a big thing that said "universal control" and nothing else. Rolled back, I'll wait until I get a better explanation.

Studio One 5.4, Win 10, I4770K (no OC), 16GB ram, RME Babyface Pro. Also an Atom original with latest firmware. Also Reason 12.2 that I mostly use as a rack plugin.

Good god, it's brilliant.
User avatar
by ianaeillo on Thu Sep 16, 2021 10:09 am
Same. Thanks for confirming!

Studio One Pro 5.3, Faderport Classic (1.45), Presonus Quantum, (2) Digimax DP88, Audient ASP800, Quantum 2, BLA Focusrite Saffire Pro 40, BLA HD192, 27-Inch Late 2012 3.2GHZ i5 32 GB 1600 DDR3, 2Tb SSD, bunch of goofy hardware compressors, really dumb EQs, stupid effects units, 10.13.6 High Sierra
User avatar
by reggie1979beatz on Thu Sep 16, 2021 1:39 pm
Ok, I was gone for an hour and not a single sleepy moon. It's on, is there something else I should do?

EDIT: This happened 3 times now and not a moon in sight. Ticket reported.
Last edited by reggie1979beatz on Thu Sep 16, 2021 3:10 pm, edited 1 time in total.

Studio One 5.4, Win 10, I4770K (no OC), 16GB ram, RME Babyface Pro. Also an Atom original with latest firmware. Also Reason 12.2 that I mostly use as a rack plugin.

Good god, it's brilliant.
User avatar
by wibem on Thu Sep 16, 2021 2:36 pm
snb1 wroteThank you for this update, it's amazing! The new added chord display feature is game changing for me. The fact that I can easily translate my melody into chords is god sent. I no longer have to start my production with chords because I felt is was easier to find a melody to match as oppose to the other way around.

How can you translate a melody into chords with SO1?
User avatar
by dgutshall on Thu Sep 16, 2021 8:42 pm
M1 Mini w/16GB mem - Getting a "Running out of Application Memory" error. No other programs running other than S1. In mastering mode with qty (3) 2 track songs, each with 1 plug in (Softube Drawmer) and Izotope Ozone 9 Elements in the master bus. Not taxing the system by any stretch of the imagination, but it's crashing?

Have never experienced this type of issue (or any issues, TBH) before in 10+ years of S1 use.
User avatar
by davidspencerbarker on Fri Sep 17, 2021 2:20 am
drewcampbell5 wrote
davidspencerbarker wroteGreat update! :D

Not had much time to look around at the new features etc.
I have an older less powerful older PC, and the plugin nap feature is one of those that caught my eye,really neat idea:D

Noticed also here in the forum, was mentioned about the plugin stats where can I find that,please?
I'm sure I have a few,plugins I haven't used in a while and need to sort through them

Cheers


Hi, in Plugin Manager, the list of plugins window, there is now a tab at the top of that frame - Statistics.[/quote

Hi :D
Thanks a lot ,appreciate your help :D

Dell Optiplex, 64bit Windows 10 Pro, Intel Core i5-3570 CPU@ 3.40GHz 16GB RAM,
1 TB SSD main drive,500GB HDD storage,.
External drive of 6TB HDD for the libraries and a 1TB SDD for other stuff
Focusrite Scarlett 4i4 3rd gen audio interface, Beydynamic DT250 headphones, and Rode dynamic Podmic
Lots of Kontakt libraries and other gear,(too much to list here :)
User avatar
by soundsinthehead on Fri Sep 17, 2021 5:35 am
ianaeillo wroteAnyone having issues with updating universal control? Mine no longer shows my quantum nor does it connect to my app but the interface still functions as expected.


I had no problems installing the new version and updating Quantum driver. Noticed serious glitches though in the incoming signal, when recording something through Quantum to the newest version of S1. Both Silicon and Rosetta -versions of S1 did glitches. Stepped back to previous versions with UC and S1, no glitches anymore. Put me on the waiting list of the next update...
User avatar
by soupiraille on Fri Sep 17, 2021 6:14 am
Please open a support ticket; do not expect PreSonus to resolve issues they are not aware of, this will not happen if users do not report the issue.


፨ Studio One Professional 5.2
፨ Windows 10 x64 (1709)
፨ Intel i9-7980XE
፨ 32 GB RAM
User avatar
by reggie1979beatz on Fri Sep 17, 2021 8:35 am
reggie1979beatz wroteOk, I was gone for an hour and not a single sleepy moon. It's on, is there something else I should do?

EDIT: This happened 3 times now and not a moon in sight. Ticket reported.



So really though there is nothing wrong with the feature, it's not really doing much imo.

Studio One 5.4, Win 10, I4770K (no OC), 16GB ram, RME Babyface Pro. Also an Atom original with latest firmware. Also Reason 12.2 that I mostly use as a rack plugin.

Good god, it's brilliant.

147 postsPage 4 of 8
1, 2, 3, 4, 5, 6, 7, 8

Who is online

Users browsing this forum: No registered users and 37 guests