6 posts
Page 1 of 1
Hi there. Newbie here. Using v4 of SO and integrated Melodyne Editor.

In Studio One, the vocal track wave form shows and plays audio but when editing in melodyne is selected, a particular vocal phrase does not show up as blobs where there clearly is waveform representing the phrase? It's like I must have deleted the blobs for that phrase a while back but did not catch it... but I really don't know.

I don't think there's any automation and I can't understand why the blobs would be missing and I can't figure out how to get them back. I don't want to remove melodyne from the track and lose all the work. Any ideas how to remedy this issue?

Thanks!
User avatar
by Tacman7 on Sun Jun 20, 2021 6:49 pm
Melodyne is very file oriented in my experience, I don't have the latest though.

So I comp my track, do all my edits, like plosives etc. then bounce it right before taking it into melodyne.

One file. If you have other files inserted in places I think that would cause what you're seeing.

Good to put your specs into your signature, click below in my signature.

Forum Moderator.
Please add your specs to your SIGNATURE.
Search the STUDIO ONE 5 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


Studio OnePro5 Melodyne Studio
Studio Computer - Nectar Impact LX25+
Win10 i7 7700k 16gb ram 1TB SSD AsusH270M-PLUS interface:StudioKonnekt 48
Kitchen Computer - Microkey Air Eris 3.5
Win10 Ryzen 5 3600 - Radeon RX 590 - 512GB SSD interface: Motu M2
User avatar
by Lokeyfly on Sun Jun 20, 2021 11:13 pm
Kent, you might recover the blobs, by back pedaling a bit. In the Studio One event, select "Select in Pool". That will highlight the current audio clip version of the audio file. Look above at the older versions. Select the one you want to try, and place the clip somewhere perhaps on either a new track, or replace the existing. Then edit in Melodyne. You may have some carving to do, but I think you may just find what you're looking for. Save As, just in case you hit a snag of some other sorts.

S1-5.2, HP Omen 17" i7 10th Gen Laptop, 16 GB ram,512 GB TLC M.2 (SSD) and 1 TB SSD (both Internal). Audiobox 22 VSL, Audiophile 192 -Arturia Keylab 49 MkII, Novation SL25 MKII, Faderport 8, Roland JV-90, Roland GR-50, Roland Octapad, Akai MPD-18. MIDI Patchbay: MOTU 8x8, - Mackie HR824, Yamaha HS-7, Mixer: Yamaha Promix 01, Rane HC-6.

Latest song releases on Bandcamp -
 
Latest albums on iTunes

"Amber & Blue", and "Reasonable Approach" available on all major distribution music services.
Search "James Conrad Tucker music".
All songs copyright.
User avatar
by Steve Carter on Mon Jun 21, 2021 3:29 pm
Have you tried splitting the wave file to create a new event (for the missing part), highlighting that event and then ctrlM to get Melodyne to re-analyze - perhaps the blobs will reappear!

Windows 10 Pro/i7 6800k @3.4Ghz/16Gb ram. Studio One Pro, Melodyne Editor 4, Vocalign Project, Superior Drummer 3, Izotope N2-O8 and various other plugins. Focusrite Saffire Pro 40, Faderport, Focal Alpha 50's, Korg Pa3x, Korg Pad Kontrol, numerous guitars, basses & other antiquated outboard gear.
Maybe one day I'll actually finish a project!
User avatar
by Kent F on Mon Jun 21, 2021 10:33 pm
Thanks for the help! In the meantime, I brought the audio in on an additional track and melodyned the phrase that was missing. Quick fix. Best though if I understand why this happened and what I can do about it. Your input points me that direction. Thank you.
User avatar
by shanabit on Tue Jun 22, 2021 11:16 am
If you are trying to do the whole track. Try Bouncing that track so it is a new wave. Select them all then bounce it. It sounds like you had some pieces and parts.

I usually:
1. Record the vocal. Any punch ins etc until Im happy with it.
2. Bounce that to a new WAVE
3. Then I cut that wave up so the Melodyne is only working on each piece as I need
4. Once Im done Melodyning I select ALL the parts again then Bounce so it renders the Melodyne edits.

StudioOnePro 5.3
Steinberg MR816X
OSX High Sierra 10.13.6
2010 MacPro Dual 2.4 Quad, 14 GB Ram

6 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 18 guests