5 posts
Page 1 of 1
Hey Everyone!

I am a little bit new in here.

I am a Pro Tools convert. Started using Pro Tools in '91 with a session 8.

Recently got Studio One 5, and Love it.

I was able to use low latency to record a few tracks and had the green Z on my master. I got Sonarworks this past week with some new near fields and enabled the Listen bus and set my master to no outputs from my interface (so everything goes through the listen bus) with Sonarworks added post fader on the listen bus.

I no longer have the ability to add the lowlatecy "Z" on the master or listen bus. I can see my interface has the ability to have the green Z in my options, still. I am wondering what am I missing?

I have searched high and low with no answer, yet.


Jim
User avatar
by vasilykorytov on Sun Jun 13, 2021 4:23 am
I believe, post-fader stuff doesn't work with low-Z. for this reason I'm using limiters for my cue mixes as pre-fader.

not familiar with SonarWorks and how it handles low-Z though, but my workflow would be like this:
I'd set up SonarWorks as pre-fader inserts on the main bus (for the speakers on the main outputs) and/or on cue mixes (I have two headphone pair outs, routed as two cue mixes). just on the output bus, without introducing a bus in between.

User avatar
by jimbridgman on Mon Jun 14, 2021 10:26 am
vasilykorytov wroteI believe, post-fader stuff doesn't work with low-Z. for this reason I'm using limiters for my cue mixes as pre-fader.

not familiar with SonarWorks and how it handles low-Z though, but my workflow would be like this:
I'd set up SonarWorks as pre-fader inserts on the main bus (for the speakers on the main outputs) and/or on cue mixes (I have two headphone pair outs, routed as two cue mixes). just on the output bus, without introducing a bus in between.


Thanks for the reply, however that will not work with Sonarworks.
I really don't want Sonar works to "eq" my mix, just my listening environment. There is a Video Presonus released about the new listen bus and showed using sonarworks in this exact way, so that you do not export the eq sonarworks is using to tune the room, on the master output.

https://youtu.be/Qre08GfegFs

Luckily my interface has a low latency mixer that I have enabled for the time being that is working for now.
User avatar
by j0001s on Mon Jun 14, 2021 4:56 pm
Apparently, SonarWorks has a low latency mode, which is recommended for use when tracking. Maybe try that and see what happens?
User avatar
by mycbeats on Thu Jul 08, 2021 5:50 am
Green Z bypasses plugins with more than 1-2ms of latency. I believe Sonarworks defaults to "mixed phase" switching it to minimum phase should put it to low latency.

Toronto, Canada
Project engineer by day, sound connoisseur by night.

Main Rig: Windows 10 (2004) 64-bit, Ryzen 3900x, 32GB RAM, GTX 960, 4K + Triple Touchscreens
Presonus 192, Faderport v2, Atom SQ, Akai Advance 49, Keystation 61 mk3, 2x Behringer X-Touch Mini + way too many synths.

Mobile Rig: MBP M1/16GB, Atom SQ, IOstation

5 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 18 guests