1 post
Page 1 of 1
Hi

I've been using S1 for the last few years so am quite familiar with it. I recently got a new PC (AMD 5600x) which is very fast. I have a babyface pro interface. So it's all set up for speed, and indeed when I play back old projects and look at the performance meter I see I'm using half the CPU I was previously and have plenty of headroom.

My problem is I want to use standard software monitoring as I think my new rig can handle pretty much anything I will throw at it. I have used Native Low Latency in the past (Green Z) and it works fine, but by its nature it duplicates the plugins in the monitoring signal chain, so this can spike the performance monitor from 50 to 100% very quickly, depending on the plugins in that chain.

I'm happy just to use standard software monitoring where there is no duplication of the signal chain. I figure I can keep overall lower CPU usage this way. But when I try to do this I always have horrible latency. My interface is set at 64 samples (round trip 5.5 ms) but when I look at the process block size (even when set to minimum dropout protection) the audio delay is basically whatever the cumulative delay of all my plugins is (eg 350ms). Instrument delay seems Ok for some reason (eg 3.51 ms). So for some reason the audio round trip does not seem to be properly affected by dropping the dropout protection level.

Have I missed a step here?

Studio One 5.1.1
Windows 10
AMD 5600x
32gb 3600 mhz ram

1 post
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 33 guests