87 postsPage 5 of 5
1, 2, 3, 4, 5
Only issue I'm having is, I can't hear the artist unless the "Monitor" button is on. When I press the "Record" button I can't hear the artist though I can see the meters moving.


Hi Marc, regarding this issue, if you check the option under the preferences Console section “Audio Track Monitoring follows record”, the input monitoring button will automatically be engaged when you record enable a track. This seems to be the most natural way of working in my opinion, this is from the manual: “ If you would like Audio or Instrument Track monitoring to be enabled automatically when recording is enabled on a Track, engage the Audio Track Monitoring Follows Record and Instrument Track Monitoring Follows Record options.”

Regarding your other issue, this gets more complicated depending upon whether or not you are using low latency monitoring (green Z) or if you are using traditional software monitoring. I’m not sure if I have the expertise to answer these questions as I’m still trying to figure out how to monitor correctly and overdub with low latency monitoring engaged.
User avatar
by chrisfocke on Sun Jan 10, 2021 12:00 pm
Outloaf wroteI've also been having random tracks not play quite frequently- a tad frustrating and I don't really know how to submit a ticket as there aren't really any steps to reproduce this aside from hitting play.. haha


The biggest and most anoying bug since S1 5 .... and they still havnt fixed that :rtfm2:

User avatar
by spiker01 on Mon Jan 11, 2021 3:49 pm
Does anyone know what "jsound" is? I just had an issue with my Presonus account, and now that it's restored, when I launch Studio One 5.1.1 I get the error message: Studio One has blocked jsound...then when I reset the the Block list and restart I get: Studio One has failed to scan jsound.
I have no idea what jsound is...can't find it in any folders, and it hasn't yet caused any problems with any of my tracks. Anyone?
User avatar
by bartbalint on Mon Jan 11, 2021 6:23 pm
spiker01 wroteDoes anyone know what "jsound" is? I just had an issue with my Presonus account, and now that it's restored, when I launch Studio One 5.1.1 I get the error message: Studio One has blocked jsound...then when I reset the the Block list and restart I get: Studio One has failed to scan jsound.
I have no idea what jsound is...can't find it in any folders, and it hasn't yet caused any problems with any of my tracks. Anyone?



I am not sure if this is it, as I have no experience with this program.
Jsound.JPG

Studio One v5.0, Win10 1903, Quantum2, Focusrite Scarlett 18i20, Focusrite Scarlett OctoPre, Yamaha Motif6, MCU-Pro, Wacom pen tablet, ATOM, GR55, Focusrite ASA one, HPD-20, Mackie Big Knob, 8-)
User avatar
by PreAl on Mon Jan 11, 2021 7:01 pm
spiker01 wroteDoes anyone know what "jsound" is? I just had an issue with my Presonus account, and now that it's restored, when I launch Studio One 5.1.1 I get the error message: Studio One has blocked jsound...then when I reset the the Block list and restart I get: Studio One has failed to scan jsound.
I have no idea what jsound is...can't find it in any folders, and it hasn't yet caused any problems with any of my tracks. Anyone?


Just uninstall in add/remove programs.
If you can't find it, maybe try installing it (via download) and then removing it. Reboot.

Studio One Pro 5, Faderport Classic (1.45), Atom Pad, Atom SQ, Presonus Studio 26c, Focusrite Saffire Pro 40, Maschine Studio, Octapad SPD-30, Roland A300, Windows 10 Pro 64 bit, also running it on Mac OS Catalina via dual boot (experimental).

Intel i9 9900K, 32GB RAM,
EVGA Geforce 1070 (Nvidia drivers).
Dell Inspiron 7591 (2 in 1) 16Gb.
User avatar
by gregghart on Tue Jan 12, 2021 10:28 am
I wonder if it has to do with JBridge? Are you using JBridge to use 32bit plugins?

Win10x64 (Eng), Studio One 3.5 / 4.1, 32GB DDR4 RAM, Intel i7 5820, nVidia 960, Focusrite 18i8. Native Instruments Komplete Kontrol S88, Native Instruments Komplete Kontrol S61, Presonus FaderPort 8.

https://gregghart.hearnow.com/
User avatar
by chrisfocke on Mon Jan 18, 2021 3:23 am
Any update on a new update for S1 ? .. i saw in a presonus video that he uses a version from 14 December , but here the latest update is still from November


87 postsPage 5 of 5
1, 2, 3, 4, 5

Who is online

Users browsing this forum: JohHuisman and 41 guests