3 posts
Page 1 of 1
My midi does not play as I have composed it. Notes are long only with sustain on, this should not be the case.

My problem can be seen on this video:
phpBB [video]
User avatar
by Tacman7 on Tue Oct 20, 2020 7:30 am
Welcome to the forum!

Try this, select the part in arrange view and right click it.

Under musical functions select delete notes.

Should be set to delete short notes, the default setting should work.

Sounds like you have little short notes that start at the same time as the notes you want.

Seems to be an artifact of recording midi sometimes.

Forum Moderator.
Please add your specs to your SIGNATURE.
Search the STUDIO ONE 5 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


Studio OnePro5.1 64bit Melodyne Studio
Studio Computer - Nectar Impact LX25+
Win10 i7 7700k 16gb ram 1TB SSD AsusH270M-PLUS interface:StudioKonnekt 48
Kitchen Computer
Win10 Ryzen 5 3600 - Radeon RX 590 - 16GB DDR4 3000MHz - 512GB SSD interface: Motu M2
User avatar
by miskamyhnen on Tue Oct 20, 2020 11:49 am
Tacman7 wroteWelcome to the forum!

Try this, select the part in arrange view and right click it.

Under musical functions select delete notes.

Should be set to delete short notes, the default setting should work.

Sounds like you have little short notes that start at the same time as the notes you want.

Seems to be an artifact of recording midi sometimes.


This worked! Thank you!
Another question: How could I put them off as a default?

3 posts
Page 1 of 1

Who is online

Users browsing this forum: garybowling, MarkusHassold and 27 guests