119 postsPage 1 of 6
1, 2, 3, 4, 5, 6
Hey Studio One community,

the latest maintainance update 5.0.1 is available now!
Get it and have fun!

Here the official announcement.
viewtopic.php?f=151&t=41171

Happy discussion.
Ari

Ari Ahrendt - Quality Assurance Specialist
PreSonus Software Ltd. - Hamburg
http://www.presonus.com/products/studio-one

Modern electronic Synth Pop........../..........Musicproduction, Support & coaching
http://www.denoisary.de/................./...........http://www.arimusik.de/

Windows 10 64-Bit, i7 6700k 4.0 GHz, 16GB RAM, 256GB SSD, Studio One 4 Professional 64-Bit
User avatar
by kozmyk on Tue Aug 11, 2020 9:38 am
Good Work Chaps, and Chappesses
And quick work too ...
Stability is SO important and really needed to be addressed in v5

Awaiting with bated breath the adding of Patch Changes WITHIN songs in the Show Page.
I'm sure you're busy working on that. ;)
After all it Would make the Show Page SO much more useable, whether for Live or Rehearsal purposes.

Firepod(FP10 firmware), Studio One v5.0.1 (Sphere), Melodyne 5 Studio, Ableton Lite, Bitwig, Mixers (Soundcraft,Behringer,Studiomaster) Remotes Android, Sensel Morph, Instruments Basses, Guitars, Keyboards, Banjo, Didj, Cowbell, Mics-Dozens

Win10 Home, Intel i7 3770K 4.2GHz, 32GB RAM, Gigabyte SKT-1155 Z77X-UD5H, Gigabyte GeForce GTX670 2GB
User avatar
by leonseaman on Tue Aug 11, 2020 9:43 am
Thanks for the quick update. Nice to see stability fixes in there.

Shame the 'auto-map' bug hasn't been fixed for the faderports though.

i.e. when you go to automap mode on the control link plugins, and then back to normal mode you only have page 1/1 showing on multi page mappings, until you restart Studio One. I put out a ticket, and i've seen this reported quite often on here. But, it's not so critical.

Win10 Desktop - I7-4790/IGU/SSD (Main audio machine) | Win10 Laptop - i7-950H/GTX1660Ti/SSD | 12 Core 2012 Xeon Mac Pro | 2008 Mac Pro | 2012 Macbook Pro | 2015 iMac | Focusrite Liquid Saffire 56 + ADATs | PreSonus Sphere | Waves | Arturia V Collection | Komplete Suite | Mackie MCU | Yamaha MOXF8 | Roland FA06, System-1, TD-1KV | Korg Microkorg | Komplete S61 Mk2 | Maschine Mk2 | Nektar P6
User avatar
by wcreed on Tue Aug 11, 2020 10:04 am
Demo version?

Bill Reed
Notion 6, Sibelius 8.4, Finale 25, Overture 5, Cubase 8.5
Win10 x64, 32GB RAM; iPad2; Focusrite Scarlett 18i20
Kontakt, VSL VI Pro, VE Pro, EWQL Orch, Choirs and Pianos
User avatar
by jazzundso on Tue Aug 11, 2020 10:15 am
wcreed wroteDemo version?

Feel free to read at least the first line of the text ;-) I believe in you!

● Studio One Prime and Demo versions are now available

Lukas Ruschitzka - composer, keyboardist, software developer from Mainz, Germany
http://www.lukas-ruschitzka.com || https://soundcloud.com/jazzundso || http://www.recording.de || http://www.youscreen.de

Core i7 3.24 GHz, Windows 10, 24 GB RAM, RME HDSP 9632, PreSonus FaderPort, PreSonus Monitorstation, PreSonus Eris 5

M-Audio Axiom Pro 61 - Clavia Nord Stage 2 - Moog Sub 37 - YAMAHA MoXF6 - Studio One 4 - Notion 6 - Sibelius 7.5 - EWQLSO Gold, EWQLS Choirs, VSL Special Edition, Spitfire Albion One, ProjectSAM Symphobia, Heavyocity Evolve, AEON, Damage, KOMPLETE 9 Ultimate
User avatar
by patricemazmanian on Tue Aug 11, 2020 10:24 am
"Negative track delay playback inconsistent" :thumbup:

S1 pro 5 - Melodyne - Notion 6 - Win10 - jBridge 1.65 - Motherboard ASUS Z87-K - i7 4770K 3.5Ghz, 32 Go RAM - GeForce GT 610 1024MB - Audio interface RME Hammerfall multiface II - Faderport - ADAT Interface Focusrite Scarlett OctoPre - EWQL hollywood-orchestra
User avatar
by matthewburke4 on Tue Aug 11, 2020 10:48 am
So straight away I seem to have an issue. Pressed update in studio one 5 and the update has failed and now doesn't seem to want to scan the VST folder! Anyone got any ideas? :cry:
User avatar
by arndkaiser on Tue Aug 11, 2020 10:57 am
Installing this update won’t require a rescan of your plugins. What does ot mean „the update failed“? If it failed to download then you haven’t updated yet.

Arnd Kaiser - General Manager - PreSonus Software Ltd
____________________________________________________________________________________
Mac Book Pro (13" - 2016) / LG 5K UltraFine Display / macOS 10.15.5 / PreSonus Quantum 2

"friends don't let friends clap on one and three"
User avatar
by arndkaiser on Tue Aug 11, 2020 11:01 am
wcreed wroteDemo version?


Get Studio One 5 Prime from PreSonus Shop. Then start the 30-day demo of Professional in Studio One Prime.

https://shop.presonus.com/Studio-One-5-Prime

Arnd Kaiser - General Manager - PreSonus Software Ltd
____________________________________________________________________________________
Mac Book Pro (13" - 2016) / LG 5K UltraFine Display / macOS 10.15.5 / PreSonus Quantum 2

"friends don't let friends clap on one and three"
User avatar
by matthewburke4 on Tue Aug 11, 2020 11:08 am
arndkaiser wroteInstalling this update won’t require a rescan of your plugins. What does ot mean „the update failed“? If it failed to download then you haven’t updated yet.

It downloaded in the product down loader and started to install before stating that various parts of the program weren't able to be installed and did I wish to try again or ignore. After which my original version of S1 5 was no longer able to scan the plugin folders despite the locations being correct.

Scratch all of that though, as I've done some playing around and have fixed the issue. For anyone else experiencing the same issues, it turned out to be something to do with my Kaspersky anti virus software. Never had an issue before, but there you go.
User avatar
by muziksculp on Tue Aug 11, 2020 11:23 am
A Big Thank You to the Presonus Studio One Pro 5 Team for all the fixes, and improvements in ver. 5.0.1

:thumbup: :thumbup:
User avatar
by gottfriedbergmair on Tue Aug 11, 2020 12:22 pm
With 5.0 I had some grafic glitches with the playback cursor.
But now the playback cursor is back to life! :thumbup:

I also had a small concern with Melodyne in 5.0, but now everything works as expected.

Studio One 5 is a great new upgrade.
Thank you all!
Last edited by gottfriedbergmair on Tue Aug 11, 2020 1:14 pm, edited 1 time in total.

Win 10 64 i7-7K 4x4.2 GHz 32GB, Studio One 5 Pro + Notion 6 + Studio 192 + Eris E8 + Faderport 2018 + ATOM + ATOM SQ; Arturia Hardware, Roland VT-3, Zoom H5; SW: Arturia V Collection 7, Melodyne 5 STUDIO
User avatar
by PreAl on Tue Aug 11, 2020 12:26 pm
This is good news, I'm watching this thread like a hawk. Thx Presonus and keep it up.

Studio One Pro 5, Faderport Classic (1.45), Atom Pad, Atom SQ, Presonus Studio 26c, Focusrite Saffire Pro 40, Maschine Studio, Octapad SPD-30, Roland A300, Windows 10 Pro 64 bit, also running it on Mac OS Catalina via dual boot (experimental).

Intel i9 9900K, 32GB RAM,
EVGA Geforce 1070 (Nvidia drivers).
Dell Inspiron 7591 (2 in 1) 16Gb.
User avatar
by kozmyk on Tue Aug 11, 2020 12:49 pm
gottfriedbergmair wroteWith 5.0 I had some grafic glitches with the playheader.
But now the playheader is back to life! :thumbup:
I also had a small concern with Melodyne in 5.0, but now everything works as expected.
Studio One 5 is a great new upgrade.
Thank you all!

What is a 'playheader' ?

Firepod(FP10 firmware), Studio One v5.0.1 (Sphere), Melodyne 5 Studio, Ableton Lite, Bitwig, Mixers (Soundcraft,Behringer,Studiomaster) Remotes Android, Sensel Morph, Instruments Basses, Guitars, Keyboards, Banjo, Didj, Cowbell, Mics-Dozens

Win10 Home, Intel i7 3770K 4.2GHz, 32GB RAM, Gigabyte SKT-1155 Z77X-UD5H, Gigabyte GeForce GTX670 2GB
User avatar
by gottfriedbergmair on Tue Aug 11, 2020 1:15 pm
Sorry, playback cursor.

Win 10 64 i7-7K 4x4.2 GHz 32GB, Studio One 5 Pro + Notion 6 + Studio 192 + Eris E8 + Faderport 2018 + ATOM + ATOM SQ; Arturia Hardware, Roland VT-3, Zoom H5; SW: Arturia V Collection 7, Melodyne 5 STUDIO
User avatar
by rokko101 on Tue Aug 11, 2020 1:49 pm
Hello and thanks for the update!

I've been testing v.5.01 on Mac OS Catalina v.10.15.6 and there are graphical glitches when running at Full Screen on both my Intel HD graphics machines (Mac Mini 2012, Macbook Air 2013).

Basically the whole screen slightly changes brightness/tint/contrast randomly according to where the cursor is located.

The problem is only present when Full Screen is active.

OSX 10.13, Mac Pro 2012 , Mac Mini 2012, Studio One v. 4.1, Presonus Studio 192, AudioBox iOne.
User avatar
by pawelhebda on Tue Aug 11, 2020 2:21 pm
rokko101 wroteHello and thanks for the update!

I've been testing v.5.01 on Mac OS Catalina v.10.15.6 and there are graphical glitches when running at Full Screen on both my Intel HD graphics machines (Mac Mini 2012, Macbook Air 2013).

Basically the whole screen slightly changes brightness/tint/contrast randomly according to where the cursor is located.

The problem is only present when Full Screen is active.


It's the same on my Air
User avatar
by Anderton on Tue Aug 11, 2020 2:32 pm
matthewburke4 wroteFor anyone else experiencing the same issues, it turned out to be something to do with my Kaspersky anti virus software. Never had an issue before, but there you go.

This can happen with any anti-virus software. It thinks that because the installer is making system changes, there's some kind of attack happening. It's always a good idea to turn off any anti-virus programs before installing a program.

Digital storefront: craiganderton.com
Free educational site: craiganderton.org
Music: youtube.com/thecraiganderton
Studio One eBooks: shop.presonus.com
User avatar
by nesbetthaynie on Tue Aug 11, 2020 5:57 pm
Hey !! Thanks for the update, hope on next one midi input will be more stable and allow customized macros to from previous version work I have a strum macro but it doesn’t work after 4.6. Anybody have one for 5 please share. Arni please consider and Key detection for sample one .
User avatar
by robertgray3 on Tue Aug 11, 2020 6:49 pm
nesbetthaynie wroteHey !! Thanks for the update, hope on next one midi input will be more stable and allow customized macros to from previous version work I have a strum macro but it doesn’t work after 4.6. Anybody have one for 5 please share. Arni please consider and Key detection for sample one .


I’m not saying this is true with your macro but one downside of macros is they may need to be redone if commands get upgraded or bugs get fixed. If there is a function that worked one way in macros in 4 and doesn’t now in 5 you should let them know, it may or may not be intentional.

Mac OS X Mojave 10.14.6
Mac Pro (Late 2013)
3 GHz 8-Core Intel Xeon E5
32 GB 1066 MHz DDR3
Dual AMD FirePro D500 3072 MB
Quantum 2

119 postsPage 1 of 6
1, 2, 3, 4, 5, 6

Who is online

Users browsing this forum: bruceqld, lhansen and 36 guests