18 posts
Page 1 of 1
I turned MPE on, in either "external device" as in Equator x64. No MIDI filter appplied. Pitchbend data is shown in MIDI monitor, when I record, the pitchbend data is shown in the event, but not below at the controller data. Presonus Support has closed my support case #597800 saying "We don;'t have a Seaboard here to try that.". I would be very happy, if someone has an idea, why it is not functioning. I waited so long for MPE support and now it seems broken?
User avatar
by pwheeler on Wed Jul 22, 2020 3:38 pm
I have a Seaboard - all works fine for me.

You need to turn MPE mode on for both the external instrument and the plugin itself.

http://wheelermedia.net/

StudioOne v5 latest release - custom built PC, Win10, i7 9700k, Gigabyte Z390 UD, 16GB RAM, a few SSDs, Zoom UAC-2, Mackie HR824 monitors + loads of plugins.
Selmer Reference 54 tenor sax, Selmer SA80 Series III soprano sax, Akai EWI 4000s and a Korg SV1
:thumbup:
User avatar
by hplontke on Thu Jul 23, 2020 1:40 pm
Maybe I missed a switch somehwere? I turned MPE on in "Edit Device" and in Equatorx64. When I record my playing, I can see the Pitchbend coming in the MIDI Monitor. And the curve is visible on the recorded event. But in the lower half of the screen, where controller data should appear, there is no pitchbend. neither under "Note Controller" or under "Pitch bend". I really don't know, where to search. I attached screenshots of the described dialogs.

Attachments
Record.png
Equatorx64.png
EditDevice.png
User avatar
by Jemusic on Thu Jul 23, 2020 4:15 pm
In that first shot of the controller data recorded you are looking at Note Controller data which is wrong. You need to select the Pitch Bend tab instead.

If pitch bend data is being recorded and sent out, it may be the instrument that is not responding to it. Has Equatorx64 been set to respond to pitch bend.

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.



Specs i5-2500K 3.5 Ghz-8 Gb RAM-Win 7 64 bit - ATI Radeon HD6900 Series - RME HDSP9632 - Midex 8 Midi interface - Faderport 2/8 - Atom Pad- iMac 2.5Ghz Core i5 - High Sierra 10.13.6 - Focusrite Clarett 2 Pre & Scarlett 18i20. Studio One V5.1 (Mac), Notion 6.7, Ableton Live 10 Suite, LaunchPad Pro
User avatar
by Tacman7 on Thu Jul 23, 2020 7:59 pm
That's what I thought also but he says there's nothing under pitchbend.

Can you upload the clip? Open the browser then click files at the top and navigate to where you want to save it then drag the clip there, on the way hit the alt key which will toggle between musicloop and .mid file types. .mid is what you want.

Forum Moderator.
Please add your specs to your SIGNATURE.
Search the STUDIO ONE 5 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


Studio OnePro5.1 64bit Melodyne Studio
Studio Computer - Nectar Impact LX25+
Win10 i7 7700k 16gb ram 1TB SSD AsusH270M-PLUS interface:StudioKonnekt 48
Kitchen Computer
Win10 Ryzen 5 3600 - Radeon RX 590 - 16GB DDR4 3000MHz - 512GB SSD interface: Motu M2
User avatar
by niles on Fri Jul 24, 2020 2:22 am
Jemusic wroteIn that first shot of the controller data recorded you are looking at Note Controller data which is wrong. You need to select the Pitch Bend tab instead.
No, that's wrong advice. For MPE you should use the Note Controller lane. When you select a note (or note lane with the pull down) you will see the corresponding expression data.

Image

That being said, a more important question @hplontke is, do you hear the pitch changes after you recorded them?

Attachments
note_controller_data_per_note.gif

OS: Windows 10 Pro | HW: P9X79 • i7 3930K • 16GB • 3x EVO 860 • NVIDIA GT1030 (@WQHD) • RME AIO
User avatar
by Jemusic on Fri Jul 24, 2020 3:31 am
I was under the impression he was referring to standard pitch bend data from the pitch wheel. Not pitch bending data within polyphonic aftertouch. So the question might be where is the pitch bend data originating from. That was not clear in the OP.

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.



Specs i5-2500K 3.5 Ghz-8 Gb RAM-Win 7 64 bit - ATI Radeon HD6900 Series - RME HDSP9632 - Midex 8 Midi interface - Faderport 2/8 - Atom Pad- iMac 2.5Ghz Core i5 - High Sierra 10.13.6 - Focusrite Clarett 2 Pre & Scarlett 18i20. Studio One V5.1 (Mac), Notion 6.7, Ableton Live 10 Suite, LaunchPad Pro
User avatar
by hplontke on Fri Jul 24, 2020 2:31 pm
I meant the pitch bend which occurs, when I move my finger up and down the keyboard. I will try to save the midi clip, when I record my playing...
User avatar
by hplontke on Fri Jul 24, 2020 2:33 pm
@niles: no, I do not hear any pitch changes.
User avatar
by hplontke on Fri Jul 24, 2020 3:51 pm
I attached the recorded Event as MIDI File. I can hear no pitchbend on equatorx64, but it seems it was recorded?

Attachments

[ Play Quicktime file ] Seaboard.mid [ 4.24 KiB | Viewed 649 times ]

User avatar
by Tacman7 on Fri Jul 24, 2020 9:51 pm
I'm trying to understand MPE.

In cubase they call it polypressure.

I was noticing there's a lot you don't see in key view.

In list view you can see there's pressure events from the first note but they only show up on the last two notes in key view.

Also everything is channel 1. I guess when you have two notes that overlap or start at the same time it would use different channels.

KeyEdit.JPG


ListView.JPG

Forum Moderator.
Please add your specs to your SIGNATURE.
Search the STUDIO ONE 5 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


Studio OnePro5.1 64bit Melodyne Studio
Studio Computer - Nectar Impact LX25+
Win10 i7 7700k 16gb ram 1TB SSD AsusH270M-PLUS interface:StudioKonnekt 48
Kitchen Computer
Win10 Ryzen 5 3600 - Radeon RX 590 - 16GB DDR4 3000MHz - 512GB SSD interface: Motu M2
User avatar
by niles on Sat Jul 25, 2020 12:28 am
hplontke wrote@niles: no, I do not hear any pitch changes.
@pwheeler already mentioned it, but to be sure. Have you ticked this box for the instrument?

Image

hplontke wroteI attached the recorded Event as MIDI File. I can hear no pitchbend on equatorx64, but it seems it was recorded?
The Note Controller Pitch did not came along on the MIDI export (I doubt if that's even possible). If you want us to confirm maybe just safe a .song file with the Instrument part alone.

Tacman7 wroteI'm trying to understand MPE.

In cubase they call it polypressure.
No they are not. Poly Pressure is also referred to as Polyphonic aftertouch or Polyphonic Key Pressure which is available for decades. This is not MPE.

MPE uses a MIDI channel per note (wherever possible). This allows CC's and pitch bend to be uniquely addressed to that note. For expression Pitch bend, Channel Pressure and Timbre (CC#74) can be used. Check midi.org or roli.com for more info on MPE.

Attachments
check_enable_MPE_on_VST2.png

OS: Windows 10 Pro | HW: P9X79 • i7 3930K • 16GB • 3x EVO 860 • NVIDIA GT1030 (@WQHD) • RME AIO
User avatar
by Tacman7 on Sat Jul 25, 2020 7:50 am
More confused now, I read that about the channels and all but when I opened the file posted it was labeled polypressure and only on ch 1.

Always heard there was key aftertouch but only on some exotic instrument or something, never seen it.

More reading.

Forum Moderator.
Please add your specs to your SIGNATURE.
Search the STUDIO ONE 5 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


Studio OnePro5.1 64bit Melodyne Studio
Studio Computer - Nectar Impact LX25+
Win10 i7 7700k 16gb ram 1TB SSD AsusH270M-PLUS interface:StudioKonnekt 48
Kitchen Computer
Win10 Ryzen 5 3600 - Radeon RX 590 - 16GB DDR4 3000MHz - 512GB SSD interface: Motu M2
User avatar
by hplontke on Sat Jul 25, 2020 1:33 pm
Thank you very much niles! Thats it. The checkmark under instruments. This is a really well hidden switch. I didn't even knew, that there is a popup menu under the instrument name. Many many thanks :-)
User avatar
by niles on Sat Jul 25, 2020 5:18 pm
hplontke wroteThank you very much niles! Thats it. The checkmark under instruments. This is a really well hidden switch. I didn't even knew, that there is a popup menu under the instrument name. Many many thanks :-)
Good to hear that solved it. :thumbup:

OS: Windows 10 Pro | HW: P9X79 • i7 3930K • 16GB • 3x EVO 860 • NVIDIA GT1030 (@WQHD) • RME AIO
User avatar
by ryanconway1 on Tue Aug 11, 2020 6:25 am
Anyone have MPE working with Roli Studio or Roli Studio Drums?

I can turn on MPE in equator, but when I click the dropdown in either of Roli Studio's the 'enable MPE' option is missing.

Loving having MPE so far though...

4x 7980xe hacks with High Sierra
36TB server 10Gbe network
4x Focusrite Red 8Pre's
S1 Pro, PT|Ultimate, Logic, Ableton, Wavelab
Console1, Avid Artist Mix and Dock, Kontrol 88 and 69mkii.
User avatar
by arndkaiser on Wed Aug 12, 2020 1:25 am
Make sure to use tue VST2 version. With the latest ROLI update they introduced a VST3 version which replaces the VST2. Remove the VST3 plugin from your plugins folder and the VST2 version will be back after you restart Studio One. MPE works fine with Equator VST2.

Arnd Kaiser - General Manager - PreSonus Software Ltd
____________________________________________________________________________________
Mac Book Pro (13" - 2016) / LG 5K UltraFine Display / macOS 10.15.5 / PreSonus Quantum 2

"friends don't let friends clap on one and three"
User avatar
by maxmazzaglia on Tue Oct 13, 2020 12:09 pm
It's official Presonus doesn't have a Roli product to test. We do a fundraiser and we give it to him. However MPE only works with VST2. Delete the Studio Drum and Roli Studio Player VST3 .dll files (Windows 10) and repeat the full scan plug-in in Studio One 5. Everything works perfectly.

Studio One 5 Professional
Notion
Studio Logic SL88
Novation SLMK3
Roli Producer Kit
Faderfox EC4 - Midi Twister Fight - Expressivee Touchè
Presonus Faderport 2018 - Presonus Atom
Motu 8a - Roland Octa Capture - Audient Evo4
Iconnectiviti Mio4 - ESI M8U EX
Workstation Asus Pro WS X570 ACE, Ryzen 3950 128Gb Ram, Windows 10 64 bit.
Various hardware synth connect.

18 posts
Page 1 of 1

Who is online

Users browsing this forum: doncolga, dougasherman, MarkusHassold and 25 guests