40 postsPage 1 of 2
1, 2
I imported a wav of Bulls on Parade with the guitars edited out. I didn't know what tempo my new song was supposed to be because I wasn't recording my own song with the metronome. So I just started reacting to the drums to record the riffs. But I tried to re-use the verse and post-verse riffs later in the song and the rhythm was off. A big part of the problem was that when I went to paste the riffs into tracks later in the song, the drums sounds were not right on the grid lines. So I had to look at the stereo wave forms of the backing track to try to determine where to paste the riffs. It didn't work. It lined up well enough at the beginning of the riff. But, by the end of the riff, the guitar was not synching with the drums and music.

I can obviously go in and record all the riffs by reacting to the backing track, but that can obviously be labor intensive, especially when you are recording each riff twice for more of a stereo sound. When I just record to the metronome and chose the tempo of my own song, it is really easy to use the same riffs later in the song because everything lines up on the grid.

Any workarounds? Is there something obvious I'm missing? The "tempo" of my track is 168, which is close to the original tempo of the song. But I don't know if that even matters since I'm reacting to the drums. I am not using the metronome at all.

Thanks for the help. I just started to use this software again after LONG hiatus so please be gentle.

Studio One Artist 2.6.5.30360, Audiobox USB (two channels), Vox ToneLab

ErisE4.5 monitors, Presonus HD7 2x32 Ohms headphones, PreSonus M7 mic

Dell XPS 8700, Windows 8.1 (64-bit) OS, 16.0 GB RAM

Intel(R)Core(TM)i7-4790 @3.6 GHz, 1.8 TB storage (1.74 free)

Ibanez RGT 42 electric guitar, Ibanez GSR 200 bass guitar
User avatar
by SwitchBack on Sat May 30, 2020 12:35 pm
If it’s the Bulls track giving trouble then work on that.

You said it’s a track with tempo (map) data, so best is to open a new song and pull the Bulls track in there as first track. That should put the tempo data on the tempo track too. If there’s no tempo data in the Bulls track then that’s fine too. Set the track to ‘don’t follow’ and the grid to ‘bars’.

Then tweak the song’s tempo/tempo track to make the gridlines line up with the audio track as coarse or precise as you need it to be. It really helps to hear the metronome when you do this. Or you can have Melodyne do it for you. Then bounce the track to a new file which will have the new tempo map embedded in it.

Use the new file in the song you were working on and set the track to ‘time stretch’. that will make it line up with the song’s tempo.
User avatar
by johnsaxon on Sat May 30, 2020 1:36 pm
I really appreciate your help but I am a novice and you talked straight over my head.

***

If it’s the Bulls track giving trouble then work on that.

I suppose that's what's giving me trouble but I don't know. Again, if I am just reacting to the drums, I'm not having trouble per se. It's just that I won't be able to reuse guitar parts later on in the song for whatever reason.

You said it’s a track with tempo (map) data, so best is to open a new song and pull the Bulls track in there as first track. That should put the tempo data on the tempo track too. If there’s no tempo data in the Bulls track then that’s fine too. Set the track to ‘don’t follow’ and the grid to ‘bars’.

I didn't say "it's a tempo track with (map) data." I said that it is a backing track. It is a stereo wave of Bulls on Parade by Rage Against the Machine minus the guitar parts. When I say the track has a built-in tempo, I mean precisely that: it has a tempo because it is the song minus the guitar parts.

I did open a new song for the track. I opened Studio One 2, clicked Create a New Song, gave the song a title, and chose sample rate and resolution. The timebase was bars by default and I left it like that. The tempo was 120 BPM by default and the time signature was 4/4 by default. I left that like that too. I'm almost positive that the box for "Stretch audio files to song tempo" was checked in. Then I imported the wav, which is in a track with "input stereo."

Once the DAW was open, I set the tempo to 168 because I was trying to see if I could get the metronome to synch with the rhythm of the song. But I couldn't. The tempo on the DAW still says 168. However, I am not recording to the metronome.

I'm looking at the song now. I right clicked the wav for the backing track and it says file tempo "not set." However, when I click one of the tracks I record, it says file tempo "168."

Then tweak the song’s tempo/tempo track to make the gridlines line up with the audio track as coarse or precise as you need it to be.

How do you change the tempo of the wav of the backing track? What is the procedure? Also, note that, when I right-clicked the track, it said that it's tempo was "not set." I should add that I don't know if I want to change the tempo of the backing track because, well, I am trying to cover Bulls on Parade by recording the missing guitar parts. I want my cover to sound close to the original, including to have the same tempo.

It really helps to hear the metronome when you do this. Or you can have Melodyne do it for you. Then bounce the track to a new file which will have the new tempo map embedded in it.

Not fully clear on what you mean by "tempo map."

Use the new file in the song you were working on and set the track to ‘time stretch’. that will make it line up with the song’s tempo.

I'm so confused by this point I don't think I can intelligently respond (and I mean that in a self-depreciating way).

***

So I need answers to all those questions. I also need to know if I'm going to have any problems at mixdown. I am reacting to the backing track wav when I record these riffs and, according to S1 2, they have a tempo and the backing track does not. I just want to be sure that, when I mix this down, it is going to sound just like it does when I am recording

Thanks again infinitely, immeasurably, and immensely for the assistance.

Studio One Artist 2.6.5.30360, Audiobox USB (two channels), Vox ToneLab

ErisE4.5 monitors, Presonus HD7 2x32 Ohms headphones, PreSonus M7 mic

Dell XPS 8700, Windows 8.1 (64-bit) OS, 16.0 GB RAM

Intel(R)Core(TM)i7-4790 @3.6 GHz, 1.8 TB storage (1.74 free)

Ibanez RGT 42 electric guitar, Ibanez GSR 200 bass guitar
User avatar
by johnsaxon on Sat May 30, 2020 2:10 pm
This is the backing track I'm talking about:

Image

This is the project:

Image

Studio One Artist 2.6.5.30360, Audiobox USB (two channels), Vox ToneLab

ErisE4.5 monitors, Presonus HD7 2x32 Ohms headphones, PreSonus M7 mic

Dell XPS 8700, Windows 8.1 (64-bit) OS, 16.0 GB RAM

Intel(R)Core(TM)i7-4790 @3.6 GHz, 1.8 TB storage (1.74 free)

Ibanez RGT 42 electric guitar, Ibanez GSR 200 bass guitar
User avatar
by SwitchBack on Sat May 30, 2020 2:46 pm
No worries, we got you :)

In Studio One the basis for fixing timing issues between tracks is the grid (the vertical lines in the main window). The grid (and the metronome) is controlled by the tempo track (one of the ‘rulers’ you can open a the top of the main window). In the tempo track you can enter all the tempo and signature changes needed to make the grid and the metronome line up with the actual tempo of an audio track.

What makes it really powerful is that (once you’re satisfied with how grid and metronome line up with an audio track) you can embed the tempo information in that audio track. Simply bounce the track and ‘not set’ will be replaced by ‘map’ or a bpm number if it’s one tempo start to finish. And when you copy an audio track with embedded tempo data into a song then that audio track will time stretch with the tempo of the song.

So, as long as every audio track in a song has its own tempo data embedded then all those tracks will play to the tempo track/grid/metronome of that song. This allows you to make takes from various sessions fall into step.

Clear as mud? :)
User avatar
by johnsaxon on Sat May 30, 2020 6:40 pm
Thanks. It's clearer now. I'm going to re-read what you wrote and practice some so that I can ask more specific questions. Thanks again.

Studio One Artist 2.6.5.30360, Audiobox USB (two channels), Vox ToneLab

ErisE4.5 monitors, Presonus HD7 2x32 Ohms headphones, PreSonus M7 mic

Dell XPS 8700, Windows 8.1 (64-bit) OS, 16.0 GB RAM

Intel(R)Core(TM)i7-4790 @3.6 GHz, 1.8 TB storage (1.74 free)

Ibanez RGT 42 electric guitar, Ibanez GSR 200 bass guitar
User avatar
by Steve Carter on Sat May 30, 2020 8:41 pm
Your problem stems from the original wave file not being a fixed tempo throughout. So when you record your guitar parts against the backing track in one part of the song that section can be varying in tempo say +/- one or two bpm and when you copy and paste your guitar parts to another section of the song they won't fit exactly because the tempo of the backing track has changed, albeit slightly, but your guitar parts haven't.

As has been pointed out, without recording all your guitar parts over again for the entirety of the song, what you need to concentrate on is a process called 'tempo mapping'. Fortunately there are many tutorial videos available for S1 - J Petit has done a number of them and more recently Markus Huskens and many more besides.

There is no quick and easy way to explain here how to accomplish what you require. You'll need to do the homework and get the tempo mapping process that suits your needs (there is more than one way to swing this particular cat) under your belt. This may take longer to master than just recording the guitar parts many times over - its your choice but if you intend to use this same method of using prerecorded waves and recording other tracks to accompany then, in the long run, learning how to 'tempo map' is the way to go.

What I will say is, that in my experience, you'll need to get a handle on S1's 'Don't Follow' and 'Timestretch' track playback modes, which you'll find in the 'Info' pane.

Good luck....

Windows 10 Pro/i7 6800k @3.4Ghz/16Gb ram. Studio One Pro, Melodyne Editor 4, Vocalign Project, Superior Drummer 3, Izotope N2-O8 and various other plugins. Focusrite Saffire Pro 40, Faderport, Focal Alpha 50's, Korg Pa3x, Korg Pad Kontrol, numerous guitars, basses & other antiquated outboard gear.
Maybe one day I'll actually finish a project!
User avatar
by johnsaxon on Sat May 30, 2020 9:08 pm
Thanks for your response Steve. Where are these videos that you referenced? The more they are geared toward the beginner, the better. And, yes, I'm probably going to have to record every part because I didn't know anything about tempo mapping when I started (though I still don't).

For what it's worth (and I don't even know if this is what I was supposed to do), I found that the tempo of the backing track is close to 4/4 169.69 (bpm). The metronome doesn't seem to line up perfectly in every part. But it does in some parts and it's pretty close. Does that help at all?

I bounced the track as the other user suggested and it still sounds like original backing track. I right-clicked the waveform and it lists the tempo as 169.69. I'm assuming now I'll be able to reuse any guitar parts that I record to the backing track EVEN IF the metronome is not on when I am recording them.

Studio One Artist 2.6.5.30360, Audiobox USB (two channels), Vox ToneLab

ErisE4.5 monitors, Presonus HD7 2x32 Ohms headphones, PreSonus M7 mic

Dell XPS 8700, Windows 8.1 (64-bit) OS, 16.0 GB RAM

Intel(R)Core(TM)i7-4790 @3.6 GHz, 1.8 TB storage (1.74 free)

Ibanez RGT 42 electric guitar, Ibanez GSR 200 bass guitar
User avatar
by SwitchBack on Sun May 31, 2020 4:17 am
Here’s a YouTube video (and the next) on manual tempo mapping of ‘free tempo’ (no metronome) tracks. You have to do this with the Bulls on Parade track (to make the grid line up with the downbeats) and also with every free tempo take you want to copy into that song, especially if you want to use parts of that take on say multiple choruses in the song.

For future reference: Note that playing to the Bulls on Parade track after you did the tempo mapping will put the same mapping on your own takes too. That means that you can cut and copy say a chorus to another chorus in the song and it will still play to the beat. Or you can do the mapping and the bouncing (of all tracks) after recording but before the slicing and dicing. Really handy :)
User avatar
by Steve Carter on Sun May 31, 2020 4:43 pm
Bouncing the original backing track won't make any difference to its tempo following unless you set it to 'Dont Follow' then do the tempo mapping (see YouTube try 'Studio One Tempo Mapping') then bounce, to set tempo in Info bar to 'Map' then set track to'Timestretch' so that it will follow any future tempo adjustments that you make.

Windows 10 Pro/i7 6800k @3.4Ghz/16Gb ram. Studio One Pro, Melodyne Editor 4, Vocalign Project, Superior Drummer 3, Izotope N2-O8 and various other plugins. Focusrite Saffire Pro 40, Faderport, Focal Alpha 50's, Korg Pa3x, Korg Pad Kontrol, numerous guitars, basses & other antiquated outboard gear.
Maybe one day I'll actually finish a project!
User avatar
by johnsaxon on Sun May 31, 2020 10:05 pm
Steve Carter wroteBouncing the original backing track won't make any difference to its tempo following unless you set it to 'Dont Follow' then do the tempo mapping (see YouTube try 'Studio One Tempo Mapping') then bounce, to set tempo in Info bar to 'Map' then set track to'Timestretch' so that it will follow any future tempo adjustments that you make.


Where would I set the backing track to Don't follow? I looked in the Inspector and I didn't see anything. Please note that I am using Studio One 2.

Studio One Artist 2.6.5.30360, Audiobox USB (two channels), Vox ToneLab

ErisE4.5 monitors, Presonus HD7 2x32 Ohms headphones, PreSonus M7 mic

Dell XPS 8700, Windows 8.1 (64-bit) OS, 16.0 GB RAM

Intel(R)Core(TM)i7-4790 @3.6 GHz, 1.8 TB storage (1.74 free)

Ibanez RGT 42 electric guitar, Ibanez GSR 200 bass guitar
User avatar
by SwitchBack on Mon Jun 01, 2020 4:52 am
It’s one of the options for the follow / don’t follow / time stretch box.

Note that Studio One ignores this setting for tracks without track tempo: An empty ‘track tempo’ box means that Studio One can’t stretch that track for lack of reference data.
User avatar
by Steve Carter on Mon Jun 01, 2020 2:20 pm
"Where would I set the backing track to Don't follow? I looked in the Inspector and I didn't see anything. Please note that I am using Studio One 2."

As far as I can remember the 'Don't follow & Timestretch' functions are the same in S1v2 through to the latest. Open the 'info pane' by clicking on the 'i' icon top left of arrange page and then look top right of the 'info pane' where the option are listed in a column of three boxes but this will only help you if you understand when and how to use them.

As I said in an earlier reply, the forum is not going to be the best vehicle to guide you through Tempo Mapping because of its scope and complexity. Watch the recommended tutorial videos and read the manual.

Windows 10 Pro/i7 6800k @3.4Ghz/16Gb ram. Studio One Pro, Melodyne Editor 4, Vocalign Project, Superior Drummer 3, Izotope N2-O8 and various other plugins. Focusrite Saffire Pro 40, Faderport, Focal Alpha 50's, Korg Pa3x, Korg Pad Kontrol, numerous guitars, basses & other antiquated outboard gear.
Maybe one day I'll actually finish a project!
User avatar
by johnsaxon on Mon Jun 01, 2020 9:00 pm
Steve Carter wroteBouncing the original backing track won't make any difference to its tempo following unless you set it to 'Dont Follow' then do the tempo mapping (see YouTube try 'Studio One Tempo Mapping') then bounce, to set tempo in Info bar to 'Map' then set track to'Timestretch' so that it will follow any future tempo adjustments that you make.


OK. I understand now. But, like you said below, I just have to look into tempo mapping. There are tempo changes in this song, some of which are subtle. But I would imagine it's that way in most metal songs since the guitars are recorded to the drums.

Studio One Artist 2.6.5.30360, Audiobox USB (two channels), Vox ToneLab

ErisE4.5 monitors, Presonus HD7 2x32 Ohms headphones, PreSonus M7 mic

Dell XPS 8700, Windows 8.1 (64-bit) OS, 16.0 GB RAM

Intel(R)Core(TM)i7-4790 @3.6 GHz, 1.8 TB storage (1.74 free)

Ibanez RGT 42 electric guitar, Ibanez GSR 200 bass guitar
User avatar
by johnsaxon on Mon Jun 01, 2020 9:42 pm
OK, I have to ask one follow-up question that perhaps doesn't seem relevant to you guys but would really help me understand the basics.

When I go Song >> Import File, the backing track is imported as a stereo file. When I right click it, it says "File Tempo Not Set."

But when I record a guitar track that I've recorded while listening to the backing track and right click it, the "File Tempo" is whatever tempo the DAW is set to. In this case, it is 120 BPM, which is the default tempo in S1.

But, since I recorded the guitar track to the backing track, it is in synch with it--I'm using the drums essentially as a metronome.

I know it may seem like we're going in circles, but what am I missing here? The tempo of the backing track, whatever that may be, is obviously much faster than 120 BPM.

Do we have to set "tempo" every time we create a new song in S1? Why would I need tempo if I'm just playing along to a backing track?

Should I have done something differently when I imported the backing track?

Thanks again!

EDIT: I finished recording Bulls on Parade. I recorded all parts (twice) to the backing track, which was a lot of work--thankfully it's an easy song. The tempo in S1 was 168 because I picked a number when I created a new song that I thought was close to the tempo of the backing track. I changed the tempo in S1 from 168 to 169.69 at one point because there were no drums and I needed a beat to follow. But then a track that I had previously recorded to the backing track with S1's tempo set to 168 sounded irregular and was no longer synching with the backing track. Still confused as to why this is happening. It suffices to say that I used the little metronome we all have inside us to record that part, and then recorded the second guitar to the first guitar, which surprisingly worked quite well.

Studio One Artist 2.6.5.30360, Audiobox USB (two channels), Vox ToneLab

ErisE4.5 monitors, Presonus HD7 2x32 Ohms headphones, PreSonus M7 mic

Dell XPS 8700, Windows 8.1 (64-bit) OS, 16.0 GB RAM

Intel(R)Core(TM)i7-4790 @3.6 GHz, 1.8 TB storage (1.74 free)

Ibanez RGT 42 electric guitar, Ibanez GSR 200 bass guitar
User avatar
by SwitchBack on Tue Jun 02, 2020 1:10 am
johnsaxon wroteOK, I have to ask one follow-up question that perhaps doesn't seem relevant to you guys but would really help me understand the basics.

When I go Song >> Import File, the backing track is imported as a stereo file. When I right click it, it says "File Tempo Not Set."

But when I record a guitar track that I've recorded while listening to the backing track and right click it, the "File Tempo" is whatever tempo the DAW is set to. In this case, it is 120 BPM, which is the default tempo in S1.

But, since I recorded the guitar track to the backing track, it is in synch with it--I'm using the drums essentially as a metronome.

I know it may seem like we're going in circles, but what am I missing here? The tempo of the backing track, whatever that may be, is obviously much faster than 120 BPM.

Do we have to set "tempo" every time we create a new song in S1? Why would I need tempo if I'm just playing along to a backing track?

Should I have done something differently when I imported the backing track

I kinda saw that question coming :)

Yes, everything recorded in S1 gets tempo data set, because S1 assumes you’re playing to the tempo track/metronome or to something that’s playing to the tempo track.

Of course you don’t have to play to the tempo track but that makes the 120 bpm meaningless. To correct it do the tempo mapping & bouncing, before you do the slicing & dicing (so you can drag your takes between verses and choruses without falling off the beat). Ideally you would have done the tempo mapping immediately after importing the backing track. Then your own takes would have received the correct tempo data right away. :)
User avatar
by Steve Carter on Tue Jun 02, 2020 4:05 pm
I know it may seem like we're going in circles, but what am I missing here? The tempo of the backing track, whatever that may be, is obviously much faster than 120 BPM.

What you are missing is that because the original song is not at the S1 default of 120 bpm you should have turned on the metronome and adjust S1's bpm to be nearer the 168 bpm of the original before you did anything else - this will put you in the right ballpark. Of course it wont be exact because the original bpm is not fixed but variable - hence you need to do the tempo mapping to match more closely.

However, had you adjusted the bpm to 168 before recording your guitar parts then those guitar parts would have been time stamped at 168 bpm instead of the 120 bpm default! This would also make the visual correlation between what you are hearing and the bar markers closer (well exact for the guitar parts but close but variable for the original).

Conversely, you can record a guitar part, where you are playing at say 170bpm into S1 with the S1's bpm set at 45bpm and the guitar part will be mapped at 45bpm but it'll play back at the speed you recorded at but nothing will match the bar timing in S1's arrange window because the bpm of the performance and the bpm set in S1 are not matched (or mapped)! So if you try to import midi files or other tempo mapped events or loops etc they will play at 45bpm whilst your guitar part is still hammering away at 170bpm.

So you see you need to get the tempo of the performance and the tempo of the playback (S1's bpm) the same and tempo mapping is a way to do this when the recorded track you are adding to is not time-stamped or is variable.

Windows 10 Pro/i7 6800k @3.4Ghz/16Gb ram. Studio One Pro, Melodyne Editor 4, Vocalign Project, Superior Drummer 3, Izotope N2-O8 and various other plugins. Focusrite Saffire Pro 40, Faderport, Focal Alpha 50's, Korg Pa3x, Korg Pad Kontrol, numerous guitars, basses & other antiquated outboard gear.
Maybe one day I'll actually finish a project!
User avatar
by SwitchBack on Tue Jun 02, 2020 4:58 pm
The question here was: Can I play to a free tempo backing track and then re-use the verses and choruses I played for the other verses and choruses in the song too?

And the answer is yes: When the backing track is (tightly) tempo-mapped in the tempo track then everything you play to that backing track inherits that same tempo map. That makes copied choruses and verses automatically fall into step with the other choruses and verses of the backing track even if tempo in those sections is different. But you do need a good tempo map for a good result. A 'this is about right' fixed tempo won't do.

Even if you didn't do the mapping of the backing track before recording your own parts to it you can still do it later and then bounce your recorded tracks (to replace the incorrect bpm number by the song's new tempo map). But do it before moving the choruses and verses around or things become unnecessarily complicated.

That's it really ;)
User avatar
by johnsaxon on Tue Jun 02, 2020 5:34 pm
Steve Carter wroteI know it may seem like we're going in circles, but what am I missing here? The tempo of the backing track, whatever that may be, is obviously much faster than 120 BPM.

What you are missing is that because the original song is not at the S1 default of 120 bpm you should have turned on the metronome and adjust S1's bpm to be nearer the 168 bpm of the original before you did anything else - this will put you in the right ballpark. Of course it wont be exact because the original bpm is not fixed but variable - hence you need to do the tempo mapping to match more closely.

However, had you adjusted the bpm to 168 before recording your guitar parts then those guitar parts would have been time stamped at 168 bpm instead of the 120 bpm default! This would also make the visual correlation between what you are hearing and the bar markers closer (well exact for the guitar parts but close but variable for the original).

Conversely, you can record a guitar part, where you are playing at say 170bpm into S1 with the S1's bpm set at 45bpm and the guitar part will be mapped at 45bpm but it'll play back at the speed you recorded at but nothing will match the bar timing in S1's arrange window because the bpm of the performance and the bpm set in S1 are not matched (or mapped)! So if you try to import midi files or other tempo mapped events or loops etc they will play at 45bpm whilst your guitar part is still hammering away at 170bpm.

So you see you need to get the tempo of the performance and the tempo of the playback (S1's bpm) the same and tempo mapping is a way to do this when the recorded track you are adding to is not time-stamped or is variable.


I did do that. Before I recorded anything, I set the bpm to 168 and recorded all the takes at that tempo.

I went back later and created a new song and used the default bpm of 120 just to experiment. I recorded only one track. My most recent question was about that experiment. Then, at the bottom of the post, I edited it and talked about the original recording.

Sorry about that--should have been clearer.

So, when I was saying that I changed the bpm in S1 to 169.69 (if you can believe that ;) ), it was from 168. If you've ever heard Bulls on Parade, there are a couple of parts where you can hear only the guitar (at the start of the wah wah chika chika riff). I wanted a click for that part and realized that 169.69 was the right timing. So I recorded the part to the metronome at 169.69. But then I clip that I had recorded earlier for the same part without using any click (just relying on ear) was, for whatever reason, changed to that tempo and no longer lined up with the backing track. In that earlier part, when the silence stopped and the music came in, the clip was off. That's interesting. On the one hand, the bpm of S1 for that part was 168. Again, however, I did not record it to the click--I have not used the click at all. Indeed, because the backing track is silent at that part, I used my internal metronome until I got it right. So this whole thing is just really really confusing.

I do understand, however, that tempo mapping the backing track before I did anything else would have made everything a lot easier, and I am going to study that. But it seems like it would be really hard to do because it's not always easy to figure out where the downbeats are and everything and songs have time (and even time signature) changes.

Studio One Artist 2.6.5.30360, Audiobox USB (two channels), Vox ToneLab

ErisE4.5 monitors, Presonus HD7 2x32 Ohms headphones, PreSonus M7 mic

Dell XPS 8700, Windows 8.1 (64-bit) OS, 16.0 GB RAM

Intel(R)Core(TM)i7-4790 @3.6 GHz, 1.8 TB storage (1.74 free)

Ibanez RGT 42 electric guitar, Ibanez GSR 200 bass guitar
User avatar
by johnsaxon on Tue Jun 02, 2020 5:37 pm
SwitchBack wrote
johnsaxon wroteOK, I have to ask one follow-up question that perhaps doesn't seem relevant to you guys but would really help me understand the basics.

When I go Song >> Import File, the backing track is imported as a stereo file. When I right click it, it says "File Tempo Not Set."

But when I record a guitar track that I've recorded while listening to the backing track and right click it, the "File Tempo" is whatever tempo the DAW is set to. In this case, it is 120 BPM, which is the default tempo in S1.

But, since I recorded the guitar track to the backing track, it is in synch with it--I'm using the drums essentially as a metronome.

I know it may seem like we're going in circles, but what am I missing here? The tempo of the backing track, whatever that may be, is obviously much faster than 120 BPM.

Do we have to set "tempo" every time we create a new song in S1? Why would I need tempo if I'm just playing along to a backing track?

Should I have done something differently when I imported the backing track

I kinda saw that question coming :)

Yes, everything recorded in S1 gets tempo data set, because S1 assumes you’re playing to the tempo track/metronome or to something that’s playing to the tempo track.

Of course you don’t have to play to the tempo track but that makes the 120 bpm meaningless. To correct it do the tempo mapping & bouncing, before you do the slicing & dicing (so you can drag your takes between verses and choruses without falling off the beat). Ideally you would have done the tempo mapping immediately after importing the backing track. Then your own takes would have received the correct tempo data right away. :)


Fair enough. After this long discussion, at the end of the day, it seems like I have a choice: learn to tempo map so I can reuse takes or undergo the arduous task of recording every riff twice.

Studio One Artist 2.6.5.30360, Audiobox USB (two channels), Vox ToneLab

ErisE4.5 monitors, Presonus HD7 2x32 Ohms headphones, PreSonus M7 mic

Dell XPS 8700, Windows 8.1 (64-bit) OS, 16.0 GB RAM

Intel(R)Core(TM)i7-4790 @3.6 GHz, 1.8 TB storage (1.74 free)

Ibanez RGT 42 electric guitar, Ibanez GSR 200 bass guitar

40 postsPage 1 of 2
1, 2

Who is online

Users browsing this forum: adampullin and 38 guests