3 posts
Page 1 of 1
I have always used my PC with Studio One Pro but I recently bought a Mac as well. I noticed the right mouse button does not open the context menu in SO like on a PC. You must hold the Control button down as well. Is there a way to make it work like the PC mouse in SO? I am not that familiar with Mac.
Thanks

Dell XPS8500 I5 3.1Ghz 64bit 16gb, Windows 10, Zoom R16, Presonus Audiobox Itwo, Faderport, Studio One Pro 4
User avatar
by SwitchBack on Sat May 30, 2020 9:40 am
Check the mouse settings for your mouse in the Mac’s System Preferences. There’s a check box for mouse buttons you may want to check/uncheck. See if that makes a difference.
User avatar
by briandhughes on Wed Jun 03, 2020 8:02 am
SwitchBack wroteCheck the mouse settings for your mouse in the Mac’s System Preferences. There’s a check box for mouse buttons you may want to check/uncheck. See if that makes a difference.



Thanks I think that did it.

Dell XPS8500 I5 3.1Ghz 64bit 16gb, Windows 10, Zoom R16, Presonus Audiobox Itwo, Faderport, Studio One Pro 4

3 posts
Page 1 of 1

Who is online

Users browsing this forum: edmisik, Funkybot, peterbaird, Robert Johnson III, scottyo7 and 46 guests