5 posts
Page 1 of 1
Hey all,

DI guitar clip, no inserts on track or master, everything at unity.

When i drag the event to my desktop via files tab, it's slightly louder than in the DAW?

Am I just over looking the obvious here?

An export renders the clip at the right volume, drag and drop is slightly higher.
User avatar
by Jemusic on Tue May 26, 2020 9:36 pm
Are you referring to the audition volume before you actually put it into the arrangement. Once in the arrangement it should assume any volume settings you have there planned for it. While its in the browser though and you are auditioning, you can set that volume down below with that slider in the player section. It has handy to be able to match things there.

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.



Specs i5-2500K 3.5 Ghz-8 Gb RAM-Win 7 64 bit - ATI Radeon HD6900 Series - RME HDSP9632 - Midex 8 Midi interface - Faderport 8 and 2018- Atom Pad- iMac 2.5Ghz Core i5 - High Sierra 10.13.6 - Focusrite Clarett 2 Pre & Scarlett 18i20. Studio One V4.6.1 (Mac), Notion 6.5, Ableton Live 10 Suite, LaunchPad Pro
User avatar
by robreid1 on Wed May 27, 2020 10:16 pm
Jemusic wroteAre you referring to the audition volume before you actually put it into the arrangement. Once in the arrangement it should assume any volume settings you have there planned for it. While its in the browser though and you are auditioning, you can set that volume down below with that slider in the player section. It has handy to be able to match things there.


No I'm not referring to dragging a file into a project, I'm referring to dragging a clip out of a project.

As in I have a track in the DAW, no processing, no inserts, and when I drag it from the DAW to the file browser and render it, it's a little bit louder than play back in the DAW.
User avatar
by Jemusic on Wed May 27, 2020 11:13 pm
How are you listening to it then after you have dragged it out from the arrangement to the browser?
If its through the player, then the volume control on the player determines how loud it is and you can easily match that level to the file in the arrangement level.

The actual audio level of these files is not being changed anywhere. What does vary sometimes is how loud these files are played out.

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.



Specs i5-2500K 3.5 Ghz-8 Gb RAM-Win 7 64 bit - ATI Radeon HD6900 Series - RME HDSP9632 - Midex 8 Midi interface - Faderport 8 and 2018- Atom Pad- iMac 2.5Ghz Core i5 - High Sierra 10.13.6 - Focusrite Clarett 2 Pre & Scarlett 18i20. Studio One V4.6.1 (Mac), Notion 6.5, Ableton Live 10 Suite, LaunchPad Pro
User avatar
by robreid1 on Sat May 30, 2020 1:46 pm
Listening in windows media player after the fact. Media player and windows are at 100%.

If I do a proper Ctrl+E export then the file renders at the expected volume (same as playback in studio one). If I drag it out then it is louder... I'm perplexed.

5 posts
Page 1 of 1

Who is online

Users browsing this forum: absyzero, edmisik, Funkybot, luigidiguida, Robert Johnson III, scottyo7 and 37 guests