3 posts
Page 1 of 1
I'm recording a (soft) synth solo.
I am bending the solo via the pitch wheel on my controller.
It IS audibly working.
But it is NOT recording the midi messages.

I've tried playing while in record.
I've drawn the bends in the mixer window.

The synth is getting the info and playing as such. So it's not the synth.
Studio One isn't retaining the bends.
What might I be doing wrong?

Create some type of automation "track" associated with the solo track?

Thanks.

* * * * * * * * * * * * * *
Intel Core i7-6700 @3.40GHz / 3.41GHz
Windows 10 64bit
16 Gigs RAM
Studio 192

StudioOne Pro v4.1.1
controlled by:
PX5S Pro 88
Maschine Studio 2
Roli RISE ( controller of the future - future - future ) :ugeek:
Roland SE-02
Roland D-05
Ibanez 5-string bass and guitar
Toss in a Roland System 8 and a DeepMind 12 for flavor.

47 za-billion dollars of soft synths, effects, and debt (the rest is a highly coveted government secret) .

http://www.soundcloud.com/inverted7th

* * * * * * * * * * * * * *
User avatar
by scottyo7 on Wed Nov 26, 2014 2:11 am
badness said:
"Create some type of automation "track" associated with the solo track?"...

You are correct in this regard. If you add the Pitch parameter* to the automation list, that'll do it.

With the Instrument sounds I've used within Presence and Alchemy, some show "Pitch Bend" and others show the sub-category "Tune" under the "Pitch" heading.

*I'll presume you know how to add automation parameters. ;)

If you haven't already done so...
Please add your Signature & Gear Spec's located in your profile
Here.
ASUS G75VX, i7 3820QM; 16GB; 2 Samsung 840 SSD's; NVIDIA GTX 670MX; Win 8.1.
S1 Pro v4.5.2; EZD2 2.1.7. Behringer UMC404HD USB A/I.
Synths: Alchemy, Air Tech Music Suite. Melodyne Studio 4.2. Ozone 5, (all 64bit).
Akai MPK249. Six guitars. 2 Line 6 POD's & an E-bow.
Rode NT1; Shure SM58. Faderport; KRK Rokit 8's; Dual 28" Monitors.

-My Band: "2GUYZINABASEMENT"
-Just Me
User avatar
by badness on Wed Nov 26, 2014 2:19 am
I took my own suggestion, which you affirmed and it's fine now.

Sorry to waste your time.
Thanks for the assist and, Have a Great Holiday.

(at the start of this, I tried to consult the manual, which I couldn't locate and apparently, there's no download on the downloads page, other than the latest addendum)

* * * * * * * * * * * * * *
Intel Core i7-6700 @3.40GHz / 3.41GHz
Windows 10 64bit
16 Gigs RAM
Studio 192

StudioOne Pro v4.1.1
controlled by:
PX5S Pro 88
Maschine Studio 2
Roli RISE ( controller of the future - future - future ) :ugeek:
Roland SE-02
Roland D-05
Ibanez 5-string bass and guitar
Toss in a Roland System 8 and a DeepMind 12 for flavor.

47 za-billion dollars of soft synths, effects, and debt (the rest is a highly coveted government secret) .

http://www.soundcloud.com/inverted7th

* * * * * * * * * * * * * *

3 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 11 guests