57 postsPage 2 of 3
1, 2, 3
robertgray3 wroteYou're on Windows. If someone's on Windows and likes using abandonware, go for it!

It's got absolutely nothing to do with 'liking abandonware' and everything to do with liking completely protecting my ears and monitors. ;)
AFAIK there is no other plug-in that functions in the way that this one does (unless anyone knows otherwise) .
As long as it continues to do what it says on the the tin, I'll continue to use it, until erm it doesn't do what it says on the tin.

Not being a Mac user, I was not aware that this plug didn't work on current (as far as the ever changing Mac OS stays current) versions, until the OP mentioned it.
As I said before, as far as Mac users go, AFAIK you only have the choice of using a limiter to protect against this issue.
I personally don't like mixing into a limiter.

AMD Phenom quad core | 8 GB RAM | Roland UA-25 EX audio interface | Radeon HD 2400 Pro | Win 8.1 x64 | Studio One Pro v3.5.6 x64

"The queen of spades is a friend of mine, the queen of hearts is a bitch
someday when I clean up my mind, I'll find out which is which"
Gram Parsons
User avatar
by russwilson1 on Thu May 14, 2020 5:26 pm
Yup, just happened on my system in roughly, but not exactly, the same spot a couple of times. Nothing running that I haven't used a hundred times before. Absolutely unacceptable. In headphones, during vocal tracking or some such other work, this could be damaging to one's ears. Extremely loud white noise. F'n scary, seriously. :evil:

I shut down, rebooted the interface (UAD Apollo). I rendered all instrument tracks, only three, to audio. Cleaned up any unused files (very few). Rebooted again. I am now running the full song over and over on loop without an audio to any output source (monitors, phones).

Again, utterly unacceptable behavior. Curious if any others have this same issue and will post on this thread. I will file a support ticket. I'll report back with any findings.
User avatar
by shanabit on Fri May 15, 2020 8:13 am
torstenlang wrotethank you, that would be really handy, unfortunately I can't make it work in studio one. Both AU and VST won't show up in the plugin tab or manager! Damn!
Today it happened to me again in the same project (that I have saved to the new folder, where it seemed to have fixed the issue at first), luckily the limiter made it a bit less of a heartattack. Still... mommy I'm scared!



Got to the plugin manager, Update Plugins. Close down S1 then restart S1

S1 Pro 4.6.2, Cubase Pro 10.5.20
OSX High Sierra 10.13.6
Steinberg MR816X, Steinberg CC121
2010 MacPro Dual 2.4 Quad, 14 GB Ram
Wow, I thought this was just me but I guess its a bigger issue. I have something very similar going on here.

I have a project with mostly instrumental tracks with VSTs on them. One being Hanger 4 from Jaeger, Audio Imperia. And on exactly the same spot it happened now many times that everything just “explodes” - I cant describe it another way. Super loud braams that distorts so badly (due to insane clipping) it takes 10-15 seconds to slowly die down.

Mute that track.. all good again.

Really cool when you just switched from monitors to headphones!

This is on Windows 10 x64 (Ryzen 3900X), S1 4.6.1 using a Focusrite interface.

Closing and opening the project helps, setting the audio device to none, and then back also does the trick, but sometimes I cant get S1 to be set to none (some error opening device).

Initially I thought it was related to high cpu usage (50% in S1 hw monitor). But now not so sure.

Studio One Pro 5..0.2 64bit Melodyne Assistant 4.2.4

Faderport 8 | Focusrite Scarlett 2i2 1st gen
Yamaha YDP-163 | Yamaha HS8 & HS8S | Beyerdynamic DT770 PRO

Windows 10 x64 | AMD Ryzen 9 3900x | Asus X570PRO | 32GB DDR4 3600MHz | 2TB NVME SSD
User avatar
by malleteer on Sat May 16, 2020 8:44 am
Excactly the same problem here. Extremly loud noise. It almost blew up my ears.
It happens unexpected and on a different place, on different songs. It must be a Studio one issue ! Please fix this asap. I can't use my headphones anymore, too risky!
User avatar
by randy1020 on Sat May 16, 2020 11:38 am
Wow.. I use headphones about 90% of the time (my son lives with me and don't want to disturb him)

So far this hasn't happened to me. That said: I'm slowly moving from Cubase and haven't worked with any large, complex projects in Studio One yet.

This is SCARY. Especially for us that have to use headphones

I fired up Studio One last night and ended up shutting it down after about 20 minutes due to
paranoia.

Whether this is actually a SO issue or not, because of the potential danger this could pose, I would
hope Presonus would look into it ASAP

Windows 10 Pro. Cubase Pro 10. Studio One Pro 5. i7-8700K. 32gb RAM. All SSD drives. Focusrite Scarlett 3rd Gen 8i6
User avatar
by russwilson1 on Sat May 16, 2020 4:59 pm
Following up:
Anyone who has experienced this issue, PLEASE submit a support request immediately. They got back to me quickly. No resolution yet, but this is an entirely unacceptable issue. I completely agree with being "paranoid" about it happening again. Thankfully I was not in headphones at the time. That noted, it renders S1 as "useless" to me in it's current state. I can't take chances with that kind of audio burst. It's potentially very damaging to monitors and eardrums. I will certainly consider a limiter but I am not interested in continuing to mix through a limiter at all times.

I have been running tests with the song on loop for hours at a time trying to duplicate the incident. No repeat yet, but I hesitate to return to working as I normally would. Yes, it's that significant of a volume burst. Wholly unacceptable.

I can only add that I was running very few tracks, probably 10-12 or so at the time. Very light CPU usage. Three virtual instruments also open and active: Addictive Drums 2, Lounge Lizard, and Presence. Nothing I haven't used 100 times before. The incident occurred only after a bit of a lengthy hangup, so something may be related to that. However, I've had these hangs before and nothing of this sort has ever occurred.

I have since rendered the virtuals to audio (no bursts noted), but I am back to the virtuals now for tests while repeatedly looping the track. I am currently only running the looped test playback through the iMac soundcard/speakers (very, very low volume). I have set the mains indicator to "peak hold" should any incident happen so I can visually take note of the burst on the meters.

I've also updated any and all FX/Instruments that were available to update (regardless of usage). I also cleaned any unused files from the song (only 4). No updates were required for my interface. I'm pretty regular about updating the primary elements consistently.

I will run the same multiple playback through my UAD interface shortly for a good length of time to test.

Again, anyone dealing with this needs to SUBMIT A TICKET IMMEDIATELY please so Presonus can track this repeated issue. IMO this is a deal-breaker and I really love S1... so that genuinely sucks.
User avatar
by Morticia on Sun May 17, 2020 1:06 pm
shanabit wrote
torstenlang wrotethank you, that would be really handy, unfortunately I can't make it work in studio one. Both AU and VST won't show up in the plugin tab or manager! Damn!
Today it happened to me again in the same project (that I have saved to the new folder, where it seemed to have fixed the issue at first), luckily the limiter made it a bit less of a heartattack. Still... mommy I'm scared!


Got to the plugin manager, Update Plugins. Close down S1 then restart S1
Just to clarify your post @shanabit -
Does this mean that you have Cerberus Ice9 working in Mac OS High Sierra ?

If so, I would strongly urge both Windows and Mac S1 users to download it from this link, regardless of it being abandon-ware, until Presonus incorporate its type of functionality into Studio One -
https://freevstplugins.net/cerberus-aud ... -automute/

If only for the sake of your most important and priceless piece of audio equipment; i.e your ears ;)

AMD Phenom quad core | 8 GB RAM | Roland UA-25 EX audio interface | Radeon HD 2400 Pro | Win 8.1 x64 | Studio One Pro v3.5.6 x64

"The queen of spades is a friend of mine, the queen of hearts is a bitch
someday when I clean up my mind, I'll find out which is which"
Gram Parsons
User avatar
by musicchamber on Mon May 18, 2020 4:03 am
I've had this happen on several occasions - it scared the freaking poop out of me!

Studio One Professional v5.1, Apple iMac Pro 14 core, 128gb memory, 4TB SSD. macOS Big Sur, Presonus 192, DP88, RC500, ADL600, Focusrite ISA430, TC4000 reverb, SPL Phonitor, Event Opal monitors. HD800s mastering reference headphones. Sequential Prophet 12, Korg Pa3x, Roland Fp7-F, MOTU midi express 128, Xkey air 37, Studiolive CS18, Atari STE with Notator plus loads of microphones and plugins etc
User avatar
by robertgray3 on Mon May 18, 2020 4:13 am
In my case there was a particular event I isolated it to. Unfortunately I sent it to support and it did not cause it on their system. Maybe someone else’s song would have worked though. PSA: when you find an issue like this save the session as is before fixing it yourself, that way you can send the problem session to support.

Mac OS X Mojave 10.14.6
Mac Pro (Late 2013)
3 GHz 8-Core Intel Xeon E5
32 GB 1066 MHz DDR3
Dual AMD FirePro D500 3072 MB
Quantum 2
User avatar
by shanabit on Mon May 18, 2020 7:13 am
Morticia wrote
shanabit wroteGot to the plugin manager, Update Plugins. Close down S1 then restart S1
Just to clarify your post @shanabit -
Does this mean that you have Cerberus Ice9 working in Mac OS High Sierra ?

If so, I would strongly urge both Windows and Mac S1 users to download it from this link, regardless of it being abandon-ware, until Presonus incorporate its type of functionality into Studio One -
https://freevstplugins.net/cerberus-aud ... -automute/

If only for the sake of your most important and priceless piece of audio equipment; i.e your ears ;)


1. Download from that link and installed
2. Did what I said above
3. Works fine on High Sierra

S1 Pro 4.6.2, Cubase Pro 10.5.20
OSX High Sierra 10.13.6
Steinberg MR816X, Steinberg CC121
2010 MacPro Dual 2.4 Quad, 14 GB Ram
User avatar
by russwilson1 on Mon May 18, 2020 9:45 am
musicchamber wroteI've had this happen on several occasions - it scared the freaking poop out of me!


I hear ya! It's on my mind constantly as I work now. Not acceptable. If you would, please, file a support ticket (if you haven't already). They need to know that this is not an isolated issue. I'm working with support to get this resolved, running as much testing as I can on my system and reporting back. The more information they have about particular instances, the better they can assess possible causes. Kind of a ghost in the machine thing right now and I'm afraid in the short run that this may not be resolved any time soon. But, your additional info about the "bursts" you experience(d) would be helpful to support, I would think.

Until it's fixed, I'm trying the suggested Cerberus Audio Automute. Not a proper fix, but a way to curb the bursts and provide some peace of mind while continuing to work.
User avatar
by bartbalint on Mon May 18, 2020 1:10 pm
Good idea. I looked at downloading this through the link above, but Win10 defender said I will go ‘viral’ if I run it. Anyone download it today without issue?

Studio One v5.0, Win10 1903, Quantum2, Focusrite Scarlett 18i20, Focusrite Scarlett OctoPre, Yamaha Motif6, MCU-Pro, Wacom pen tablet, ATOM, GR55, Focusrite ASA one, HPD-20, Mackie Big Knob, 8-)
User avatar
by malleteer on Tue May 19, 2020 12:20 pm
I installed Cerberus Audio Automute.And that works great .But it's not a solution to the problem.
User avatar
by russwilson1 on Tue May 19, 2020 1:40 pm
malleteer wroteI installed Cerberus Audio Automute.And that works great .But it's not a solution to the problem.


Agreed. I installed Cerebus Automute, tested it by flooring the mains repeatedly (without live volume), and it certainly works great on my Mac. Super quick response to loud peaks. Peace of mind, but not a solution.

I'm working with Gary at support, he's been very attentive with quite a few suggestions. Still running some tests, updating what needs it (very little), etc. I've yet to duplicate the "burst" working with the same project. That said, I do expect to experience it again. Gary did suggest that I take a look at the UAD driver.

With that noted:
For further consideration regarding the issue I am going to update to Mojave - finally - from Sierra OS after reading recent compatibility statements/reviews. My delay was largely because of seeming uncertainty at UAD. Looks to be good to go now. Anybody recommending against this, please chime in. My studio only Mac is pretty robust, so no serious concerns there. But again, anybody with hesitations regarding S1 functionality on Mojave please hit me back. And thanks.

Will circle back on my effort with the "burst" issue. Again, another Cerebus Automute "up-vote" here for peace of mind in the interim.
User avatar
by Morticia on Tue May 19, 2020 2:52 pm
bartbalint wroteGood idea. I looked at downloading this through the link above, but Win10 defender said I will go ‘viral’ if I run it. Anyone download it today without issue?

I have scanned after downloading it from the link with both Avira and Malwarebytes and in both cases it came up as clean. Most likely a false-positive from Windows Defender.

I installed Cerberus Audio Automute.And that works great .But it's not a solution to the problem.

I agree completely. It's a work-around.
The issue is that this problem has been there since Studio One V2 and present again in V3. It has been discussed on this forum in a few different threads over the years.
AFAIK Presonus have not yet acknowledged it as a fairly common problem ...

AMD Phenom quad core | 8 GB RAM | Roland UA-25 EX audio interface | Radeon HD 2400 Pro | Win 8.1 x64 | Studio One Pro v3.5.6 x64

"The queen of spades is a friend of mine, the queen of hearts is a bitch
someday when I clean up my mind, I'll find out which is which"
Gram Parsons
User avatar
by leosutherland on Wed May 20, 2020 4:43 am
Just a quick question, from what I've been reading in this post, it seems to be a problem when running on Mac - did I miss any report of this happening on Windows 10?

...said Halo

Studio One Pro v4.6.2
Serum, Diva, Repro, Synthmaster, Massive, Syntronik Bully, MTron Pro, Kontakt/Reaktor, Xpand!2+AIEP3, PPG Wave 3.V, KLC, Generate, Battery 4, CA2600
Reference 4, Reverberate Core

3XS SQ170 Music Studio PC
Windows 10 x64 (1903)
i7 8700 Hexcore 3.2GHz, 16GB DDR4-2666, 1TB 970 EVO M.2 NVMe SSD + 1TB SATA HD
Scarlett 2i4 (G2), Korg Taktile 25, Faderport 2018, ATOM


MSI GE62VR 7RF Apache Pro
Windows 10 x64 (1903)
Intel Core i7 7700HQ 2.8GHz, 16GB, 500GB 970 EVO M.2 NVMe SSD + 1TB 860 SATA III SSD

Beyerdynamic DT990 Pros, JBL 305P II speakers
User avatar
by robertgray3 on Wed May 20, 2020 9:41 am
leosutherland wroteJust a quick question, from what I've been reading in this post, it seems to be a problem when running on Mac - did I miss any report of this happening on Windows 10?


Bastiaan above was running Windows 10.

PSA to anyone testing this: if you run a signal of 1000db through plugins (especially reverb or delay) they will go nuts, but that doesn’t mean the delay is doing anything wrong. Turn off effects, turn your monitors down, and see if that spot turns into a loud click. It did for me.

Mac OS X Mojave 10.14.6
Mac Pro (Late 2013)
3 GHz 8-Core Intel Xeon E5
32 GB 1066 MHz DDR3
Dual AMD FirePro D500 3072 MB
Quantum 2
User avatar
by leosutherland on Wed May 20, 2020 9:44 am
robertgray3 wrote
leosutherland wroteJust a quick question, from what I've been reading in this post, it seems to be a problem when running on Mac - did I miss any report of this happening on Windows 10?


Bastiaan above was running Windows 10.

PSA to anyone testing this: if you run a signal of 1000db through plugins (especially reverb or delay) they will go nuts, but that doesn’t mean the delay is doing anything wrong. Turn off effects, turn your monitors down, and see if that spot turns into a loud click. It did for me.

Ah, OK thanks Robert - I'm obviously being blind :roll:

...said Halo

Studio One Pro v4.6.2
Serum, Diva, Repro, Synthmaster, Massive, Syntronik Bully, MTron Pro, Kontakt/Reaktor, Xpand!2+AIEP3, PPG Wave 3.V, KLC, Generate, Battery 4, CA2600
Reference 4, Reverberate Core

3XS SQ170 Music Studio PC
Windows 10 x64 (1903)
i7 8700 Hexcore 3.2GHz, 16GB DDR4-2666, 1TB 970 EVO M.2 NVMe SSD + 1TB SATA HD
Scarlett 2i4 (G2), Korg Taktile 25, Faderport 2018, ATOM


MSI GE62VR 7RF Apache Pro
Windows 10 x64 (1903)
Intel Core i7 7700HQ 2.8GHz, 16GB, 500GB 970 EVO M.2 NVMe SSD + 1TB 860 SATA III SSD

Beyerdynamic DT990 Pros, JBL 305P II speakers
User avatar
by russwilson1 on Wed May 20, 2020 12:34 pm
Morticia wrote
bartbalint wroteGood idea. I looked at downloading this through the link above, but Win10 defender said I will go ‘viral’ if I run it. Anyone download it today without issue?

I have scanned after downloading it from the link with both Avira and Malwarebytes and in both cases it came up as clean. Most likely a false-positive from Windows Defender.

I installed Cerberus Audio Automute.And that works great .But it's not a solution to the problem.

I agree completely. It's a work-around.
The issue is that this problem has been there since Studio One V2 and present again in V3. It has been discussed on this forum in a few different threads over the years.
AFAIK Presonus have not yet acknowledged it as a fairly common problem ...


Arghh... that would not be cool, at all. I should add, however, that my support contact did mention he has experienced this same "burst" working in Cubase. Doesn't sway my opinion about how unacceptable this is, but I did want to add that to the conversation. I never experienced anything of this sort in a good decade+ working in Cakewalk/Sonar. Nor have I in the past 3 years of working in S1 on this exact same Mac system. If anyone else has dealt with this in another DAW, please chime in.

57 postsPage 2 of 3
1, 2, 3

Who is online

Users browsing this forum: bruceqld, lhansen and 41 guests