3 posts
Page 1 of 1
Hello

S1 4.6
Windows 10 recently updated from win 7
Scarlett 2i2 with latest drivers

Recently updated from win 7 to win 10. had no problems after install, messed around with the free native instruments bundles, started to have some issues sometime after that.

Problem:
- Playing back recorded tracks.
- audio cuts out with a digital "schreeek" after 2-3 secs.
- error message dump file created (attached)
- Removed all the native instruments software, the problem persists.
- Switched to windows audio, same issue.
- tried different songs, same problem

Thanks for any help!

Attachments
Studio One_4_6_1_55987_Win x64_20200218_170528310.dmp
Error dump
(178.98 KiB) Downloaded 6 times
User avatar
by Bbd on Tue Feb 18, 2020 11:44 am
Please contact Support for your issue.

Bbd

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 4 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


OS: Win 10 x64 Home, Studio One Pro 4.x, Notion 6, Series III 24, Studio 192, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Central Station +, PreSonus Sceptre S6, Eris 3.5, Temblor 10, ATOM
User avatar
by scottyo7 on Tue Feb 18, 2020 5:16 pm
hkonkristiansen

Please post back here with the solution to your issue. ;)
There's been other posts over the month pertaining to Audio Playback issues.

If you've not already done so... Please add your Signature & Gear Spec's to your Profile Here.
ASUS Laptop, i7 3820QM; 16GB; 2 Samsung 840 SSD's; NVIDIA GTX 670MX; Win 8.1.
S1 Pro 4.6.1; EZD2 2.1.8. Behringer UMC404HD USB A/I.
Synths: Alchemy, Air Tech Music Suite. Melodyne Studio 4.2.4. Ozone 5, (all 64bit).
Akai MPK249. 6 guitars. Scuffham S-Gear, Eleven Rack, two Line 6 POD's & an E-bow.
Fluid Audio FX8 monitors; Dual 28" Displays. Rode NT1; SM58. Faderport;

-My Band: "2GUYZINABASEMENT"
-Just Me

3 posts
Page 1 of 1

Who is online

Users browsing this forum: Hommi, Robert Johnson III and 25 guests