21 postsPage 1 of 2
1, 2
Hi,

I'm using Studio One 4.6 on a MacBook Pro with an RME Madiface USB. Most of the time I am monitoring through RME's Totalmix, but when I'm recording guitars through amp plugins there's no way but to go through Studio One. I'm using a low buffer (64 samples) and latency is great.

What's weird: The level of the track I'm recording is much louder than the playback of previously recorded tracks. All faders are at zero db, so there really shouldn't be a volume jump right?
User avatar
by SwitchBack on Thu Feb 06, 2020 5:26 am
Something to check: try recording with the monitor button (the little speaker icon) on the armed tracks switched off.
User avatar
by christianschmid1 on Thu Feb 06, 2020 6:40 am
SwitchBack wroteSomething to check: try recording with the monitor button (the little speaker icon) on the armed tracks switched off.


Very interesting! So are you suggesting that the monitoring of the armed track and the monitoring button somehow doubling up the volume?

The monitor buttons are automatically switched on while arming the tracks. But I guess there's an option to disable this behaviour. I'll look into that tonight! Thank you!
User avatar
by christianschmid1 on Thu Feb 06, 2020 2:04 pm
So I tried it without the monitoring button and it makes no difference at all. While recording everything is twice as loud as on playback. :(
User avatar
by scottyo7 on Thu Feb 06, 2020 6:16 pm
I've seen your issue before in this/these forums.
Try searching this/these forums for your issue and I'd bet you'll find more possible solutions. ;)

Please add your Signature/Info to your Profile here.
-ASUS i7 Laptop; 16GB; 2 Samsung SSD's; NVIDIA 670MX; Win 10 Home v20H2.
-S1 Pro 4.6.2; EZD2 2.1.8. A/I: USB Behringer UMC404HD.
-Synths: Camel Audio Alchemy, Air Tech Music Suite, UVI Digital Synsations & SONiVOX Twist.
-Melodyne Studio 4.2.4. Ozone 5, Scuffham S-Gear 2.97.
-Akai MPK249. 6 Guitars, two Line 6 POD's & an E-bow.
-Fluid Audio 'FX8' Monitors; Dual 28" Displays. Rode NT1; SM58. Original Faderport.

-Just Me
-Previous Band: 2GUYZINABASEMENT
User avatar
by christianschmid1 on Fri Feb 07, 2020 1:56 am
scottyo7 wroteI've seen your issue before in this/these forums.
Try searching this/these forums for your issue and I'd bet you'll find more possible solutions. ;)


I did that before I opened the tread. Could not find anything applicable to my situation. There are no active plugins between my track and the output bus that could affect the volume. Input monitoring is turned off. Still experiencing a massive volume difference.
User avatar
by robertgray3 on Fri Feb 07, 2020 2:01 am
It wouldn't happen to be twice as loud would it? Mono vs stereo tracks or inserts? Maybe the master or a bus got switched to mono somewhere?

Mac OS X Mojave 10.14.6
Mac Pro (Late 2013)
3 GHz 8-Core Intel Xeon E5
32 GB 1066 MHz DDR3
Dual AMD FirePro D500 3072 MB
Quantum 2
User avatar
by Bbd on Fri Feb 07, 2020 7:42 am
I suspect it may have to do with your audio device.
Studio One does not create this kind of issue normally but how your audio device is setup for recording and playback could be an issue.
Have you tried reinstalling your devices?
Have you tried doing a fresh install of Studio One into a different folder and test again?

Bbd

Please add your specs to your SIGNATURE.
Search the STUDIO ONE 5 ONLINE MANUAL. Access your MY.PRESONUS account.
OVERVIEW of how to get your issue fixed or the steps to create a SUPPORT TICKET.
Needs to include: 1) One Sentence Description 2) Expected Results 3) Actual Results 4) Steps to Reproduce.


OS: Win 10 x64 Home, Studio One Pro 5.x, Notion 6, Series III 24, Studio 192, Haswell CPU: i7 4790k @ 4.4GHz, RAM: 16GB, Faderport 8/16, Central Station +, PreSonus Sceptre S6, Eris 3.5, Temblor 10, ATOM, ATOM SQ
User avatar
by christianschmid1 on Wed Feb 19, 2020 3:06 am
I have some new findings to report. If I put the Dropout Protection to minimum everything works as expected. This disables the low latency monitoring path. So I guess the low latency monitoring path either has a completely different volume or it somehow doubles up with another monitoring path. The latter seems unlikely though because I cant hear any phasing.

Is this not happening for you guys while using low latency monitoring?
User avatar
by SwitchBack on Thu Feb 20, 2020 5:22 am
Another thing to try: Go to S1’s Audio I/O Setup and add a new stereo output. Rename it to “None” and make sure it is not linked to any of your interface’s channels. Then at the bottom of the window set Audition to None and apply.

See if this allows you to increase dropout protection without affecting the levels.
User avatar
by jimmydeluxe on Thu Feb 20, 2020 6:45 pm
christianschmid1 wroteI have some new findings to report. If I put the Dropout Protection to minimum everything works as expected. This disables the low latency monitoring path. So I guess the low latency monitoring path either has a completely different volume or it somehow doubles up with another monitoring path. The latter seems unlikely though because I cant hear any phasing.

Is this not happening for you guys while using low latency monitoring?


this always happens for me. I figured it was by design though it doesn't make sense to me at all. I finally got annoyed enough to search for it. Glad it's not by design!

So yes, what OP is saying happens. In low latency mode for me, the monitored track is always double volume when armed vs. playback. Since LL mode was integrated in S1. At any settings. Right now I have 64 buffer–much lower than usual but just starting a song with few plugins. other settings in attachment

This is twice as annoying when "monitor follows input" is active haha as every track jumps when selected or hangs then jumps. I'm very grateful for LL but yeah if this isn't on purpose for some reason I don't understand I'd love to see it gone

I have to confess I don't know what the "z" is for either and can't tell any difference when it's lit green or off. I've just been using LL to get jobs done and moving on, dealing with the double volume

Attachments
Screen Shot 2020-02-21 at 01.38.53.png

2019 iMac 3.6ghz 8-core
64gb ram 2tb SDD
OSX 10.15.5 catalina
UAD apollo twin x
User avatar
by robertgray3 on Thu Feb 20, 2020 7:38 pm
There’s got to be something routing or audio setup related causing this for you two, because I and many others only use Low Larency Monitoring and do not have this issue. Mac or PC.

Mac OS X Mojave 10.14.6
Mac Pro (Late 2013)
3 GHz 8-Core Intel Xeon E5
32 GB 1066 MHz DDR3
Dual AMD FirePro D500 3072 MB
Quantum 2
User avatar
by niles on Fri Feb 21, 2020 12:23 am
robertgray3 wroteThere’s got to be something routing or audio setup related causing this for you two, because I and many others only use Low Larency Monitoring and do not have this issue. Mac or PC.
Or there's an insert in the low latency path that has a latency > 3ms.

OS: Windows 10 Pro | HW: P9X79 • i7 3930K • 16GB • 3x EVO 860 • NVIDIA GT1030 (@WQHD) • RME AIO
User avatar
by jimmydeluxe on Fri Feb 21, 2020 12:36 am
this happens for me with midi vsts, so I don't know how routing could be relevant, there isn't any. it's not my interface (babyface pro), nothing goes out of the box and back in. I go direct with instruments sometimes so I know when it's on or muted, this ain't that.

would love to hear ideas–like I said I didn't research how LLM works, so perhaps I should but the settings seem rather obvious other than the z which doesn't seem to do anything.

if I do no LLM at low buffer=normal volume
LLM=double volume at any setting

nothing else changes

2019 iMac 3.6ghz 8-core
64gb ram 2tb SDD
OSX 10.15.5 catalina
UAD apollo twin x
User avatar
by robertgray3 on Fri Feb 21, 2020 7:38 am
jimmydeluxe wrotethis happens for me with midi vsts, so I don't know how routing could be relevant, there isn't any. it's not my interface (babyface pro), nothing goes out of the box and back in. I go direct with instruments sometimes so I know when it's on or muted, this ain't that.

would love to hear ideas–like I said I didn't research how LLM works, so perhaps I should but the settings seem rather obvious other than the z which doesn't seem to do anything.

if I do no LLM at low buffer=normal volume
LLM=double volume at any setting

nothing else changes


It’s probably what niles said. It’s not a terribly complicated feature normally- inserts that cause the latency to go too high are disabled. So if you have, say, a plugin on the bus or your master bus that reduces the volume then monitoring “will be louder”. An easy way to test this is to open a brand new Empty song (not your template) and drag and drop Mai Tai into it (to rule out the particular VSTi you are using). Can you green Z monitor that? Is it still double volume?

Just seems odd to see folks so often saying “yeah somethings wrong with LLM but I don’t know how it works” and not even look it up.

Mac OS X Mojave 10.14.6
Mac Pro (Late 2013)
3 GHz 8-Core Intel Xeon E5
32 GB 1066 MHz DDR3
Dual AMD FirePro D500 3072 MB
Quantum 2
User avatar
by jimmydeluxe on Fri Feb 21, 2020 2:51 pm
In my case, at least–it seems the culprit is having Sonarworks "post" instead of in the main mix chain because it doesn't get greened in post, but does in the main even though it's zero latency

Christian are you also using Sonarworks? we're both on RME but that didn't affect me in this case.

2019 iMac 3.6ghz 8-core
64gb ram 2tb SDD
OSX 10.15.5 catalina
UAD apollo twin x
User avatar
by robertgray3 on Fri Feb 21, 2020 4:04 pm
Bingo. You really should use the Sonarworks Systemwide feature. I use Audio Hijack with ARC to avoid that problem (or accidentally rendering it)

Mac OS X Mojave 10.14.6
Mac Pro (Late 2013)
3 GHz 8-Core Intel Xeon E5
32 GB 1066 MHz DDR3
Dual AMD FirePro D500 3072 MB
Quantum 2
User avatar
by jimmydeluxe on Fri Feb 21, 2020 4:29 pm
You know I tried when it first came out, but latency (I had separate D/A back then as well)...now we have LLM, that won't be a problem now that I'm 95% on S1–great suggestion thanks Robert! You da man

Hopefully that's it for you as well Christian

2019 iMac 3.6ghz 8-core
64gb ram 2tb SDD
OSX 10.15.5 catalina
UAD apollo twin x
User avatar
by jimmydeluxe on Sun Feb 23, 2020 1:28 am
alas–too good to be true–too much latency with live instruments trying to do babyface/sonarworks systemwide. oh well.

also when I put it last on mix bus instead of "post" it doesn't warn me when it's on–good times ahead with that lol

2019 iMac 3.6ghz 8-core
64gb ram 2tb SDD
OSX 10.15.5 catalina
UAD apollo twin x
User avatar
by j0001s on Mon Feb 24, 2020 9:14 pm
I can tell you that there are some bugs with "Z" that are audio driver related. When I use my Steinberg MR816x, Instrument Low Latency doesn't work. I press keys, and they dribble out 30 sec or so later.

I've run into some monitoring issues as well. When I disable monitoring, but with record enabled, I still hear the track.

If I use my NI Komplete Audio 6, everything is fine.

21 postsPage 1 of 2
1, 2

Who is online

Users browsing this forum: JohHuisman, kisnou and 31 guests