4 posts
Page 1 of 1
Hey yall, I just got studio one artist and I'm trying to get my midi keyboard to work but its not registering. I'm in windows 10 and my midi is the M-Audio Keystation 61. When I looked up possible issues one said make sure your drivers are installed but when I looked up my device it said it was "class compliant" and didn't need any additional drivers, although I could be misinterpreting. I'm not computer savvy at all but I looked up the setup and I did everything it said, selected new keyboard, set both the receive from and send to as my device (which does show up in the drop down menu), set it as my default instrument, made sure all the midi channels were on, created a track and added an instrument to the track. Am I missing something? Thanks!
User avatar
by scottyo7 on Tue Feb 04, 2020 12:19 am
To better help you, enter your gear in your signature so users know what we're working with.
See mine below for an example. 8-)

You should also have a USB cable connected between your PC and M-Audio Keystation 61... right? ;)

Lastly, try watching this tutorial.
Please note every step and ensure you've done them all.

If you've not already done so... Please add your Signature & Gear Spec's to your Profile Here.
ASUS Laptop, i7 3820QM; 16GB; 2 Samsung 840 SSD's; NVIDIA GTX 670MX; Win 8.1.
S1 Pro 4.6.1; EZD2 2.1.8. Behringer UMC404HD USB A/I.
Synths: Alchemy, Air Tech Music Suite. Melodyne Studio 4.2.4. Ozone 5, (all 64bit).
Akai MPK249. 6 guitars. Scuffham S-Gear, Eleven Rack, two Line 6 POD's & an E-bow.
Fluid Audio FX8 monitors; Dual 28" Displays. Rode NT1; SM58. Faderport;

-My Band: "2GUYZINABASEMENT"
-Just Me
User avatar
by Nip on Tue Feb 04, 2020 12:56 am
At bottom left there is a din midi symbol - it shows arriving midi events in orange blinks, on the left is input.

Also click this to see what is going on - if anything arrive into StudioOne. So midi monitor there is a good start.

Normally I don't think keyboard devices select both input and output port - but but don't know if to work as control surface as well and this could be the case.

Also ensure keyboard device - you mention doing it default instrument - but instrument device is for external midi gear.

*** Windows 7 Pro * i7-860 2.8 Ghz 16 GB ram * RME HDSP 9632+AI4S+Audient ASP 800 * GT730 ***
User avatar
by patrickbushaw on Tue Feb 04, 2020 7:21 pm
@Nip - from the context - I *think* he meant to say he has it as 'default input' (option on that page)
Your info on the midi monitor screen should be helpful.

4 posts
Page 1 of 1

Who is online

Users browsing this forum: No registered users and 20 guests