3 posts
Page 1 of 1
why is it so hard to get support on this daw? why is mac supporting atom etc etc but windows does not. bought a brand new computer to produce music but presonus making sure that is not happening. all my atom, faderport,usb96 work in mac but nothing in windows. customer support does notghing but blow me off and off lol.... posting this all over the net hoping one person cares..... NOTHING works in windows everything works in mac..... WHY ?
User avatar
by SwitchBack on Mon Feb 03, 2020 3:12 pm
Hi and welcome to these forums :)

Being a Mac user myself I'm not in the best position to help. But for the Windows users on this forum to help you out it would help if you provided some details about your system/OS and the drivers you installed so far. I'm sure they can get you going.
User avatar
by scottyo7 on Mon Feb 03, 2020 4:05 pm
Exactly,
You'll get more help with your complaints at a minimum... we get it you're having issues. :(

But...
We can't help if we don't know what you've tried so far, what gear you're using and what you hope to accomplish. ;)
All the devices you mention do work on the Windows platform.

If you're patience is thin for providing us information, you can search for each device you mention 'and' Studio One. There are tutorials on them all.

Please add your Signature/Info to your Profile here.
-ASUS i7 Laptop; 16GB; 2 Samsung SSD's; NVIDIA 670MX; Win 10 Home v2004.
-S1 Pro 4.6.2; EZD2 2.1.8. A/I: USB Behringer UMC404HD.
-Synths: Camel Audio Alchemy, Air Tech Music Suite, UVI Digital Synsations & SONiVOX Twist.
-Melodyne Studio 4.2.4. Ozone 5, Scuffham S-Gear 2.97.
-Akai MPK249. 6 Guitars, two Line 6 POD's & an E-bow.
-Fluid Audio 'FX8' Monitors; Dual 28" Displays. Rode NT1; SM58. Original Faderport.

-Just Me
-Previous Band: 2GUYZINABASEMENT

3 posts
Page 1 of 1

Who is online

Users browsing this forum: pheldal and 38 guests